12:58:08 <dmcbride> #startmeeting OPNFV TSC
12:58:08 <collabot> Meeting started Tue Apr  2 12:58:08 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:08 <collabot> The meeting name has been set to 'opnfv_tsc'
12:58:18 <dmcbride> #topic roll call
13:00:08 <CristinaPauna> #info Cristina Pauna
13:02:35 <frankbrockners> #info Frank Brockners
13:02:36 <jmorgan1> #info Jack Morgan
13:03:02 <bramwelt> #info Trevor Bramwell
13:05:11 <bh526r> #info Bin Hu
13:09:45 <dmcbride> #info Mark Beierl
13:09:54 <dmcbride> #topic meeting minutes
13:10:14 <mbeierl> #info Mark Beierl
13:10:14 <dmcbride> #info lack of quorum
13:10:36 <dmcbride> #topic chair report
13:11:10 <dmcbride> #info developer gathering at Intel today, 9 - 5
13:14:32 <dmcbride> #topic focus area / tasks for LF PM / RM
13:17:44 <dmcbride> #info TSC-19 - frankbrockners suggests developing and presenting a proposal to the TSC for discussion
13:18:12 <dmcbride> #info dmcbride points out that community involvement has been lacking
13:19:51 <dmcbride> #info jmorgan1 says that the release process should not necessarily be driving by LF.  Better to be driven by the community.
13:26:37 <dmcbride> #info jmorgan1 suggests presenting proposal to the weekly community tech discuss meeting, gaining consensus, followed by presentation to the TSC
13:27:07 <dmcbride> #info bh526r suggests syncing on Friday to decide on timing for presentation
13:52:55 <dmcbride> #action dmcbride to identify PM issues in JIRA
13:56:48 <dmcbride> #topic release update
13:57:08 <dmcbride> #info MS7 - branch was on Friday, March 29
13:58:59 <dmcbride> #topic IT/Infra update
13:59:22 <dmcbride> #info no updates
13:59:46 <dmcbride> #topic AI review
14:02:16 <dmcbride> #info Update on TSC-18.  dmcbride asks TSC members to review proposed updates to TSC procedures document, regarding guidelines for proxies.
14:02:20 <dmcbride> #endmeeting