12:58:17 <dmcbride> #startmeeting OPNFV TSC
12:58:17 <collabot> Meeting started Tue Apr  9 12:58:17 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:17 <collabot> The meeting name has been set to 'opnfv_tsc'
12:58:51 <dmcbride> #topic roll call
12:58:53 <dmcbride> #topic roll call
13:00:04 <mbuil_> #info Manuel Buil
13:00:06 <bh526r> #info Bin Hu
13:01:25 <dmcbride> #info Sofia Wallin (proxy for Georg)
13:01:36 <dmcbride> #info Qiao Fu
13:02:01 <gabriel_yuyang> #info Gabriel Yu
13:02:18 <bramwelt> #info Trevor Bramwell
13:03:07 <mbeierl> #info Mark Beierl
13:03:45 <dmcbride> #info Trevor Cooper
13:03:59 <jmorgan1> #info Jack Morgan
13:06:47 <dmcbride> #topic previous meeting minutes approval
13:07:03 <dmcbride> #info no comments - minutes approved
13:08:02 <dmcbride> #topic chair report - developer gathering April 2
13:26:51 <dmcbride> #link https://wiki.opnfv.org/display/EVNT/OPNFV+Developer+Gathering+-+April%2C+2019
13:27:17 <dmcbride> #topic marketing update
13:30:28 <dmcbride> #info Brandon shares slide deck
13:36:12 <dmcbride> #action dmcbride to add events in slide deck to OPNFV community events page
13:38:40 <dmcbride> #info call for participation in VCO demo
13:39:21 <dmcbride> #info trevor_intel asks whether we could have a representative from VCO give an overview to the TSC
13:40:15 <dmcbride> #info Brandon offers to put some slides together and come back to the TSC with a presentation on VCO
13:47:31 <dmcbride> #topic Creating a common telco NFVi
13:48:49 <bramwelt> #link https://events.linuxfoundation.org/wp-content/uploads/2018/07/Common-NFVi-ONS-Presentation-20190403v2-1.pdf
13:48:58 <bramwelt> Those seem to have "Task Force" in them
14:05:37 <dmcbride> #info jmorgan1 says that this discussion would be better in the weekly tech discussion meeting
14:06:10 <dmcbride> #info trevor_intel points out that this initiative has strategic implications and is therefore appropriate for the TSC
14:07:28 <dmcbride> #info dmcbride suggests continuing a high level discussion in the TSC, but reserving technical details for the tech discuss meeting.  Will confer with Bin to determine a solution.
14:07:56 <dmcbride> #endmeeting