12:57:50 <dmcbride_> #startmeeting OPNFV TSC
12:57:50 <collabot> Meeting started Tue Apr 23 12:57:50 2019 UTC.  The chair is dmcbride_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:50 <collabot> The meeting name has been set to 'opnfv_tsc'
12:58:04 <dmcbride_> #topic roll call
12:58:51 <bh526r> #info Bin Hu
13:00:25 <jmorgan1> #info Jack Morgan
13:01:50 <ollivier> #info Cédric Ollivier
13:02:03 <frankbrockners> #info Frank Brockners
13:02:09 <rossella_s> #info Rossella Sblendido proxy for Manuel Buil
13:02:46 <mbeierl> #info Mark Beierl
13:03:07 <georgk> #info Georg Kunz
13:04:14 <mj_rex> #info Rex Lee
13:04:31 <trevor_intel_> #info Trevor Cooper
13:05:25 <dmcbride_> #topic approval of meeting minutes
13:05:58 <dmcbride_> #info no comments - minutes approved
13:06:44 <dmcbride_> #topic Common NFVi Update
13:08:09 <bh526r> #info Rabi introduced himself and Jonathan and started to present
13:08:46 <bh526r> #info Rabi started with Problem Statement
13:09:11 <acm> #info Al Morton (visitor)
13:09:37 <bh526r> #info Rabi indicated that GSMA is defining a standard
13:09:59 <bh526r> #info i.e. NFVi abstraction and profiling
13:10:36 <bh526r> #info Qiao Fu from China Mobile
13:15:00 <bh526r> #info CNTT/GSMA Representative: Rabi (Vodafone), Vincent (Orange) and Jonathan (AT&T)
13:16:58 <bh526r> #info Frank asked "Is there an example available that shows how a SW profile looks like?"
13:17:16 <bh526r> #info Rabi gave an example, e.g. service chaining with NSH
13:18:19 <bh526r> #info Rabi said it is human-readable configuration
13:19:36 <bh526r> #info Rabi also introduced Roadmap of defining this standard, e.g. getting input from CNTT to GSMA PRD, and also feedback from OPNFV
13:20:18 <bh526r> #info Then Rabi described the GAP of consuming the standard of Common NFVi
13:21:26 <bh526r> #info i.e. No place in industry of implementing the reference implementation of common NFVi models, and profiles are needed
13:21:41 <bh526r> #info Vincent added that this is ongoing work
13:23:01 <bh526r> #info Jonathan continued  introduction of VNF Certification Lifecycle, in particular about Verification on NFVi without MANO
13:23:42 <bh526r> #info Jonathan explained CNTT group (Common NFVi Telco Task Force)
13:29:41 <dmcbride_> #info Jonathan says that program is MANO agnostic
13:30:42 <bh526r> #info Trevor Cooper asked how Task Force is a formal group, i.e. how does it operate
13:32:49 <bh526r> #info Mark Cottrell answered that Task Force intends to be short-lived. It stands up with common standards with GSMA, continues improvement with work of GSMA and OPNFV, give updates to OPNFV, e.g. OVP ecosystem. Ultimately, Task Force will become operational within OPNFV
13:33:05 <bh526r> #info Trevor said then feedback will go away
13:33:29 <bh526r> #info Mark C clarified that TF may become part of OPNFV. Feedback will still be there
13:34:27 <bh526r> #info Rabi added that TF intends toaccelerate industry work
13:35:03 <bh526r> #info Jack Morgan asked if the ask of "project" is an OPNFV project or LFN project
13:35:45 <bh526r> #info Jonathan clarified that it would be an OPNFV project, however collaboration can work out
13:35:59 <bh526r> #info The real key is the sponsorship
13:36:18 <bh526r> #info Mark C added that the real key, as Rabi indicated, is to accelerate the industry
13:38:50 <bh526r> #info Jonathan added that we become OPNFV can become the Gold Standard of common NFVi, that is the ultimate goal
13:40:08 <bh526r> #info Rabi said that OVP has huge potential. In order to make it successful, we believe that we need right tooling. By having OPNFV to look into the RI of NFVi, it will help OVP.
13:40:42 <bh526r> #info Jack Morgan suggested we may need deep technical discussion in Weekly Technical Discussion
13:41:26 <bh526r> #info David M asked how to start new project? what is the plan? Will CNTT write a proposal? Staffing?
13:41:49 <bh526r> #info Mark C clarified that we may need more discussion on that, e.g. resources.
13:42:24 <bh526r> #info CNTT will meet in Barcelona to work out more details.
13:42:47 <bh526r> #info The reality is that we cannot do it all by ourselves, and we need support from community and LFN
13:43:20 <bh526r> #info The combination of both operators (e.g. Vodafone, Orange, AT&T) and OPNFV community resources
13:44:14 <bh526r> #info Rabi added that e.g. FuncTest project, plus performance testing etc.
13:44:43 <bh526r> #info A combination of what OPNFV is working on today (testing), plus a new structure if needed
13:45:22 <bh526r> #info David M suggested that CNTT puts together a proposal of new project for TSC approval
13:48:56 <bh526r> #info Jack M added that his suggestion is to help CNTT by detailed discussion in weekly technical discussion, and help CNTT to work out and polish a new project proposal for TSC approval
13:49:44 <bh526r> #info Bin summarized that based on discussion and suggestion, the path include:
13:50:09 <bh526r> #info (1) CNTT continues to work out first draft of common NFVi model
13:50:38 <bh526r> #info (2) OPNFV and CNTT collaborate for detailed technical discussion in weekly technical meeting
13:52:13 <bh526r> #info (3) OPNFV and CNTT collaborate to work out new project proposal for TSC approval
13:53:24 <dmcbride_> #topic release update
13:53:25 <bh526r> #topic Release Update
13:53:37 <bh526r> #info David M  gave an update of Hunter release
13:54:23 <bh526r> #info David M will bring new release process proposal to weekly technical discussion
13:55:39 <dmcbride_> #topic TSC focus areas
13:55:57 <dmcbride_> #info frankbrockners suggests one more week to document tasks
14:00:48 <dmcbride_> #action frankbrockners to group tasks into epics by role (e.g., PM, RM, etc.)
14:02:19 <dmcbride_> #topic AoB
14:02:53 <bh526r> #info Gabriel Yu
14:03:10 <dmcbride_> #info jmorgan1 asks Bin about how to propose items for the weekly tech discuss meeting
14:03:50 <dmcbride_> #info bh526r says that agenda items may be emailed to him, or the tech discuss meeting wiki may be updated directly
14:04:01 <dmcbride_> #endmeeting