12:51:32 <dmcbride> #startmeeting OPNFV TSC
12:51:32 <collabot> Meeting started Tue Apr 30 12:51:32 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:51:32 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:51:32 <collabot> The meeting name has been set to 'opnfv_tsc'
12:51:41 <dmcbride> #topic roll call
13:01:02 <ollivier> #info Cédric Ollivier
13:01:43 <bramwelt> #info Trevor Bramwell
13:02:06 <georgk> #info Georg Kunz
13:02:18 <frankbrockners> #info Frank Brockners
13:02:19 <bh526r> #info Bin Hu
13:03:37 <acm> #info Al Morton (visiting)
13:03:40 <trevor_intel> #info Trevor Cooper
13:07:22 <dmcbride> #topic previous meeting minutes
13:08:17 <dmcbride> #info lack quorum, so defer approval of minutes to next week
13:13:36 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Hunter+Release+Key+Updates
13:20:04 <dmcbride> #info Cedric notes that functest will switch from Python 2 to Python 3
13:20:46 <dmcbride> #topic chair report
13:21:16 <dmcbride> #info Bin is at OS Summit this week.  Connect with him if you're available.
13:21:53 <ollivier> #info Cédric: Python2 ends next 1rt January. As Functest is 8 month in advance regarding OPNFV releases, Functest can safely switch to python3.
13:24:47 <dmcbride> #topic LFN DDF and Plugfest
13:25:21 <dmcbride> #info encouraging attendees to use remote connections, rather than bringing hardware to the site, as in the past
13:25:53 <dmcbride> #info Kenny says that the reg page should be available today
13:27:51 <jmorgan1> #info Jack Morgan
13:29:01 <mbuil> #info Manuel Buil
13:29:59 <dmcbride> #info winter event may be pushed out to Feb/March 2020, instead of Dec/Jan, as usual.
13:31:08 <mbeierl> #info Mark Beierl
13:36:24 <dmcbride> #info frankbrockners asks whether OPNFV could align its release cadence with ONAP, in order to have a release available for a Feb/Mar plugfest.
13:38:10 <dmcbride> #info jmorgan1 asks whether we have a location lined up for the next event.  Kenny says that there is ongoing activity to find a location, but no location has been identified, yet.
13:44:51 <dmcbride> #info we now have quorum
13:48:13 <dmcbride> #info no comments - minutes approved
13:49:13 <dmcbride> #topic license scanning
13:51:05 <bh526r> #action Bin send message to TAC and ask TAC's Board Representative regarding (1) the decision process of having a LFN PlugFest, i.e. whether or not it needs each TSC's approval according to Governance model (2) Individual Project's needs to have its own PlugFest that is critical to achieve its strategic priority
13:51:56 <bh526r> #info "decision process" question was raised by Jack,
14:02:38 <dmcbride> #action dmcbride to organize TSC-31 by sub-task prioritization to help the TSC visualize the PM task list
14:03:33 <dmcbride> #agree TSC approves the task list (TSC-31), but may require further revision
14:05:06 <bh526r> #action Bin send message to LFN regarding ownership of OVP PM, and related budget
14:06:30 <dmcbride> #endmeeting