12:56:11 <dmcbride> #startmeeting OPNFV TSC
12:56:11 <collabot> Meeting started Tue May 21 12:56:11 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:56:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:56:11 <collabot> The meeting name has been set to 'opnfv_tsc'
12:56:19 <dmcbride> #topic roll call
12:59:29 <fuqiao> #info fuqiao
13:00:49 <bh526r> #info Bin Hu
13:01:25 <jmorgan1> #info Jack Morgan
13:02:55 <bh526r> #info Manuel Buil
13:03:03 <frankbrockners> #info Frank Brockners
13:03:51 <CristinaPauna> #info Cristina Pauna (IRC only)
13:04:23 <bh526r> Hi Cristina, thank you for joining
13:06:58 <trevor_intel> #info Trevor Cooper
13:07:33 <CristinaPauna> bh526r: sorry I can't be on zoom too
13:07:51 <bh526r> no problem
13:10:17 <bh526r> #info Trevor Bramwelt
13:10:21 <mj_rex> #info Rex Lee
13:10:54 <dmcbride> #topic approval of meeting minutes
13:11:42 <dmcbride> #info no comments - minutes approved
13:12:22 <dmcbride> #topic chair report - update on LFN Board meeting
13:12:55 <dmcbride> #info Bin refers to message to mailing list
13:13:14 <dmcbride> #info discussion about update to project lifecycle
13:13:40 <dmcbride> #info strategic planning committee proposal
13:13:52 <dmcbride> #info SPC approve by LFN board
13:15:06 <dmcbride> #info bh526r says that SPC is advisory
13:15:21 <dmcbride> #info bh526r shares slide deck regarding SPC
13:17:45 <dmcbride> #info frankbrockners and jmorgan1 suggest that OPNFV representative to SPC should be someone other than TAC rep, due to significant time commitment
13:19:14 <dmcbride> #info how should we select a rep to the SPC?
13:19:52 <dmcbride> #info jmorgan1 suggests self-nominations, followed by a vote
13:21:14 <dmcbride> #info if we have a single nomination, then that person will be designated as the rep
13:21:39 <dmcbride> #info one person may nominate another if that person agrees
13:22:07 <dmcbride> #info nominees must be a TSC member
13:25:59 <dmcbride> #info Heather discusses purpose of SPC
13:26:45 <bh526r> #info Cedric Ollivier
13:29:03 <dmcbride> #action dmcbride to send request for nominations to the mailing list
13:30:44 <bh526r> #info Mark Beierl
13:31:05 <dmcbride> #topic Closed Loop Automation working group
13:32:08 <dmcbride> #info dmcbride notes that this WG proposal has been discussed at meeting prior to ONS, as well as weekly tech discussion
13:32:35 <dmcbride> #info Sunku presents slide deck overview
13:33:49 <dmcbride> #info todo - get Sunku's slide deck to include with minutes
13:40:37 <bh526r> #info Catherine indicated that slide#5 is being worked on in ONAP already
13:41:07 <kennypaul> #info Catherine Lefevre (ONAP TSC Chair) asks about alignment within ONAP
13:41:28 <bh526r> #info Sunku clarified that the intention is to be complementary, and he already communicated with ONAP WGs / projects
13:42:17 <bh526r> #info Frank asked what is the expected output, code or forum?
13:42:51 <bh526r> #info Sunku clarified that the work could be done in projects, such as Doctor, Bottleneck projects
13:43:25 <bh526r> #info WG work include use case, gap analysis etc.
13:43:44 <bh526r> #info So it is purely a WG, and work in projects
13:46:02 <dmcbride> #startvote Does the TSC approve of the new closed loop automation working group? (+1, 0, -1)
13:46:02 <collabot> Begin voting on: Does the TSC approve of the new closed loop automation working group? Valid vote options are , +1, 0, -1, .
13:46:02 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:46:17 <jmorgan1> #vote +1
13:46:18 <trevor_intel> #vote +1
13:46:19 <mbeierl> #vote +1
13:46:19 <ollivier> #vote +1
13:46:21 <bramwelt> #vote +1
13:46:24 <frankbrockners> #vote +1
13:46:26 <mbuil> #vote +1
13:46:29 <fuqiao> #vote +1
13:46:32 <CristinaPauna> #vote +1
13:47:17 <mj_rex> #info +1
13:47:28 <mj_rex> #vote +1
13:47:33 <dmcbride> #endvote
13:47:33 <collabot> Voted on "Does the TSC approve of the new closed loop automation working group?" Results are
13:47:33 <collabot> +1 (10): trevor_intel, fuqiao, frankbrockners, mj_rex, ollivier, bramwelt, CristinaPauna, mbuil, mbeierl, jmorgan1
13:48:37 <dmcbride> #topic CNTT meeting update from Heather
13:48:51 <dmcbride> #info status of service providers
13:49:01 <dmcbride> #info rough timeline agreed to
13:49:25 <dmcbride> #info draft document (model) available for feedback toward the end of June
13:49:32 <kennypaul> #info f2f desired in late July
13:50:09 <dmcbride> #info CNTT would like to have consensus by ONS
13:50:26 <jmorgan1> Which ONS?
13:50:30 <dmcbride> #info LF and GSMA working on agreement to work together
13:50:38 <kennypaul> ons-eu
13:50:40 <dmcbride> ONS EU
13:50:44 <jmorgan1> thanks
13:51:50 <dmcbride> #info frankbrockners asks about timeline for project proposal
13:52:17 <dmcbride> #info Heather says that proposal may come out of f2f workshop in July
13:57:37 <dmcbride> #info frankbrockners asks about Iruya schedule
13:58:03 <dmcbride> #info dmcbride shares slides from slide deck regarding Iruya release last week
13:59:38 <trevor_intel_> #info Bin proposes aligning Iruya with CNTT deliverables
14:01:28 <dmcbride> #topic meeting notes
14:02:04 <dmcbride> #info dmcbride asks if anyone has any concerns about the meeting notes - no response
14:02:33 <dmcbride> #info dmcbride invites TSC to contact him during the weeks if there are any issues with the notes
14:02:56 <dmcbride> #endmeeting