12:55:18 <dmcbride> #startmeeting OPNFV TSC
12:55:18 <collabot> Meeting started Tue May 28 12:55:18 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:55:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:55:18 <collabot> The meeting name has been set to 'opnfv_tsc'
12:55:25 <dmcbride> #topic roll call
13:01:40 <jmorgan1> #info Jack Morgan
13:01:41 <bramwelt> #info Trevor Bramwell
13:01:47 <bh526r> #info Bin Hu
13:01:59 <frankbrockners> #info Frank Brockners
13:02:03 <ollivier> #info Cédric Ollivier
13:02:16 <georgk> #info Georg Kunz
13:02:29 <trevor_intel> #info Trevor Cooper
13:03:03 <timirnich> #info Tim Irnich
13:04:00 <fuqiao> #info fuqiao
13:04:14 <mbuil> #info mbuil
13:06:16 <dmcbride> #topic approval of meeting minutes
13:06:40 <mj_rex> #info Rex Lee
13:07:02 <dmcbride> #info no comments - minutes approved
13:07:33 <dmcbride> #topic chair report - TAC meeting
13:08:08 <dmcbride> #info TAC voted to approve lifecycle update
13:08:22 <bh526r> #info TAC Infra WG Recommendations
13:08:26 <bh526r> #link https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report
13:08:41 <gabriel_yuyang> #info gabriel
13:08:55 <bh526r> #info TAC Meeting Minutes on May 22
13:08:58 <bh526r> #link https://wiki.lfnetworking.org/display/LN/2019-05-22+Meeting+notes
13:14:00 <dmcbride> #info bh526r suggests that OPNFV should follow the Infra WG recommendation
13:15:27 <dmcbride> #info jmorgan1 says that we need someone to lead a transition
13:16:02 <dmcbride> #info bh526r suggests forming a working group for the transition
13:16:44 <dmcbride> #info bramwelt emphasizes that this was a recommendation and not a hard requirement
13:17:45 <dmcbride> #info bh526r volunteers to form a working group for the transition
13:18:01 <dmcbride> #info jmorgan1 points out that we already have an infra working group
13:20:02 <dmcbride> #info jmorgan1 says that we should just have an individual take on the transition and work with the TAC infra WG
13:20:22 <dmcbride> #info dmcbride points out that the TAC infra WG is shutting down now that they have made a recommendation
13:23:47 <dmcbride> #info bh526r suggests working with the existing OPNFV infra WG instead of forming a new WG
13:24:40 <dmcbride> #info bramwelt says that the Infra WG has not been meeting
13:24:53 <mbeierl> #info Mark Beierl
13:25:07 <dmcbride> #info jmorgan1 says that if the Infra WG has topics, such as an infra transition, then the meetings could be restarted
13:28:46 <dmcbride> #info bh526r will lead the transition, initially, then hand off to another TSC member.  Bin will determine whether to have discussions with the Infra WG.
13:29:51 <dmcbride> #info dmcbride points out that this plan might also be an opportunity to plan how to use the infra evolution funds that the TSC put into this year's budget, for which there is currently no plan.
13:33:21 <dmcbride> The TSC agrees with the recommendation from the TAC infra WG and will investigate whether it is beneficial to the OPNFV community to transition to the recommended model.
13:34:32 <dmcbride> #agree The TSC agrees with the recommendation from the TAC infra WG and will investigate whether it is beneficial to the OPNFV community to transition to the recommended model.
13:35:42 <dmcbride> #undo
13:35:42 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x1c89190>
13:36:41 <dmcbride> The TSC agrees with the recommendation from the TAC infra WG and will investigate how best to implement the recommendation within OPNFV.
13:37:06 <dmcbride> #agree The TSC agrees with the recommendation from the TAC infra WG and will investigate how best to implement the recommendation within OPNFV.
13:37:47 <dmcbride> #topic Release update
13:39:49 <dmcbride> #info recommend moving Hunter 8.1 to June 28 and cancelling Hunter 8.2
13:41:26 <dmcbride> #vote Does the TSC approve of the proposal to change the date for Hunter 8.1 to June 28 and to cancel Hunter 8.2? (+1, 0, -1)
13:42:21 <fuqiao> #vote +1
13:42:33 <dmcbride> #startvote Does the TSC approve of the proposal to change the date for Hunter 8.1 to June 28 and to cancel Hunter 8.2? (+1, 0, -1)
13:42:33 <collabot> Begin voting on: Does the TSC approve of the proposal to change the date for Hunter 8.1 to June 28 and to cancel Hunter 8.2? Valid vote options are , +1, 0, -1, .
13:42:33 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:42:41 <mj_rex> #vote +1
13:42:42 <georgk> #vote +1
13:42:42 <trevor_intel> #vote +1
13:42:43 <bramwelt> #vote +1
13:42:43 <mbuil> #vote +1
13:42:44 <bh526r> #vote +1
13:42:47 <jmorgan1> #vote +1
13:42:48 <fuqiao> #vote +1
13:42:55 <timirnich> #vote 0
13:42:57 <frankbrockners> #vote +1
13:43:20 <dmcbride> #endvote
13:43:20 <collabot> Voted on "Does the TSC approve of the proposal to change the date for Hunter 8.1 to June 28 and to cancel Hunter 8.2?" Results are
13:43:20 <collabot> 0 (1): timirnich
13:43:20 <collabot> +1 (9): trevor_intel, fuqiao, bh526r, frankbrockners, bramwelt, georgk, jmorgan1, mbuil, mj_rex
13:45:01 <dmcbride> #tinfo release process discussion in the weekly tech discuss meeting. Resumes next Monday.
13:45:21 <dmcbride> #info release process discussion in the weekly tech discuss meeting. Resumes next Monday.
13:46:24 <dmcbride> #topic Iruya release planning
13:57:17 <dmcbride> #info should we have a normal cadence, longer cadence, or shorter cadence
13:57:39 <dmcbride> #info frankbrockners suggests getting feedback from PTLs
14:01:25 <bh526r> #info TSC approved Jira ticket of PM roles and priorities
14:01:45 <bh526r> #info Frank said there are critical and high priorities
14:02:03 <bh526r> #info Jack suggested to have a conversation with Phil
14:03:36 <bh526r> #info We are missing PM role for 10 months, which is not good
14:05:11 <dmcbride> #info Jonathan (CNTT) confirms that CNTT plans to have a proposal for a new OPNFV project following f2f meeting in the second half of July.
14:05:33 <dmcbride> #info Jonathan (CNTT) asks what information does the TSC need.
14:06:20 <dmcbride> #info dmcbride says that a schedule for releasing profile definitions would be helpful.
14:06:29 <dmcbride> #topic PM tasks
14:07:37 <dmcbride> #info frankbrockners says that the task prioritization is complete
14:08:46 <dmcbride> #info dmcbride points out that the tasks are not prioritized individually, but rather in groupings.  Phil specifically requested a prioritized list.
14:09:14 <dmcbride> #info frank and jack want to move forward with a conversation with Phil about the PM role
14:09:32 <dmcbride> #info dmcbride will raise the issue with Phil when he returns from vacation.
14:09:52 <dmcbride> #endmeeting