12:56:39 <dmcbride> #startmeeting OPNFV TSC
12:56:39 <collabot`> Meeting started Tue Jun 11 12:56:39 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:56:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:56:39 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:01:19 <jmorgan1> #info Jack Morgan
13:01:43 <dmcbride> #topic roll call
13:01:49 <bh526r> #info Bin Hu
13:01:53 <fuqiao> #info fuqiao
13:02:21 <georgk> #info Georg Kunz
13:02:32 <trevor_intel> #info Trevor Cooper
13:02:48 <bramwelt> #info Trevor Bramwell
13:03:28 <mj_rex> #info Rex Lee
13:03:37 <CristinaPauna> #info Cristina Pauna
13:03:40 <dmcbride> #info Cedric
13:04:39 <mbeierl> #info Mark Beierl
13:06:43 <dmcbride> #topic approval of meeting minutes
13:07:00 <dmcbride> #info no comments - minutes approved
13:07:32 <bh526r> #topic Chair Report
13:07:43 <bh526r> #info TAC Update
13:07:47 <bh526r> #link https://wiki.lfnetworking.org/display/LN/2019-06-05+Meeting+notes
13:08:26 <dmcbride> #info Trevor Cooper is now our SPC representative
13:08:41 <dmcbride> #info bh526r says that the first SPC meeting is next week
13:09:53 <dmcbride> #info Jason Hunt is now TAC chair
13:11:04 <dmcbride> #info Jason will help define the role
13:11:08 <acm> #info Al Morton (visiting)
13:11:24 <timirnich> #info Tim Irnich (also proxying for Manuel Buil)
13:11:53 <dmcbride> #topic community election status
13:14:46 <trevor_intel> #info Nominations will begin Friday
13:16:07 <trevor_intel> #info Self nominations are ok, exceptions need proposal by another person in the community
13:21:52 <dmcbride> #info TSC-5 Georg suggests that the procedure should document that the TSC will meet to decide the length of the delay
13:22:23 <dmcbride> #info last comment was for TSC-6
13:29:17 <dmcbride> #info TSC wants to delay the schedule until the changes to the procedure are decided
13:30:24 <dmcbride> The TSC agrees to move the election schedule out one week, beginning with the nomination process.  The new date to begin the nomination process is June 21.
13:31:00 <dmcbride> #agree The TSC agrees to move the election schedule out one week, beginning with the nomination process.  The new date to begin the nomination process is June 21.
13:34:56 <dmcbride> #topic should the size of the TSC be reduced?
13:45:58 <dmcbride> #agree The TSC agrees to leave the size of the TSC the same for now.
13:47:29 <dmcbride> #action dmcbride to send email to the TSC with link to proposed election procedure changes
13:53:50 <dmcbride> #topic awards
13:55:30 <dmcbride> #action dmcbride to produce list of interns and send email thanking inters and reminding community about award nominations
13:59:42 <dmcbride> #agree TSC agrees to keep award count the same for current awards.  Reconsider this topic for next round of awards
14:03:12 <dmcbride> #agree The TSC agrees to extend the award nominations until June 21.
14:03:17 <mj_rex> jmorgan1: https://wiki.opnfv.org/display/DEV/Hunter+Awards+Nominees
14:03:36 <dmcbride> #action dmcbride to send email to community updating award nomination deadline
14:06:57 <jmorgan1> mj_rex: thanks for the link, the feedback I got was before this page was created
14:07:43 <jmorgan1> mj_rex: if someone new to the community wanted to know how to nominate (an example nomination), there wasn't anything to go by
14:08:15 <acm> #info great meeting dmcbride
14:08:20 <dmcbride> #topic AoB
14:08:49 <dmcbride> #info jmorgan1 asks about status of getting meeting with Phil to discuss PM status
14:10:00 <dmcbride> #info dmcbride responds that Phil was notified of the request last week, but he just returned from vacation, so he hasn't been able to respond.
14:10:06 <dmcbride> #endmeeting