12:51:30 <dmcbride> #startmeeting OPNFV TSC
12:51:30 <collabot`> Meeting started Tue Jun 18 12:51:30 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:51:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:51:30 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:51:39 <dmcbride> #topic roll call
13:00:56 <georgk> #info Georg Kunz
13:01:24 <trevor_intel> #info Trevor Cooper
13:01:58 <bh526r> #info Bin Hu
13:02:25 <fuqiao> #info fuqiao
13:02:59 <mbuil> #info Manuel Buil
13:03:38 <bramwelt> #info Trevor Bramwell
13:03:58 <bramwelt> Joining Zoom shortly
13:04:13 <jmorgan1> #info Jack Morgan
13:06:14 <acm> #info Al Morton (visiting)
13:08:08 <bh526r> #info Cedric Ollivier
13:09:14 <dmcbride> #topic meeting minutes approval
13:09:35 <timirnich> #info Tim Irnich
13:09:44 <dmcbride> #info no comments - minutes approved
13:11:21 <dmcbride> #topic PM discussion
13:12:32 <dmcbride> #info dmcbride says that PMs now reporting into Arpit
13:12:59 <dmcbride> #info need to discuss community concerns about PMs with Arpit
13:13:14 <dmcbride> #topic SPC kickoff
13:13:37 <dmcbride> #info kickoff meeting on Mon, June 17
13:13:53 <mj_rex> #info Rex Lee
13:13:53 <dmcbride> #info meeting lacked quorum, possibly due to calendar mixup
13:14:32 <dmcbride> #info trevor_intel says that most discussion was about procedural issues
13:15:15 <dmcbride> #info also discussed chair election process - one week for noms; one week for election
13:16:23 <dmcbride> #info SPC will review each project regarding budget and planning
13:31:04 <mbeierl> #info Mark Beierl
13:33:18 <dmcbride> #topic termination proposals
13:33:33 <dmcbride> #startvote Does TSC approve the termination proposal for the Moon project? (+1, 0, -1)
13:33:33 <collabot`> Begin voting on: Does TSC approve the termination proposal for the Moon project? Valid vote options are , +1, 0, -1, .
13:33:33 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:33:35 <ollivier> #vote +1
13:33:42 <jmorgan1> #vote +1
13:33:43 <trevor_intel> #vote +1
13:33:44 <bh526r> #vote +1
13:33:47 <mbeierl> #vote +1
13:33:49 <timirnich> #vote +1
13:33:49 <mj_rex> #vote +1
13:33:51 <fuqiao> #vote +1
13:33:52 <georgk> #vote +1
13:34:05 <mbuil> #vote +1
13:34:20 <dmcbride> #endvote
13:34:20 <collabot`> Voted on "Does TSC approve the termination proposal for the Moon project?" Results are
13:34:20 <collabot`> +1 (10): trevor_intel, fuqiao, bh526r, timirnich, ollivier, georgk, mj_rex, mbuil, mbeierl, jmorgan1
13:34:43 <dmcbride> #startvote Does TSC approve the termination proposal for the QTIP project? (+1, 0, -1)
13:34:43 <collabot`> Begin voting on: Does TSC approve the termination proposal for the QTIP project? Valid vote options are , +1, 0, -1, .
13:34:43 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:34:43 <ollivier> #vote +1
13:34:47 <trevor_intel> #vote +1
13:34:47 <bramwelt> #vote +1
13:34:48 <jmorgan1> #vote +1
13:34:51 <georgk> #vote +1
13:34:53 <timirnich> #vote +1
13:34:55 <mj_rex> #vote +1
13:34:56 <bh526r> #vote +1
13:34:58 <mbeierl> #vote +1
13:35:01 <mbuil> #vote +1
13:35:11 <fuqiao> #vote +1
13:35:22 <dmcbride> #endvote
13:35:22 <collabot`> Voted on "Does TSC approve the termination proposal for the QTIP project?" Results are
13:35:22 <collabot`> +1 (11): trevor_intel, fuqiao, bh526r, timirnich, ollivier, bramwelt, georgk, mj_rex, mbuil, mbeierl, jmorgan1
13:37:19 <ollivier> #link https://gerrit.opnfv.org/gerrit/#/c/67295/
13:37:49 <dmcbride> #info mbeierl asks whether someone could re-open the project.  bramwelt says yes.
13:38:54 <mbeierl> #info outline of process: git repo is marked as read only, jira does not need any change, wiki page is moved to archive, releng JJB updated and jobs are removed
13:40:08 <dmcbride> #action bramwelt to investigate and propose changes to the termination process
13:42:50 <jmorgan1> nice, the georg clause ;)
13:45:04 <dmcbride> #topic community election procedure change proposal
13:45:04 <ollivier> #vote +1
13:45:10 <georgk> #vote +1
13:45:12 <bh526r> #vote +1
13:45:13 <dmcbride> #startvote Does TSC approve of the proposed changes to the election procedure? (+1, 0, -1)
13:45:13 <collabot`> Begin voting on: Does TSC approve of the proposed changes to the election procedure? Valid vote options are , +1, 0, -1, .
13:45:13 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:45:13 <jmorgan1> #vote +1
13:45:16 <ollivier> #vote +1
13:45:20 <mbeierl> #vote +1
13:45:21 <bh526r> #vote +1
13:45:21 <trevor_intel> #vote +1
13:45:22 <jmorgan1> #vote +1
13:45:22 <georgk> oops
13:45:23 <bramwelt> #vote +1
13:45:27 <georgk> #vote +1
13:45:31 <timirnich> #vote +1
13:45:35 <fuqiao> #vote +1
13:45:46 <mj_rex> #vote +1
13:46:02 <dmcbride> #endvote
13:46:02 <collabot`> Voted on "Does TSC approve of the proposed changes to the election procedure?" Results are
13:46:02 <collabot`> +1 (10): trevor_intel, fuqiao, bh526r, timirnich, ollivier, bramwelt, georgk, mj_rex, mbeierl, jmorgan1
13:46:54 <dmcbride> #topic community elections
13:48:04 <dmcbride> #info active contributor data review ends Friday
13:48:59 <dmcbride> #info TSC nominations begin Friday
13:51:15 <dmcbride> #topic community awards
13:51:39 <dmcbride> #info award nominations close this Friday
13:52:16 <dmcbride> #topic Iruya release planning
13:57:30 <dmcbride> #topic Iruya release planning
13:59:07 <dmcbride> #info bh526r proposes using a rough schedule until we receive more feedback from the CNTT
14:02:59 <dmcbride> #info schedule will be refined to specific dates once CNTT requirements are known
14:03:23 <bh526r> #info Bin proposes to align Iruya release with CNTT schedule
14:03:27 <dmcbride> #info release is anticipated in the first or second quarter of 2020
14:03:53 <bh526r> #info More specifically, April time frame for Iruya release
14:04:09 <bh526r> #info In October, we have release schedule worked out
14:04:46 <bh526r> #info between now and end of September, we prepare infrastructure and technologies, such as transition to CircleCI
14:04:56 <dmcbride> #info projects currently relying on Apex or other legacy installers are free to move forward with XCI or other solutions as they see fit
14:05:20 <bh526r> #info Individual project can choose which way to go, CircleCI or traditional OPNFV CI (Jenkins based)
14:05:48 <bh526r> #info Each project decides which way to go
14:07:23 <dmcbride> #info jmorgan1 points out that XCI is part of community how as a subproject to releng.  Outcome of proposal to make XCI a regular project should not influence whether projects use XCI, or not.
14:09:23 <dmcbride> #endmeeting