12:59:31 <dmcbride> #startmeeting OPNFV TSC
12:59:31 <collabot`> Meeting started Tue Jun 25 12:59:31 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:31 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:59:41 <dmcbride> #topic roll call
13:00:23 <bh526r> #info Bin Hu
13:00:35 <bramwelt> #info Trevor Bramwell
13:00:59 <jmorgan1> #info Jack Morgan
13:01:30 <acmacm> #info Al Morton is visiting
13:02:07 <trevor_intel> #info Trevor Cooper
13:02:34 <mbeierl> #info Mark Beierl
13:02:47 <dmcbride> #info Fu Qiao
13:02:56 <georgk> #info Georg Kunz
13:03:39 <timirnich> #info Tim Irnich
13:05:21 <dmcbride> #topic approval of minutes
13:05:36 <dmcbride> #info no comments - minutes approved
13:06:17 <dmcbride> #topic CNTT update
13:07:36 <dmcbride> #info Jonathan says that logistics are being finalized for the July F2F
13:10:13 <dmcbride> #info CNTT is awaiting feedback from OPNFV on timeline
13:11:02 <dmcbride> #info jmorgan1 says that OPNFV is waiting for additional details from CNTT in order to assess timeline/plan
13:12:40 <dmcbride> #info Jonathan says that a lot of detail will be presented at F2F
13:19:44 <bh526r> #info Mark asked if all TSC members are invited
13:21:57 <bh526r> #info Jonathan said yes, presumably. But he didn't see the list of names yet, because Heather is working on the list of invitees
13:22:47 <dmcbride> #info Jonathan says that CNTT would like to get feedback at the F2F.
13:23:01 <bh526r> #info Bin suggested that all TSC members should be invited to participate in the discussion. It is up to each individual whether or not they can make it.
13:24:13 <dmcbride> #info f2f scheduled fro July 23 - 25 at Orange in Paris
13:27:51 <dmcbride> #topic release update
13:28:01 <mbeierl> https://jira.opnfv.org/browse/RELENG-426
13:28:13 <dmcbride> #info mbeierl says that there seems to be many missing Jenkins jobs
13:28:16 <mbeierl> * Barometer
13:28:16 <mbeierl> * Bottlenecks
13:28:16 <mbeierl> * Container4NFV
13:28:16 <mbeierl> * docs-rtd
13:28:16 <mbeierl> * Doctor
13:28:16 <mbeierl> * ipv6
13:28:16 <mbeierl> * OPNFV-docs
13:28:17 <mbeierl> * Stor4NFV
13:28:17 <mbeierl> * StorPerf
13:29:24 <dmcbride> #action dmcbride and bramwelt to investigate status and report back to TSC via mailing list
13:29:33 <dmcbride> #info vote on release deferred
13:29:49 <dmcbride> #topic PM discussion
13:32:14 <dmcbride> #info intention is for Phil's position to be filled
13:33:02 <dmcbride> #action dmcbride to send email to Arpit, cc jmorgan1 and Frank
13:36:39 <dmcbride> #topic community elections
13:39:32 <dmcbride> #info TSC nominations began on Friday.  Nominations close on July 9.
13:41:33 <dmcbride> #topic community awards
13:42:40 <dmcbride> #info vote began Monday and will close July 1.
13:43:30 <dmcbride> #info mbeierl asks about the number of awards.  We will have another discussion with the new TSC about reducing number of awards.
13:44:36 <dmcbride> #topic LaaS project proposal
13:56:24 <dmcbride> #info Parker gives slide presentation
13:56:34 <bramwelt> #link https://lists.opnfv.org/g/infra-wg/message/182
13:56:42 <dmcbride> #info jmorgan1 says that there is a meeting this afternoon for further discussion
13:57:25 <dmcbride> #startvote Does TSC approve of the LaaS project proposal? (+1, 0, -1)
13:57:25 <collabot`> Begin voting on: Does TSC approve of the LaaS project proposal? Valid vote options are , +1, 0, -1, .
13:57:25 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:57:27 <ollivier> #vote 1
13:57:27 <collabot`> ollivier: 1 is not a valid option. Valid options are , +1, 0, -1, .
13:57:31 <georgk> #vote +1
13:57:31 <ollivier> #vote +1
13:57:31 <jmorgan1> #vote +1
13:57:32 <mbeierl> #vote +1
13:57:34 <timirnich> #vote +1
13:57:35 <bh526r> #vote +1
13:57:40 <bramwelt> #vote +1
13:57:53 <trevor_intel> #vote +1
13:58:06 <dmcbride> #info dmcbride proxy for fuqiao
13:58:16 <dmcbride> #vote +1
13:58:27 <dmcbride> #endvote
13:58:27 <collabot`> Voted on "Does TSC approve of the LaaS project proposal?" Results are
13:58:27 <collabot`> +1 (9): trevor_intel, bh526r, timirnich, ollivier, bramwelt, georgk, dmcbride, mbeierl, jmorgan1
13:59:16 <dmcbride> #topic IT/Infra update
13:59:24 <dmcbride> #info no updates
14:01:46 <dmcbride> #info jmorgan1 asks about updates to CI toolchain (CircleCI, etc.)
14:02:17 <ollivier> when will py3  be available on jumphost?
14:02:33 <ollivier> build hosts?
14:03:08 <dmcbride> #action bh526r to add agenda item to tech discuss meeting
14:03:29 <dmcbride> bramwelt: did you see comment from ollivier?
14:03:43 <dmcbride> #endmeeting