12:55:21 <dmcbride> #startmeeting OPNFV TSC
12:55:21 <collabot`> Meeting started Tue Jul  2 12:55:21 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:55:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:55:21 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:55:41 <dmcbride> #topic roll call
12:58:25 <bh526r> #info Bin Hu
13:01:36 <dmcbride> #info David McBride (proxy for Cedric Ollivier)
13:01:51 <frankbrockners> #info Frank Brockners
13:03:25 <acmacm> #info Al Morton is visiting
13:03:44 <georgk> #info Georg Kunz
13:04:02 <jmorgan1> #info Jack Morgan
13:05:01 <mbuil> #info Manuel Buil
13:05:58 <fuqiao> #info fuqiao
13:06:25 <bramwelt> #info Trevor Bramwell
13:07:20 <timirnich> #info Tim Irnich
13:08:09 <dmcbride> #info approval of minutes
13:08:14 <dmcbride> #undo
13:08:14 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x223bf50>
13:08:21 <dmcbride> #topic approval of minutes
13:08:30 <dmcbride> #info no comments - minutes approved
13:09:18 <dmcbride> #topic chair report
13:09:55 <dmcbride> #info Press release on LFN / GSMA agreement
13:10:06 <dmcbride> #info Heather provides bacground
13:10:37 <dmcbride> #info the press release includes a link to register for the CNTT f2f meeting later this month
13:11:07 <dmcbride> #info also includes a link to the first draft of the reference model
13:11:37 <dmcbride> #info GSMA is requesting that members hold off on poll requests
13:12:21 <jmorgan1> #link: https://wiki.lfnetworking.org/display/LN/July+2019+CNTT+Face+to+Face+Working+Session
13:13:08 <dmcbride> #info frankbrockners asks about remote conferencing
13:13:59 <dmcbride> #info Heather says that the registration page linked in the press release includes Zoom conference call info
13:18:30 <dmcbride> #topic Community Elections
13:18:57 <dmcbride> #info TSC nominations began over a week ago.  Only 4 nominations received so far.
13:19:21 <dmcbride> #info Nominations close in one week on July 9
13:20:50 <kennypaul> #info Heather notes that CNTT work is going to shine a spotlight on OPNFV and nominations are important.
13:21:05 <dmcbride> #topic community awards
13:21:09 <kennypaul> #topic community awards
13:21:17 <kennypaul> #undo
13:22:42 <kennypaul> #info link in wiki to award winners
13:22:56 <dmcbride> #topic airship project proposal
13:24:33 <frankbrockners> #link https://wiki.opnfv.org/display/PROJ/Project+Proposals+Airship
13:27:14 <dmcbride> #startvote Does TSC approve of the Airship project proposal? (+1, 0, -1)
13:27:14 <collabot`> Begin voting on: Does TSC approve of the Airship project proposal? Valid vote options are , +1, 0, -1, .
13:27:14 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:27:24 <bh526r> #vote +1
13:27:29 <dmcbride> #vote +1
13:27:30 <timirnich> #vote +1
13:27:37 <georgk> #vote +1
13:27:39 <mbeierl> #vote +1
13:27:41 <fuqiao> #vote +1
13:27:42 <frankbrockners> #vote +1
13:27:43 <bramwelt> #vote +1
13:28:09 <mbuil> #vote +1
13:28:11 <jmorgan1> #vote +1
13:28:22 <dmcbride> #endvote
13:28:22 <collabot`> Voted on "Does TSC approve of the Airship project proposal?" Results are
13:28:22 <collabot`> +1 (10): frankbrockners, fuqiao, bh526r, timirnich, mbuil, bramwelt, georgk, dmcbride, mbeierl, jmorgan1
13:31:02 <dmcbride> #topic LFN staff survey
13:31:24 <dmcbride> #info survey closes July 10
13:33:12 <dmcbride> #topic release update
13:34:29 <dmcbride> #info download page will go live next week
13:34:29 <kennypaul> #info release vote passed - technical release yesterday
13:35:13 <dmcbride> #topic IT/infra update
13:37:15 <bramwelt> #action bramwelt will schedule upgrade to Jenkins by email this week on a date TBD
13:37:18 <dmcbride> #info jmorgan1 asks about status of investigation into infra services
13:38:10 <bramwelt> #action bramwelt will follow up with scheduling system upgrades as well
13:38:15 <dmcbride> #info bh526r provides a summary of discussion in tech discuss meeting
13:48:42 <bramwelt> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=37683912
13:49:51 <dmcbride> #info bramwelt points out that CircleCI could only be used with OPNFV hardware if we hosted the service ourselves
13:51:49 <dmcbride> #info frankbrockners asks whether it might be useful for the new Airship project to use cloud infra services
13:58:07 <bramwelt> #link https://wiki.lfnetworking.org/download/attachments/10552057/CI%20SaaS%20Comparison.pptx?version=1&modificationDate=1556123409612&api=v2
13:58:08 <dmcbride> #info bh526r asks bramwelt to present to the weekly tech discuss meeting (same presentation as given to TAC)
13:58:11 <bramwelt> Link to CI comparison presentation
14:04:08 <dmcbride> #endmeeting