12:58:33 <dmcbride> #startmeeting OPNFV TSC
12:58:33 <collabot`> Meeting started Tue Jul  9 12:58:33 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:33 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:58:39 <dmcbride> #topic roll call
12:59:07 <bh526r> #info Bin Hu
13:01:26 <frankbrockners> #info Frank Brockners
13:02:00 <timirnich> #info Tim Irnich
13:02:11 <georgk> #info Georg Kunz
13:02:18 <CristinaPauna> #info Cristina Pauna
13:02:30 <ollivier> #info Cédric Ollivier
13:02:41 <jmorgan1> #info Jack Morgan
13:03:14 <trevor_intel> #info Trevor Cooper
13:03:40 <bramwelt> #info Trevor Bramwell
13:03:46 <bramwelt> (be on zoom shortly)
13:04:44 <dmcbride> #topic approval of meeting minutes
13:05:02 <dmcbride> #info no comments - minutes approved
13:05:26 <dmcbride> #topic chair report / SPC update
13:06:51 <dmcbride> #info trevor_intel says that the SPC has had a couple of meetings now
13:07:28 <dmcbride> #info current topic in the SPC is a survey to collect feedback from projects.  How do the projects want to interact with the SPC?
13:08:53 <dmcbride> #info trevor_intel invites TSC to make comments/suggestions now, or to contact him later.
13:12:17 <dmcbride> #info trevor_intel reviews the purpose of the SPC
13:15:35 <dmcbride> #info bh526r and trevor_intel suggest a standing agenda item in the TSC to update on SPC activity.
13:15:51 <dmcbride> #info may not have updates every week
13:17:04 <dmcbride> #topic marketing update
13:20:21 <dmcbride> #info Brandon shares slides
13:20:58 <dmcbride> #info dmcbride comments on bullet showing Iruya release in Q$ '19 and notes that release may not occur until Q1 '20
13:34:49 <dmcbride> #info dmcbride asks about marketing/messaging about not having a release later this year.  Brandon says that this would be a good topic for MWG.  Wants to involve Heather and Jill in discussion.
13:35:26 <dmcbride> #info frankbrockners says that we should discuss Iruya release at the next TSC meeting.
13:37:08 <dmcbride> #topic community elections
13:37:20 <dmcbride> #info nominations close today at 5 p.m.
13:37:31 <dmcbride> #info we have about 17 nominations currently
13:38:04 <dmcbride> #info time is 5 p.m. (Pacific)
13:38:43 <dmcbride> #topic survey
13:38:55 <dmcbride> #info survey closes tomorrow (July 10)
13:40:44 <dmcbride> #topic release update
13:40:58 <dmcbride> #info Hunter 8.1 download page goes live this week
13:41:16 <dmcbride> #info Tim R responded yesterday regarding Apex release artifacts
13:41:58 <dmcbride> #topic IT/Infra update
13:42:08 <dmcbride> #info no updates this week
13:43:16 <dmcbride> #info discussion about infra evolution in Monday's tech-discuss meeting
13:49:26 <bramwelt> #link https://wiki.opnfv.org/display/PROJ/Tc+Minutes+20190708
13:51:57 <dmcbride> #info frankbrockners asks if it makes sense to host anything ourselves.  Doesn't this defeat the purpose of moving everything to the cloud?
13:57:40 <ollivier> to answer the previous question, we can build arm32 and arm64 containers via x86 servers. see Functest travis-ci.(Rasperry PI support)
13:58:51 <bh526r> #link https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report
14:04:13 <dmcbride> #info continue discussion in TSC meeting next week
14:04:47 <dmcbride> #action bramwelt prepare guide for projects for experimenting with cloud services
14:06:49 <dmcbride> #endmeeting