12:57:24 <dmcbride> #startmeeting OPNFV TSC
12:57:24 <collabot`> Meeting started Tue Jul 16 12:57:24 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:57:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:57:24 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:57:33 <dmcbride> #topic roll call
12:57:41 <bh526r> #info Bin Hu
12:57:46 <bramwelt> #info Trevor Bramwell
12:57:48 <mbeierl> #info Mark Beierl
13:00:19 <acmacm> #info Al Morton (visiting)
13:01:10 <mj_rex> #info Rex Lee
13:02:23 <jmorgan1> #info Jack Morgan
13:02:59 <ollivier> #info Cédric Ollivier
13:04:29 <frankbrockners> #info Frank Brockners
13:05:04 <trevor_intel> #info Trevor Cooper
13:07:35 <dmcbride> #topic agenda
13:07:56 <dmcbride> #info jmorgan1 requests additional topic related to PM status
13:08:34 <dmcbride> #topic approval of meeting minutes
13:08:47 <dmcbride> #info no comments - minutes approved
13:09:32 <dmcbride> #topic SPC update
13:09:42 <jmorgan1> please zoom email - can see to well ;)
13:09:51 <dmcbride> #info SPC has prepared a draft questionnairre
13:10:20 <dmcbride> jmorgan1: better?
13:11:37 <dmcbride> #info trevor_intel says that the SPC is seeking feedback on the questionnaire before it is released
13:12:05 <dmcbride> #info trevor_intel asks whether we should start a thread about the questionnaire on tech-discuss list
13:12:31 <dmcbride> #info bh526r asks what is the intention of the survey
13:16:50 <dmcbride> #info frankbrockners says that the term "project" should be better defined in the questionnaire (i.e., does project mean "OPNFV" for example, or a sub-project like "Dovetail")
13:18:39 <dmcbride> #info frankbrockners says that there should be a question about the degree of involvement that projects want from SPC.
13:27:25 <dmcbride> #info dmcbride asks about deadline for feedback.  kpaul says that no deadline has been set so far; however, the SPC would like the feedback to be complete by the time that the SPC meets with the OPNFV TSC.
13:30:05 <dmcbride> #action trevor_intel to post questionnaire to mailing list for discussion
13:32:10 <dmcbride> #topic PM update
13:34:11 <dmcbride> #info jmorgan1 suggests that Arpit attend the TSC meeting to provide update, or Arpit can meet separately with TSC members.
13:36:45 <dmcbride> #action dmcbride to follow up with Arpit regarding a briefing to the TSC about PM status
13:38:16 <dmcbride> #topic infra evolution
13:42:37 <dmcbride> #info frankbrockners says there are two important considerations: 1) builds, which seem to be a good candidate for offloading to the cloud; 2) how do we use field labs.  Deployment and test is not easily offloaded to the cloud.
13:46:36 <dmcbride> #info ollivier says that Functest requires jobs on baremetal servers
13:48:46 <dmcbride> #action bramwelt to summarize status of development pods and CI pods and which projects are actively using that infrastructure
13:50:50 <ollivier> #link https://build.opnfv.org/ci/view/functest%20(Installer%20gates)/
13:51:50 <dmcbride> #info bramwelt will have data in two weeks
13:56:36 <dmcbride> #topic Iruya release planning
13:57:50 <dmcbride> #info frankbrockners is in favor of a small release at the end of the year to maintain cadence and to provide active projects an opportunity to share and promote their work
15:36:35 <dmcbride> #endmeeting