13:00:07 <bh526r> #startmeeting Weekly Technical Discussion 146
13:00:07 <collabot`> Meeting started Mon Jul 29 13:00:07 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:07 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:07 <collabot`> The meeting name has been set to 'weekly_technical_discussion_146'
13:00:16 <bh526r> #topic Roll Call
13:00:22 <bh526r> #info Bin Hu
13:02:33 <mbuil> #info Manuel Buil
13:03:33 <bh526r> #info David McBride
13:03:47 <bh526r> #info Pierre Lynch
13:03:50 <trevor_intel> #info Trevor Cooper
13:05:16 <bh526r> #info Mark Beierl
13:05:37 <bh526r> #info Sridhar Rao
13:08:03 <bh526r> #topic LFN Strategic Planning Committee Questionnaire
13:08:23 <bh526r> #link https://lists.opnfv.org/g/opnfv-tsc/message/5397
13:08:49 <bh526r> #info The above is email from Trevor Cooper
13:09:00 <trevor_intel> #link https://wiki.opnfv.org/display/meetings/2019+Goals+-+LFN+SPC
13:09:43 <bh526r> #info Sunku Ranganath
13:21:48 <bh526r> #info Trevor introduced process of collecting input
13:22:36 <bh526r> #info David asked how it went in other communities to collect responses to questionnaire
13:23:00 <bh526r> #info Trevor is unsure. Trevor will ask in next SPC meeting
13:23:25 <bh526r> #info Manuel asked if SPC decides budget for next year
13:23:31 <bh526r> #info Unsure
13:25:37 <bh526r> #info Manuel has lots of issues regarding the 1st question "How would you like the SPC to interact with your project?".
13:26:37 <bh526r> #info David echoed Manuel's concern. It's worthwhile to remind people what is mission and mandate of SPC. Otherwise, it is difficult for people to address those questions.
13:27:37 <bh526r> #info A better approach is for SPC to draw 3 or 4 options of how it expects to interact. So the question will be a multiple choice instead of free response
13:28:29 <bh526r> #info Trevor indicated that there were lots of different opinions in SPC.
13:28:59 <bh526r> #info Manuel asked if the answer could be "we would like to have a monthly report to SPC for status update"
13:29:24 <bh526r> #info Trevor responded "yes, absolutely"
13:31:07 <bh526r> #info Georg Kunz
13:36:30 <bh526r> #info Mark Beierl also indicated that it is difficult to answer those questions. David suggested that maybe we should move the 1st question to the end, because it is an open-ended question.
13:38:01 <bh526r> #info David also suggested to summarize what SPC and its mission is in a few bullet points so that people will know what SPC is
13:39:24 <bh526r> #info Mark said that we understand it is top down v.s. bottom up. Perhaps a better way is to start with top down.
13:39:53 <bh526r> #info So SPC can prepare some kinds of top down strategy, and we can respond.
13:40:40 <bh526r> #info Representatives from different LFN projects have quite different views
13:45:20 <bh526r> #info Trevor summarized that the questionnaire needs to be better written so that we can respond
13:48:01 <bh526r> #info David further suggested that SPC should lay out a few options as multiple choice question
13:48:30 <bh526r> #info eg monthly meetings, email updates, some choices maybe frequencies
13:55:13 <bh526r> #info Sridhar said he was confused what to take to SPC, and what to take to TSC
14:04:04 <bh526r> #action Trevor will give feedback to SPC regarding 2 suggestions (1) a few bullet points of what SPC and its mission is; (2) If possible, turn those questions into multiple choice questions, perhaps the last options can be always "Other. Please specify".
14:04:11 <bh526r> #topic AOB
14:04:22 <bh526r> #info Meeting adjourned
14:04:26 <bh526r> #endmeeting