12:58:21 <dmcbride> #startmeeting OPNFV TSC
12:58:21 <collabot`> Meeting started Tue Aug  6 12:58:21 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:21 <collabot`> The meeting name has been set to 'opnfv_tsc'
12:58:38 <dmcbride> #topic roll call
12:59:11 <bh526r> #info Bin Hu
13:01:35 <frankbrockners> #info Frank Brockners
13:03:00 <georgk> #info Georg Kunz
13:03:33 <dmcbride> #info Qiao Fu
13:05:01 <pberberian> #info Parker Berberian
13:05:03 <mbuil> #info Manuel Buil
13:06:10 <bramwelt> #info Trevor Bramwell
13:08:04 <dmcbride> #topic agenda bashing
13:09:10 <dmcbride> #info Qiao Fu requested an additional topic on the discussion on CNTT/OVP from the tech discuss meeting, yesterday
13:09:42 <dmcbride> #info When will OPNFV be able to engage with the reference model implementation
13:10:19 <dmcbride> #info the reference architecture is similar to OPNFV scenarios
13:10:43 <dmcbride> #info discussion will continue in next week's tech discuss meeting
13:15:28 <dmcbride> #info Heather reminds everyone that there will be another CNTT F2F following ONS EU in Antwerp in September.  Email was sent yesterday.
13:15:46 <dmcbride> #topic PM update
13:18:50 <dmcbride> #info Heather shares slide showing changes in PM & RM roles for OPNFV, ONAP, and OVP
13:21:23 <dmcbride> #info Jim will continue as RM for ONAP through the El Alto release to give David a chance to get up to speed on ONAP release process
13:22:11 <dmcbride> #info Heather will be sending an email to the community summarizing the changes
13:22:39 <dmcbride> #info Heather will speaking to the ONAP TSC on Thursday
13:47:11 <dmcbride> #topic internship update
13:48:28 <dmcbride> #agree we will maintain the current schedule for internship proposals and move forward with the one proposal that we've received
13:49:57 <dmcbride> #info we will still have a review of the proposal
13:50:19 <dmcbride> #action dmcbride to organize a 1 - 2 day review of the proposal
13:52:39 <dmcbride> #topic Iruya planning
13:53:47 <dmcbride> #info poll released to PTLs and active contributors yesterday
13:55:21 <dmcbride> #info georgk says that he believes that we should not hold up all releases until the CNTT reference implementation is available
14:03:23 <dmcbride> #info Rabi and Jonathan agree with maintaining OPNFV cadence and not skipping a release
14:04:33 <dmcbride> #endmeeting