13:02:58 <LFNjbaker> #startmeeting OPNFV TSC-2019-08-13
13:02:58 <collabot`> Meeting started Tue Aug 13 13:02:58 2019 UTC.  The chair is LFNjbaker. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:58 <collabot`> The meeting name has been set to 'opnfv_tsc_2019_08_13'
13:03:02 <mbeierl> #info Mark Beierl
13:03:22 <LFNjbaker> #topic roll call
13:03:25 <georgk> #info Georg Kunz
13:03:26 <mbuil> #info Manuel Buil
13:03:27 <trevor_intel> #info Trevor Cooper
13:03:28 <bramwelt> #info Trevor Bramwell
13:03:33 <frankbrockners> #info Frank Brockners
13:04:00 <LFNjbaker> #chair dmcbride
13:04:00 <collabot`> Current chairs: LFNjbaker dmcbride
13:04:08 <bh526r> #info Bin Hu
13:06:41 <LFNjbaker> #info Fu Qiao
13:08:29 <LFNjbaker> #info 2019-07-23 minutes approved
13:08:49 <LFNjbaker> #topic minutes approval
13:09:09 <LFNjbaker> #info 2019-07-23 minutes approve
13:09:59 <dmcbride> #info July 30, 2019 - no comments - minutes approved
13:10:36 <dmcbride> #info Aug 6, 2019 - no comments - minutes approved
13:12:06 <dmcbride> #topic CNTT in OPNFV update
13:14:08 <dmcbride> #info discussion is ongoing in weekly tech discuss meeting
13:14:46 <bh526r> #info Monday's minutes (08/12/2019)
13:14:50 <bh526r> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-08-12-13.00.html
13:15:35 <dmcbride> #info Qiao Fu says that CNTT is still determining the reference model architecture
13:19:53 <LFNjbaker> #topic Iruya planning
13:22:45 <LFNjbaker> #info survey in process closes Aug 19th
13:24:31 <LFNjbaker> #info release process discussions underway
13:29:38 <LFNjbaker> #action Jim set up wiki for collecting the functionality proposals for Iruya
13:30:38 <LFNjbaker> #info wiki does not reflect reality of project leads
13:31:31 <LFNjbaker> #topic community elections
13:32:04 <LFNjbaker> #info Election of chair underway - closes 2019-08-22
13:33:21 <dmcbride> #topic unconference
13:33:53 <jento> #info Jack Morgan
13:35:41 <dmcbride> #info LFNjbaker reminds everyone to propose unconference sessions
13:35:41 <LFNjbaker> #info interested in OPNF TSC meeting while at ONS
13:39:39 <kennypaul> #info kennypaul
13:39:48 <kennypaul> #undo
13:42:52 <dmcbride> #info LFNjbaker says that there is a meeting of a full stack technical community in Antwerp on Weds of ONS.
13:43:23 <dmcbride> #action LFNjbaker to send email to the mailing list seeking interested speakers ^^
13:43:26 <LFNjbaker> #topic LFN direction/strategy report Arpit
14:00:56 <LFNjbaker> #info 2020 budget - simple template only asking for input in areas that TSC can influence
14:04:46 <LFNjbaker> #endmeeting