13:00:09 <bh526r> #startmeeting OPNFV TSC 2019-08-27
13:00:09 <collabot`> Meeting started Tue Aug 27 13:00:09 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:09 <collabot`> The meeting name has been set to 'opnfv_tsc_2019_08_27'
13:00:17 <bh526r> #topic Roll Call
13:00:26 <mbeierl> #info Mark Beierl
13:00:41 <bh526r> #info Bin Hu
13:00:47 <mbeierl> bh526r: can you make me chair as well?  Had a network drop and could not start the meeting in time
13:01:02 <bh526r> #chair mbeierl
13:01:02 <collabot`> Current chairs: bh526r mbeierl
13:01:10 <bh526r> sorry Mark
13:01:15 <trevor_intel> #info Trevor Cooper
13:01:28 <mbeierl> not a problem, just thought chair would be useful for notes
13:01:42 <bh526r> of course
13:01:59 <pkaralis> #info Panagiotis Karalis
13:03:53 <frankbrockners> #info Frank Brockners
13:04:09 <mbeierl> #info Meeting kicks off with Antitrust policy review
13:04:48 <georgk> #info Georg Kunz
13:05:28 <jento> #info Jack Morgan
13:06:27 <mbeierl> #info Al Morton
13:06:54 <mbeierl> #Fu Qiao
13:07:16 <mbeierl> #info Fu Qiao
13:07:19 <bh526r> #info Fu Qiao
13:07:47 <bh526r> #info Sridhar Rao
13:08:16 <bh526r> #info Sunku Ranganath
13:08:47 <bh526r> #info Dan Xu
13:09:15 <bh526r> #topic Approval of Previous Minutes
13:09:24 <bh526r> #agree Minutes approved
13:09:27 <mbeierl> #info no comments on minutes
13:10:06 <mbeierl> #topic agenda bashing
13:10:43 <mbuil> #info Manuel Buil
13:11:57 <mbeierl> #info Heather Kirksey to send out email about PM updates
13:12:16 <mbeierl> #info no chair report this week
13:13:37 <mbeierl> #info suggested topics: FY20 budget introduction followed by Iruya release discussion
13:14:26 <mbeierl> #info Marketing update will be deferred
13:14:35 <mbeierl> #info Brandon Wick to send out update emails
13:14:59 <mbeierl> #info Heather stated that MAC liaison from OPNFV is still required
13:16:00 <mbeierl> #info Brandon confirms Bob Monkman will step into the MAC position
13:16:59 <mbeierl> #info Franck asks if any TSC member missed the meeting yesterday?
13:17:28 <mbeierl> #info Sunku confirms he did miss the meeting
13:18:01 * mbeierl apologies for the extra "c" in Franks name...
13:18:59 <mbeierl> #info frankbrockners asks for clarification on current allocation for comparison
13:19:16 <bh526r> #topic 2020 Budget Process
13:19:48 <mbeierl> #info Arpit clarifies that the process is more about the directional guidelines vs. details
13:20:10 <mbeierl> #info frankbrockners confirms that we would like to go over current allocation to see how we performed over the past year
13:21:23 <mbeierl> #info Arpit requests OPNFV to identify higher priorities for community if we anticipate changes
13:21:49 <mbeierl> #info Arpit asks if the everyone has reviewed spreadsheet
13:21:59 <mbeierl> #info bh526r suggests we review it
13:22:48 <mbeierl> #info Arpit informs that TSC input to the MAC is being taken into account
13:23:31 <bh526r> #info Kenny posted budget planning webinar recording:
13:23:52 <mbeierl> #info Marketing content FY20 is around messaging
13:25:01 <mbeierl> #link https://drive.google.com/file/d/1GNzxzZBCRVI_Znp2zHYL6btVzNSSs38U/view?usp=sharing
13:26:21 <mbeierl> #info Marketing is primarily LFN, whereas project release budget and messaging is joint with project
13:26:39 <mbeierl> #info What does OPNFV want to highlight in the coming year?
13:27:22 <mbeierl> #info Developer Collaboration budget overview
13:27:52 <mbeierl> #undo
13:27:52 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22ae590>
13:28:15 <mbeierl> #info Conversation moves to Developer Collaboration budget overview
13:28:48 <mbeierl> #info Does OPNFV see a general hosting cost going up or down?
13:29:34 <mbeierl> #info frankbrockners states hardware refresh / move to metal as a service had budget already set aside, and it is an open line item
13:30:13 <mbeierl> #info frankbrockners confirms OPNFV needs to make some decisions regarding bare metal
13:30:57 <mbeierl> #info Conversation oves to LF support, headcount related input
13:31:11 <mbeierl> #info will there be significant changes in this area?
13:31:24 <mbeierl> #info if the workload increases, why?
13:31:52 <mbeierl> #info same with new hardware, will there be changes - along with why
13:32:49 <mbeierl> #info frankbrockners confirms that the "TAC discretionary funding" was really project specific (ie: OPNFV) discretionary funding
13:34:51 <mbeierl> #info Pause for discussion or QA
13:35:17 <mbeierl> #info no questions
13:35:58 <mbeierl> #info Arpit states this is a much more structured and simpler approach this year
13:36:27 <mbeierl> #info Jim confirms we are not asking for numerical values (dollar figures).
13:36:59 <mbeierl> #info Arpit confirms this is about asks (ie: we want a whitepaper) vs. allocation of dollars.
13:38:26 <mbeierl> #info financial trade off (eg: we want 5 events, vs there is budget for only 3) is going to be managed by SPC
13:40:30 <mbeierl> #info Arpit will work with Jim to provide OPNFV with actuals from FY19
13:41:18 <mbeierl> #info frankbrockners asks bh526r if thought has been given to how to run this process to reach conclusions within TSC
13:41:55 <mbeierl> #info bh526r replies need fy19 numbers from Arpit so TSC can educate itself.
13:42:08 <mbeierl> #info bh526r asks frankbrockners if he can take lead
13:43:00 <mbeierl> #info frankbrockners suggests we need an interim meeting to cover discussions - must be done as a community, not as a single person perform the collection of ideas
13:43:20 <mbeierl> #info bh526r asks if this same time slot on Wednesday is free?
13:43:40 <mbeierl> #info frankbrockners asks about Thursday, but there as conflicts
13:43:59 <mbeierl> #info frankbrockners and bh526r suggest Friday
13:44:19 <trevor_intel> +1
13:44:24 <mbeierl> #info frankbrockners proposes 6:00 am PDT on Friday
13:44:45 <mbeierl> #info frankbrockners acknowledges this is late for APAC
13:44:58 <mbeierl> #info frankbrockners asks all to give thought and review ahead of the Friday meeting
13:45:10 <mbeierl> #info jmorgan1 asks if this is open to all or closed for TSC only
13:45:22 <mbeierl> #info frankbrockners suggests the meeting be open for all
13:46:00 <mbeierl> #info Arpit restates this is not about dollar figures, it is about resourcing, so it is not confidential
13:46:18 <mbeierl> #action Jim Baker to send out email for Friday meeting
13:46:37 <mbeierl> #info jmorgan1 asks that Jim Baker also send the invite to tech-discuss
13:47:09 <mbeierl> #topic Iruya planning
13:47:30 <mbeierl> #info dmcbride shares two possible proposals
13:48:04 <mbeierl> #info dmcbride first shows traditional release process, compressed for remaining time in year, and showing major holidays and events
13:48:42 <mbeierl> #info proposed schedule: MS0: Sept 9 -> MS9: Dec 13.
13:51:07 <mbeierl> #info mbeierl asks if MS2 is relevant for other projects such as functest - does MS2 apply beyond installers
13:51:46 <mbeierl> #info Cedric confirms Functest has its schedule for alignment with OpenStack already planned
13:52:28 <mbeierl> #info dmcbride confirms that it is not completely installer centric, that there is cross-dependencies
13:52:39 <mbeierl> #info dmcbride shares second proposal
13:53:36 <mbeierl> #info reduced milestones: MS0 -> MS4
13:53:38 <ollivier> #info Cédric we leverage on our own SUT to verify Functest (gates and daily jobs)
13:54:19 <ollivier> #info Cédric no longer cross-dependencies from Functest point of view
13:54:37 <mbeierl> #info MS0: start; MS1: release plan, MS2: preliminary review; MS3: final review; MS4: release and tag.
13:55:00 <mbeierl> #info same schedule, MS0: Sep9, MS4: Dec 13.
13:55:51 <ollivier> #info Cédric OpenStack Train will be released in October. Is Stein still selected for I-Release?
13:56:52 <ollivier> (Sorry my mic seems broken)
13:57:36 <mbeierl> #info frankbrockners suggests we decide whether or not to release in December first
13:58:45 <mbeierl> #info dmcbride confirms 60%/40% in favour of performing the release
13:59:55 <mbeierl> #info suggested vote text: "Should Iruya follow the regular release cadence (i.e. Iruya to be released this year)? (-1,0,1)"
14:00:03 <mbeierl> #vote: Should Iruya follow the regular release cadence (i.e. Iruya to be released this year)? (-1,0,1)
14:00:23 <mbeierl> #startvote Should Iruya follow the regular release cadence (i.e. Iruya to be released this year)? (-1,0,1)
14:00:23 <collabot`> Begin voting on: Should Iruya follow the regular release cadence (i.e. Iruya to be released this year)? Valid vote options are , -1, 0, 1, .
14:00:23 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:00:43 <frankbrockners> #vote 1
14:00:45 <pberberian> #vote 1
14:00:46 <mbeierl> #vote +1
14:00:46 <collabot`> mbeierl: +1 is not a valid option. Valid options are , -1, 0, 1, .
14:00:51 <mbeierl> #vote 1
14:00:53 <mbuil> #vote 1
14:00:55 <trevor_intel> #vote -1
14:01:03 <georgk> #vote 1
14:01:05 <dmcbride> #vote 1
14:01:08 <pkaralis> #vote 1
14:01:09 <xudan> #vote +1
14:01:09 <collabot`> xudan: +1 is not a valid option. Valid options are , -1, 0, 1, .
14:01:18 <dmcbride> #info dmcbride proxy for acm
14:01:21 <xudan> #vote 1
14:01:31 <ollivier> #vote 1
14:01:52 <mbeierl> #info frankbrockners calls for any further votes
14:01:57 <mbeierl> #endvote
14:01:57 <collabot`> Voted on "Should Iruya follow the regular release cadence (i.e. Iruya to be released this year)?" Results are
14:01:57 <collabot`> 1 (9): frankbrockners, xudan, pberberian, mbuil, ollivier, pkaralis, georgk, dmcbride, mbeierl
14:01:57 <collabot`> -1 (1): trevor_intel
14:03:00 <mbeierl> #info frankbrockners asks if 'intent to participate' is the same milestone
14:03:21 <mbeierl> #info dmcbride confirms that the production of a release plan is the same as the intent to participate
14:04:13 <mbeierl> #endmeeting