13:00:07 <bh526r> #startmeeting Airship Installer Project Meeting 3
13:00:07 <collabot`> Meeting started Thu Aug 29 13:00:07 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:07 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:07 <collabot`> The meeting name has been set to 'airship_installer_project_meeting_3'
13:00:14 <bh526r> #topic Roll Call
13:00:23 <bh526r> #info Bin Hu
13:00:41 <bh526r> #info Greg Oberfield
13:00:48 <ollivier> #info Cédric Ollivier
13:00:48 <bh526r> #info Sridhar Rao
13:01:00 <bh526r> #info Kaspars Skels
13:08:34 <bh526r> #info Bin Yang
13:12:38 <bh526r> #topic Admin Update
13:12:41 <bh526r> #info None
13:12:51 <bh526r> #topic Project Update
13:13:06 <bh526r> #info Bin shared the Iruya Release Plan
13:13:31 <bh526r> #link https://wiki.opnfv.org/display/AIR/Airship+Installer+Iruya+Release+Planning
13:13:38 <bh526r> #info All agreed
13:14:06 <bh526r> #info Sridhar asked the access to Pod-17
13:14:49 <bh526r> #info Bin said the page gives the details of how to request for access to Intel Pods
13:15:36 <bh526r> #link https://wiki.opnfv.org/display/INF/Infra+Lab+Support
13:16:11 <bh526r> #info Just open a Jira ticket under INFRA project, indicating you are a committer
13:16:30 <bh526r> #info All are welcome to access and look around
13:19:01 <bh526r> #info If you need to change anything, as a courtesy, give Greg and Kaspars a note, and they will help and work together for necessary changes. This is to ensure  we don't break the working environment accidentally
13:20:37 <bh526r> #info Pod-18 is being worked on for experimenting and testing OVS-DPDK feature. As a courtesy, we give the team full room to finish the experiment and test of OVS-DPDK feature.
13:21:08 <bh526r> #info Kaspars gave a technical deep dive.
13:21:33 <bh526r> #info The questions include the encrypted keys etc
13:51:17 <bh526r> #topic Next Step
13:51:51 <bh526r> #info Pod-17 is OpenStack Ocata, and K8S 1.11.6
13:53:27 <bh526r> #info Cedric can help run FuncTest, starting with FuncTest Hunter. But FuncTest Franework is backward compatible, so we have FuncTest Ocata
13:57:44 <bh526r> #action: Kaspars will improve the script and share it with Cedric
13:58:32 <bh526r> #action Cedric will request access to Pod-17, and run FuncTest
13:59:15 <bh526r> #action Kaspars will share OpenStack credentials with Cedric
14:01:26 <ollivier> #link https://build.opnfv.org/ci/view/functest/job/functest-latest-daily/275/ (daily aka post-merge)
14:01:48 <ollivier> #link https://build.opnfv.org/ci/view/functest/job/functest-latest-gate/297/ (pre merge)
14:01:52 <bh526r> #info Cedric will be responsible for testing and Jenkins piece of work
14:02:17 <bh526r> #info Kaspars and Greg will be responsible for deployment work
14:04:35 <bh526r> #info Trevor Cooper
14:06:17 <bh526r> #info Trevor will help to work with lab admin for access
14:06:34 <bh526r> #topic AOB
14:06:41 <bh526r> #info Meeting adjourned
14:06:46 <bh526r> #endmeeting