12:58:27 <mbeierl> #startmeeting OPNFV TSC 2019-09-03
12:58:27 <collabot`> Meeting started Tue Sep  3 12:58:27 2019 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:58:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:58:27 <collabot`> The meeting name has been set to 'opnfv_tsc_2019_09_03'
12:58:38 <mbeierl> #chair bh526r
12:58:38 <collabot`> Current chairs: bh526r mbeierl
12:59:08 <mbeierl> #chair LFNjbaker
12:59:08 <collabot`> Current chairs: LFNjbaker bh526r mbeierl
13:00:17 <mbeierl> #Topic Roll Call
13:00:25 <bh526r> #info Bin Hu
13:00:31 <mbeierl> #info Mark Beierl
13:00:37 <sofiawallin> #info Sofia Wallin (proxy for Georg)
13:00:42 <jento> #info Jack Morgan
13:01:28 <jento> Still waiting on PM update sent to community from Aug. 6th meeting
13:01:48 <bh526r> #info Fu Qiao
13:02:21 <bh526r> #info Parker Berberian
13:02:34 <SRao> #info Sridhar Rao
13:03:03 <fuqiao> #info fuqiao
13:03:21 <mbeierl> #info Reminder of Antitrust Policy Notice: https://r.lfnetworking.org/Antitrust%20Slide.pdf
13:03:34 <frankbrockners> #info Frank Brockners
13:04:16 <bh526r> #info Dan Xu
13:05:21 <mbeierl> #Topic Approval of Previous Meeting Minutes
13:05:27 <mbeierl> #info call for comments
13:05:34 <mbeierl> #info bh526r proposes approval
13:05:39 <mbeierl> #info minutes approved
13:05:59 <mbeierl> #Topic Agenda Bashing
13:06:24 <mbeierl> #info special TSC meeting August 30 with 5 members
13:06:51 <mbeierl> #info time ran out, so Trevor Cooper recommended using this meeting to finish the budget review
13:07:33 <mbeierl> #info call for changes to this recommendation?
13:07:55 <mbeierl> #info Jack Morgan asks if there are notes for review
13:08:25 <mbeierl> #link https://wiki.opnfv.org/display/meetings/2020+planning+-+Community+Input
13:08:52 <mbeierl> #agreed to proceed with budget discussion
13:09:11 <mbeierl> #Topic Review of OPNFV FY20 Budget
13:09:42 <mbeierl> #info Jim notes that the infra budget was under discussion and should pick up there
13:09:57 <mbeierl> #info Jim also requests ranking be done
13:10:29 <mbeierl> #info Trevor Bramwelt was not present Aug 30, but is familiar will all work being done
13:10:38 <mbeierl> #undo
13:10:38 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2136490>
13:10:54 <bh526r> #info Sunku Ranganath
13:10:59 <mbeierl> #info Trevor Bramwel (bramwelt) was not present Aug 30, but is familiar will all work being done
13:11:33 <mbeierl> #info Jack asks was lab is being refreshed
13:12:05 <mbeierl> #info frankbrockners confirms part of that is the Portland lab - to see if we need new boxes, or hosted metal as a service
13:12:26 <mbeierl> #info conversation was started a while back, but lost steam this past spring
13:12:42 <mbeierl> #info the budget line item is independent of FY2020
13:13:25 <mbeierl> #info frankbrockners notes the budget from FY19 does not 'expire', but we cannot ask for the same amount again if we have not used the existing amount
13:14:09 <mbeierl> #info bh526r details breakdown of infrastructure budget
13:14:46 <mbeierl> #info LaaS budget has moved from OPNFV to LFN
13:15:12 <mbeierl> #info Aug 30 call started with discussion of priorities
13:15:34 <mbeierl> #info a) see what we can do to help and grow the community
13:15:44 <mbeierl> #info b) to see what we can do to lower the barrier to entry
13:16:10 <mbeierl> #info discussion of sandbox - for example K8s has minikube, so what would an OPNFV version look like
13:16:18 <mbeierl> #info which ties into CNTT
13:16:38 <mbeierl> #info to have dev environment where things look like a mini CNTT and deploy all OPNFV tooling
13:16:44 <mbeierl> #info could be hosted or even on a laptop
13:17:05 <mbeierl> #info c) evolve the tooling to have a lower barrier for developers
13:17:58 <mbeierl> #info how to convey this sandbox and lower barrier to entry to something that finance can use
13:19:15 <mbeierl> #info Jack asks if we need a plan to finish FY19 budget
13:19:38 <mbeierl> #info frankbrockners states that we focus on FY20 direction, but use the FY19 money if needed
13:19:56 <mbeierl> #info Jack suggests FY19 budget gets handed over to infra working group
13:20:17 <mbeierl> #info have infra group report back to TSC on Portland and other labs
13:21:12 <mbeierl> #info frankbrockners states there are no CNTT requirements yet, so it would be a guess as to what is needed
13:21:28 <mbeierl> #info Jack suggests we use what we have now as a rough framework for now
13:21:46 <mbeierl> #info frankbrockners suggests that we do the same as what we did when starting OPNFV
13:22:06 <mbeierl> #info it was 6 servers, but opens the question - is that enough for CNTT?  We do not know
13:22:45 <mbeierl> #info Jonathon (?) from CNTT asks if there is a sample of sizing
13:23:01 <mbeierl> #info Jack replies with information about Pharos specification
13:23:25 <mbeierl> #link https://wiki.opnfv.org/display/meetings/Pharos
13:25:14 <mbeierl> #info bh526r asks if Developer Design Forum / Plugfest should be first priority
13:25:37 <mbeierl> #info frankbrockners asks how many of each - we need to quantify
13:25:50 <mbeierl> #info bh526r suggests 2 plugfests and 2 or 4 meetups?
13:26:38 <jento> #link https://wiki.opnfv.org/display/pharos
13:27:06 <mbeierl> thanks, jento.  Grabbed the wrong link in my attempt to multi task too much
13:29:04 <mbeierl> #info 8 meetups - 3 in Portland
13:30:21 <mbeierl> #info Jack will work with bramwelt and OPNFV infra group to get more information on hardware infra
13:30:41 <mbeierl> #info jento confirms that relates to the FY19 budget
13:31:17 <mbeierl> #info frankbrockners asks CNTT reps if there is an idea of what CNTT development environment would look like
13:31:34 <mbeierl> #info CNTT confirms it is OpenStack based, so 3 controllers, 5-6 compute ?
13:31:43 <mbeierl> #info spine-leaf based
13:31:53 <mbeierl> #info frankbrockners asks if it must be bare metal
13:32:04 <mbeierl> #info CNTT confirms performance must be bare metal based
13:32:25 <mbeierl> #info CNTT hopes after ONS they will have the info
13:32:37 <mbeierl> #info frankbrockners confirms that is too late for this budget process
13:32:50 <mbeierl> #info CNTT (Mark) suggests give a rough estimate anyway
13:33:58 <mbeierl> #info frankbrockners suggests come up with a really rough guideline - walked through OPNFV history of how we arrived at 6 nodes to do real traffic testing
13:34:46 <mbeierl> #info CNTT suggests 2 compute is not enough
13:36:25 <mbeierl> #info frankbrockners asks if OPNFV infra group can check to see if this hardware spec is going to be sustainable for a few years with our upcoming plan
13:39:14 <mbeierl> #info CNTT could become an additional community lab like other projects have done
13:39:38 <mbeierl> #info CNTT confirms that they have no community labs
13:40:02 <mbeierl> #info CNTT suggests that as labs are acquired, they could become community labs
13:40:13 <mbeierl> #info ^ Mark S
13:41:40 <mbeierl> #info frankbrockners notes that tooling projects are independent enough that they can continue to operate
13:42:13 <mbeierl> #info frankbrockners the feature projects depend on installers and that hardware is not fully understood yet
13:48:29 <mbeierl> #info jento suggests adding 30% to last year's DDF/Plugfest budget to accommodate increased CNTT engagement
13:50:13 <mbeierl> #info Mark S suggests that CNTT should wrap up eventually and just be part of OPNFV, so marketing should be considered in that
13:51:06 <mbeierl> #info frankbrockners points out that we should focus on developer engagement or CNTT/etc will not flourish and become successful
13:51:30 <mbeierl> #info frankbrockners repeats focus should be on enabling the deveoper
13:51:51 <mbeierl> #info what additional things can we do from a community to enable thios?
13:54:20 <mbeierl> #info jento suggests what we need to do by Monday
13:54:31 <mbeierl> #info 1) info from infra WG
13:55:23 <mbeierl> #info 2) increase hardware infra
13:56:16 <mbeierl> #info 3) DDF/Plugfest increase
13:56:32 <mbeierl> #info TSC discretionary budget stays the same
13:57:44 <mbeierl> #info Mark S suggests that CNTT is going to drive new work in the 3rd Party Consulting area (reports, whitepapers, etc)
13:57:58 <mbeierl> #info Marketing material will increase with CNTT
14:01:21 <mbeierl> #info jento asks about MAC and bh526r, frankbrockners confirmed Bob Monkman is our rep
14:01:38 <mbeierl> #Topic AoB
14:02:05 <mbeierl> #Topic call for vote on proposal
14:02:15 <mbeierl> #info jento asks for email vote
14:02:30 <mbeierl> #info frankbrockners suggests #agree instead as this is just a first round
14:02:59 <mbeierl> #info Does the TSC agree to the draft of the budget?
14:03:27 <mbeierl> #agree The TSC agrees to the draft of the budget: https://wiki.opnfv.org/display/meetings/2020+planning+-+Community+Input
14:03:37 <mbeierl> #info TSC approves the budget
14:04:24 <mbeierl> #info v. 11 of the page linked above, published Sep 03, 2019 10:01 EDT
14:05:19 <mbeierl> #info Proposed email vote for Iruya
14:05:28 * frankbrockners needs to run - l8r
14:05:38 <mbeierl> #agree TSC will vote by email.
14:05:56 <mbeierl> #Topic AoB
14:06:00 <mbeierl> #endmeeting