13:00:13 <bh526r> #startmeeting OPNFV TSC Meeting 2019-09-10
13:00:13 <collabot`> Meeting started Tue Sep 10 13:00:13 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:13 <collabot`> The meeting name has been set to 'opnfv_tsc_meeting_2019_09_10'
13:00:36 <bh526r> #topic Roll Call
13:00:48 <bh526r> #info Bin Hu
13:00:54 <bh526r> #info Al Morton
13:01:02 <ollivier> #info Cédric Ollivier
13:01:23 <Srao> #info Sridhar
13:01:28 <frankbrockners> #info Frank Brockners
13:01:31 <pberberian> #info Parker
13:02:10 <mbuil> #info Manuel Buil
13:02:47 <bh526r> #info Trevor Cooper
13:02:51 <trevor_intel> #info Trevor Cooper
13:04:18 <bh526r> #topic Approval of Prior Meeting Minutes
13:04:33 <bh526r> #info No comments.
13:04:45 <bh526r> #agree Prior meeting minutes approved
13:05:11 <bh526r> #topic Agenda Bashing
13:06:25 <bh526r> #info Trevor suggested to discuss 2020 Budget items
13:06:40 <bh526r> #info All agreed to discuss it after SPC Report
13:06:51 <bh526r> #agreed Agenda approved
13:07:21 <bh526r> #topic Chair Report
13:07:28 <bh526r> #info No Chair Report
13:07:42 <bh526r> #topic Iruya Release Planning (David McBride)
13:08:11 <bh526r> #info David McBride reviewed background of Iruya Release Planning summarized in his email
13:10:03 <bh526r> #link https://lists.opnfv.org/g/opnfv-tsc/message/5521
13:10:34 <bh526r> #info TSC had email voting and Option 1 Traditional Process was approved in TSC email voting
13:11:17 <bh526r> #info One remaining issue is the OpenStack version support for Iruya release
13:12:14 <bh526r> #info The proposal is to support OpenStack Stein for Iruya Release
13:12:45 <bh526r> #agree All approved to use OpenStack Stein for Iruya Release
13:13:31 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Iruya
13:14:01 <bh526r> #info David has received a number of projects' intent to participate in Iruya Release
13:16:00 <bh526r> #topic CNTT in OPNFV Update
13:16:50 <bh526r> #info Mike Fix gave an update that community has discussed a new project proposal CNTT-RI yesterday
13:17:25 <bh526r> #info Al Morton suggested that discussing CNTT-RI is a must item for TSC next week
13:17:53 <bh526r> #info Mike indicated that the proposal was submitted on 8/23
13:19:31 <bh526r> #info Bin reiterated the process, i.e. we need to achieve the consensus in community discussion
13:21:51 <bh526r> #info Mike indicated that it was not because we couldn't achieve consensus. We honored community request and gave one more week for community review
13:23:42 <bh526r> #agree All agreed to put the review of CNTT-RI on agenda for TSC meeting next week 9/17, subject to the condition whether or not it can achieve consensus in community discussion on 9/16.
13:23:43 <bh526r> #topic SPC Update
13:24:10 <bh526r> #info Trevor said there wasn't SPC meeting due to holiday
13:27:47 <bh526r> #info The question is now leading to budget planning discussion
13:27:50 <dmcbride> #info SPC is meeting twice per week.  Next meeting is Wednesday.
13:28:14 <bh526r> #topic 2020 Budget Review
13:28:52 <bh526r> #info Jim Baker described the strategy is to prioritize the need, which is ongoing
13:29:33 <bh526r> #info The discussion is happening in SPC, a sub-committee under Board
13:30:56 <bh526r> #info Trevor asked if OPNFV has given all necessary input or not
13:31:48 <bh526r> #info Jim Baker confirmed that we have given all input
13:32:53 <bh526r> #info Jonathan indicated that CNTT will also give input, which won't finish until Thursday.
13:35:04 <bh526r> #action Bin and Jim work together to roll up OPNFV Input in Wiki to Board Finance Committee
13:36:06 <bh526r> #info Jim asked what will be specific input from CNTT, because the OPNFV TSC Input is only Increase, Neutral or Decrease.
13:37:58 <bh526r> #info So if the bracket items are sufficient, since we already have Increase/Decrease, it doesn't seem the CNTT Input will have significant impact
13:39:51 <bh526r> #info Mark indicated that CNTT's input will be incremental impact on OPNFV. Then OPNFV needs to determine if those CNTT impact will be Increase or Decrease or Neutral on those line items.
13:40:38 <bh526r> #info Jim concerned if TSC needs to review it again next week
13:42:03 <bh526r> #info Mark indicated that CNTT will provide impact per row of wiki.
13:43:57 <bh526r> #info Trevor suggested to work out high, medium low priorities of each row
13:54:32 <bh526r> #info Sunku Ranganath (TSC Member)
13:55:57 <bh526r> #action David McBride and Jim Baker review current IT support tickets of OPNFV
14:05:09 <bh526r> #info TSC finished priority list of wiki.
14:05:45 <bh526r> #info Once CNTT gives input of impact of each row item on Thursday, another update of wiki may be needed on Friday.
14:06:25 <bh526r> #info Bin personally agrees with Trevor that communication with Board Finance Committee and SPC needs to copy TSC members.
14:06:49 <bh526r> #info Bin will work with Jim regarding format: spreadsheet or wiki
14:06:57 <bh526r> #topic AOB
14:07:06 <bh526r> #info Nothing else, meeting adjourned
14:07:14 <bh526r> #endmeeting