13:01:01 <dmcbride> #startmeeting OPNFV TSC
13:01:01 <collabot`> Meeting started Tue Sep 17 13:01:01 2019 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:01 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:01:10 <dmcbride> #topic roll call
13:01:37 <bh526r> #info Bin Hu
13:01:57 <sofiawallin> #info Sofia Wallin (proxy for Georg)
13:02:19 <acmacm> #info Al Morton
13:02:21 <frankbrockners> #info Frank Brockners
13:02:24 <pberberian> #info Parker Berberian
13:02:35 <ollivier> #info Cédric Ollivier
13:02:45 <pkaralis> #info Panagiotis Karalis
13:03:41 <bh526r> #info Qiao Fu
13:03:57 <bh526r> #info Manuel Buil
13:05:03 <dmcbride> #topic approval of meeting minutes
13:06:03 <dmcbride> #info no comments - minutes approved
13:06:24 <SRao> #info Sridhar Rao
13:07:23 <dmcbride> #topic agenda bashing
13:07:46 <mbeierl> #info Mark Beierl
13:07:48 <trevor_intel> #info Trevor Cooper
13:08:15 <dmcbride> #info ollivier introduces two JIRA tickets (TSC-48, TSC-49)
13:10:49 <dmcbride> #info we have two related items on the agenda
13:11:44 <dmcbride> #topic chair report / TAC update
13:12:16 <dmcbride> #info approved process for selecting representative to GB
13:13:34 <dmcbride> #info any community representative may run for the position.  The position will rotate through each community's representative.
13:15:22 <bh526r> #info Budget Update
13:15:51 <dmcbride> #action trevor_intel to send information to dmcbride about actions needed for budget
13:16:06 <dmcbride> #action dmcbride to follow up on budget items
13:18:38 <dmcbride> #action Jonathan to forward info from Jim to David regarding budget actions from Friday
13:18:55 <dmcbride> #info Jim, David, and Trevor will sync on budget at ONS
13:19:24 <dmcbride> #topic marketing update
13:19:42 <dmcbride> #info Brandon shares slide deck
13:32:45 <dmcbride> #info link to slides TBD
13:33:36 <dmcbride> #topic CNTT-RI project proposal
13:33:50 <dmcbride> #info Mike Fix shares slide deck
13:33:54 <bh526r> #info Brandon will create wiki and get input and feedback from community
13:34:28 <bh526r> #info Brandon will give a hard deadline of community input after the meeting. His goal is to finalize it in October.
13:39:57 <bh526r> #info Frank mentioned that project category was deprecated 2 or more years ago, so don't worry about project category
13:40:37 <bh526r> #info Prakash asked how RM is connected to RI
13:41:15 <bh526r> #info Mike clarified that RM is a kind of framework, while RA includes details for implementation of RI.
13:42:28 <bh526r> #info So RM is the framework for RA, and RA is directly connected to RI
13:43:07 <bh526r> #info Mike summarized community feedback in mailing list and discussion, and how those comments were resolved
13:45:10 <bh526r> #info Manuel mentioned that there is a doc directory to document all docs
13:45:35 <bh526r> #info Al mentioned project is not intended for Iruya release
13:46:54 <bh526r> #info Frank mentioned that the proposal lacks technical detail, so very hard for someone to jump in and contribution. But given CNTT is special case, there will be contributors, so it should be ok.
13:47:25 <bh526r> #info Frank also suggested to revisit committers (12) v.s. contributors (0).
13:49:59 <bh526r> #info Franks said that we don't want it to be delayed, so we should vote.
13:50:08 <dmcbride> #startvote Does TSC approve the creation of the CNTT-RI project? (+1, 0, -1)
13:50:08 <collabot`> Begin voting on: Does TSC approve the creation of the CNTT-RI project? Valid vote options are , +1, 0, -1, .
13:50:08 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:50:11 <ollivier> #vote +1
13:50:15 <bh526r> #vote +1
13:50:15 <frankbrockners> #vote  +1
13:50:18 <trevor_intel> #vote +1
13:50:19 <acmacm> #vote +1
13:50:19 <pberberian> #vote +1
13:50:21 <sunkuranganath> #vote +1
13:50:21 <mbeierl> #vote +1
13:50:21 <SRao> #vote +1
13:50:23 <xudan> #vote +1
13:50:26 <sofiawallin> #vote +1 (proxy for Georg)
13:50:26 <collabot`> sofiawallin: +1 (proxy for Georg) is not a valid option. Valid options are , +1, 0, -1, .
13:50:54 <dmcbride> #vote +1 (proxy for fuqiao)
13:50:54 <collabot`> dmcbride: +1 (proxy for fuqiao) is not a valid option. Valid options are , +1, 0, -1, .
13:51:06 <dmcbride> #vote +1
13:51:20 <dmcbride> #info proxy for fu qiao
13:51:27 <dmcbride> #endvote
13:51:27 <collabot`> Voted on "Does TSC approve the creation of the CNTT-RI project?" Results are
13:51:27 <collabot`> +1 (11): frankbrockners, xudan, pberberian, bh526r, trevor_intel, sunkuranganath, ollivier, SRao, acmacm, dmcbride, mbeierl
13:53:11 <frankbrockners> #link pythonclock.org
13:53:14 <bh526r> #topic Python3 Evolution
13:53:42 <bh526r> #info Trevor B mentioned Python2 is retiring
13:54:26 <bh526r> #info All builders in LFN have Python3 installed. But some are not up to date.
13:55:15 <bh526r> #info Cedric mentioned the question is to ask all projects to upgrade to Python3.
13:56:45 <dmcbride> #info bramwelt says that there's no way to look at code to determine whether it has a dependency on python 2 or 3
14:02:45 <dmcbride> #action dmcbride to initiate an email vote on python upgrade
14:03:27 <dmcbride> #endmeeting