13:04:39 <bh526r> #startmeeting OPNFV TSC Meeting 2019-10-01
13:04:39 <collabot`> Meeting started Tue Oct  1 13:04:39 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:39 <collabot`> The meeting name has been set to 'opnfv_tsc_meeting_2019_10_01'
13:04:42 <ildikov> There’s an option in Zoom to start the meeting before the host joins
13:05:17 <bh526r> #info Since neither Jim nor David starts Zoom meeting, we may have IRC-only TSC meeting here
13:05:20 <georgk> #info Georg Kunz
13:05:28 <bh526r> #info Roll Call
13:05:34 <acmacm> #info Al Morton
13:05:35 <bh526r> #topic Roll Call
13:05:37 <pberberian> I could set up a zoom bridge, if we wanted
13:05:46 <pberberian> #info Parker Berberian
13:05:47 <bh526r> Sounds good
13:05:47 <frankbrockners> pberberian:  please do
13:05:53 <bh526r> #info Bin Hu
13:06:01 <pberberian> Lets try this: https://unh.zoom.us/j/2838149933
13:06:22 <bh526r> #info Georg Kunz
13:06:23 <frankbrockners> #info Frank Brockners
13:09:37 <bh526r> #info Al Morton
13:10:08 <bh526r> #info Cedric Ollivier
13:10:51 <bh526r> #info Trevor Cooper
13:13:31 <CristinaPauna> #info Cristina Pauna
13:14:03 <pberberian> Reminder: use this link https://unh.zoom.us/j/2838149933
13:14:28 <bh526r> #info We have quorum.
13:17:26 <bh526r> #info Frank suggested to discuss Python first, followed by project termination review, then normal items
13:19:23 <bh526r> #info Last week's meeting minutes
13:19:26 <bh526r> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-09-24-13.01.html
13:19:36 <bh526r> #info though no quorum
13:20:09 <bh526r> #Info All agreed to Frank's suggestion to discuss Python first followed by termination review
13:20:40 <bh526r> #topic Python 2 Dependencies
13:21:10 <bh526r> #info We had an email vote, and approved switch to Python 3
13:22:26 <bh526r> #link https://lists.opnfv.org/g/opnfv-tsc/message/5601
13:23:17 <bh526r> #info Frank provided more information regarding Python 3 in OpenStack
13:23:21 <bh526r> #link https://wiki.openstack.org/wiki/Python3
13:25:33 <bh526r> #info Cedric will check overall status of Python 3, and make sure upstream (e.g. OpenStack) is really ready
13:26:01 <bh526r> #info Cedric will report any findings after his investigation
13:26:31 <bh526r> #info e.g. Fuel depends on Python 2.7, and swift issue with Python 3
13:28:11 <bh526r> #action Every PTL needs to check their dependency status on upstream, and their readiness of supporting Python 3 in upstream
13:28:50 <bh526r> #info Correction: OpenStack has dependency on Python 2.7. Fuel has NO Python code.
13:29:42 <bh526r> #info There is indirect dependency of Fuel, and Cristina plans to look into it (in the backlog)
13:30:59 <ollivier> #link https://review.opendev.org/#/c/685503/
13:31:01 <bh526r> #action Cedric looks into Python 3 status in OpenStack, and report to TSC after his findings.
13:31:44 <ollivier> #link https://openstack.fortnebula.com:13808/v1/AUTH_e8fd161dc34c421a979a9e6421f823e9/zuul_opendev_logs_886/685503/2/check/swift-tox-py37/8865c51/job-output.txt
13:32:02 <bh526r> #action Al Morton will send an email to tech-discuss mailing list to make sure PTLs are aware of this action
13:32:47 <bh526r> #info Sridhar Rao
13:33:19 <ollivier> #info Python3 seems supported by jjb. https://pypi.org/project/jenkins-job-builder/
13:34:52 <bh526r> #info The purpose is to make sure if there is an issue, we will be aware of it, and find a way to deal with it.
13:36:08 <bh526r> #topic Project Termination Review
13:36:24 <bh526r> #info First is IPv6 Project
13:38:53 <bh526r> #link https://lists.opnfv.org/g/opnfv-tsc/message/5444
13:39:42 <bh526r> #startvote Does TSC approve the termination proposal for the IPv6 project? (+1, 0, -1)?
13:39:42 <collabot`> Begin voting on: Does TSC approve the termination proposal for the IPv6 project? (+1, 0, -1)? Valid vote options are Yes, No.
13:39:42 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:39:45 <ollivier> #vote +1
13:39:47 <CristinaPauna> #vote +1
13:39:50 <acmacm> #vote +1
13:39:51 <bh526r> #vote +1
13:39:52 <frankbrockners> #vote +1
13:39:55 <georgk> #vote +1
13:39:58 <pberberian> #vote +1
13:40:11 <trevor_intel> #vote +1
13:40:23 <bh526r> #vote +1
13:40:32 <bh526r> #info On behalf of Sridhar Rao
13:40:45 <bh526r> #endvote
13:40:45 <collabot`> Voted on "Does TSC approve the termination proposal for the IPv6 project? (+1, 0, -1)?" Results are
13:41:34 <bh526r> #info all voted +1, and termination request was approved
13:43:31 <bh526r> #info Second is Armband
13:44:24 <bh526r> #link https://lists.opnfv.org/g/opnfv-tsc/message/5575
13:45:32 <bh526r> #info Arm supported build servers remain functional
13:46:16 <bh526r> #startvote Does TSC approve the termination proposal for the Armband project?
13:46:16 <collabot`> Begin voting on: Does TSC approve the termination proposal for the Armband project? Valid vote options are Yes, No.
13:46:16 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
13:46:17 <ollivier> #vote +1
13:46:20 <ollivier> #vote Yes
13:46:22 <acmacm> #vote +1
13:46:22 <bh526r> #vote +1
13:46:23 <CristinaPauna> #vote +1
13:46:26 <trevor_intel> #vote +1
13:46:27 <pberberian> #vote Yes
13:46:27 <frankbrockners> #vote Yes
13:46:30 <pberberian> #vote +1
13:46:34 <acmacm> #vote Yes
13:46:39 <SRao> #vote Yes
13:46:40 <georgk> #vote yes
13:46:44 <CristinaPauna> Yes
13:46:52 <bh526r> #vote Yes
13:46:54 <CristinaPauna> #vote Yes
13:46:55 <mbeierl> #vote Yes
13:46:56 <ollivier> #vote Oui
13:47:35 <bh526r> #endvote
13:47:35 <collabot`> Voted on "Does TSC approve the termination proposal for the Armband project?" Results are
13:48:32 <bh526r> #info All voted +1 and/or Yes, termination request was approved
13:48:55 <bh526r> #action Bin works with LF to figure out the IRC vote issue.
13:49:18 <bh526r> #info It might be that we just needed to add (+1, 0, -1) without question mark '?'
13:50:30 <bh526r> #info Documentation says we need to provide options after question.
13:51:13 <bh526r> #topic Budget Status
13:52:07 <bh526r> #info Individual roll ups were provided to finance committee of Board
13:52:23 <bh526r> #info Finance committee is waiting for cost structure from LFN
13:52:35 <bh526r> #undo
13:52:35 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22fbc50>
13:52:54 <bh526r> #info  Finance committee is waiting for additional input from LFN
13:54:00 <bh526r> #info Project/SPC input were provided to Board. Board reviewed SPC status and provided input to SPC as well.
13:54:32 <bh526r> #topic SPC Update
13:55:20 <bh526r> #info Jonne reported to Board regarding strategy recommendations
13:57:29 <bh526r> #info Next step is to provide more input to Board in the meeting in November
13:59:56 <bh526r> #topic Logistics: TSC Meeting Recording Practice
14:01:06 <bh526r> #info Cedric suggested if we could consider to switch to IRC-only meeting.
14:01:22 <bh526r> #info This is the best way to capture minutes
14:01:52 <bh526r> #info Mark asked what if presentation to be made?
14:02:20 <mbeierl> #action mbeierl to send an email to start the discussion
14:02:56 <acmacm> #info acm send Python 2 Upstream e-mail DONE
14:03:21 <bh526r> Thank you Al
14:03:28 <bh526r> #topic AOB
14:03:35 <bh526r> #info Meeting adjourned
14:03:38 <bh526r> #endmeeting