12:59:54 <mbeierl> #startmeeting OPNFV TSC 2010-10-15
12:59:54 <collabot> Meeting started Tue Oct 15 12:59:54 2019 UTC.  The chair is mbeierl. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:54 <collabot> The meeting name has been set to 'opnfv_tsc_2010_10_15'
13:00:03 <mbeierl> #chair bh526r dmcbride
13:00:03 <collabot> Current chairs: bh526r dmcbride mbeierl
13:00:34 <mbeierl> #topic Roll Call
13:00:44 <bh526r> #info Bin Hu
13:01:09 <CristinaPauna> #info Cristina Pauna
13:01:23 <SRao> #info Sridhar Rao
13:01:29 <pberberian> #info Parker Berberian
13:01:30 <georgk> #info Georg Kunz
13:02:24 <fuqiao> #info fuqiao
13:03:38 <acmacm> #info Al Morton
13:04:43 <frankbrockners> #info Frank Brockners
13:05:08 <ollivier> #info Cédric Ollivier
13:09:18 <bh526r> #topic Approval of minutes
13:09:31 <bh526r> #info No comment, minutes approved
13:09:36 <trevor_intel> #info Trevor Cooper
13:09:40 <bh526r> #topic Chair Report
13:09:51 <bh526r> #info No Chair report
13:10:02 <bh526r> #topic Antitrust Slides
13:10:15 <bh526r> #info Jim introduced Antitrust slides
13:10:34 <bh526r> #topic SPC Update
13:10:34 <mbeierl> #info georgk notes the action item review has not happened in a number of meetings, and requests if those items can be moved earlier in the agenda for next call
13:10:49 <mbeierl> #info no chair report, no SPC update
13:10:55 <bh526r> #info Nothing to share
13:11:38 <mbeierl> #link https://r.lfnetworking.org/Antitrust%20Slide.pdf
13:11:44 <mbeierl> #topic CNTT update
13:13:22 <mbeierl> #info Update will be given next week
13:18:13 <mbeierl> #info mbeierl asks if the CNTT-RI project should be renamed to avoid confusion with the CNTT RI work that goes on under CNTT itself
13:18:43 <mbeierl> #info Mark Shostak and fuqiao agree that a rename can be done
13:19:01 <mbeierl> #info bh526r recommends PTLs of CNTT-RI request name change
13:19:11 <mbeierl> #topic TSC Meeting Logistics
13:24:24 <mbeierl> #info mbeierl clarifies: the votes are exclusive of each other as the vote for IRC only means there will be no Zoom or audio at all
13:28:03 <mbeierl> #info mbeierl asks given that the meaning of irc-only was clear enough that we are in a position to take a vote
13:28:43 <mbeierl> #info trevor_intel states that we are not in a position at this time
13:30:05 <mbeierl> #info frankbrockners confirms that IRC only vote should be deferred until everyone understands and has time to weigh in
13:30:47 <mbeierl> #info agreed that IRC-only vote cannot take place today
13:31:36 <mbeierl> #link https://lists.opnfv.org/g/opnfv-tsc/message/5492
13:31:52 <mbeierl> #link https://lists.opnfv.org/g/opnfv-tsc/topic/32967803#5484
13:32:37 <mbeierl> #vote Does TSC approve the recording of TSC Zoom meetings in addition to IRC note taking? (+1, 0, -1)
13:32:44 <mbeierl> #startvote Does TSC approve the recording of TSC Zoom meetings in addition to IRC note taking? (+1, 0, -1)
13:32:45 <collabot> Begin voting on: Does TSC approve the recording of TSC Zoom meetings in addition to IRC note taking? Valid vote options are , +1, 0, -1, .
13:32:45 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:32:47 <bh526r> #vote -1
13:32:49 <ollivier> #vote -1
13:32:49 <trevor_intel> #vote -1
13:32:57 <CristinaPauna> #vote +1
13:32:59 <georgk> #vote +1
13:33:00 <pberberian> #vote +1
13:33:03 <SRao> #vote +1
13:33:06 <mbeierl> #vote +1
13:33:20 <acmacm> #vote -1
13:33:25 <bh526r> #info Trevor Cooper also proxy for Sunku, -1
13:33:25 <frankbrockners> #vote +1
13:35:59 <fuqiao> #vote+1
13:36:15 <mbeierl> Last call for vote
13:36:37 <mbeierl> #endvote
13:36:37 <collabot> Voted on "Does TSC approve the recording of TSC Zoom meetings in addition to IRC note taking?" Results are
13:36:37 <collabot> +1 (7): frankbrockners, fuqiao, pberberian, SRao, georgk, CristinaPauna, mbeierl
13:36:37 <collabot> -1 (4): acmacm, trevor_intel, ollivier, bh526r
13:37:05 <mbeierl> #info with proxy vote results are +1 (7) / -1 (5)
13:40:06 <mbeierl> #info Next steps are review policies and procedures around recording to ensure all are aware of the fact that it is being recorded, ensure IRC minutes are not neglected, formalize text on announcement, shedule
13:41:19 <bh526r> #info The next step is to define a policy and procedure including meeting the legal requirement raised in the mailing list, while not negatively impact community members' ability to freely participate in and contribute to the OPNFV activities
13:41:39 <mbeierl> #topic C-RAN Project Termination Review
13:41:55 <mbeierl> #info PTL is not able to attend, termination review deferred to next week
13:42:16 <mbeierl> #topic Community Development - Recognition of Student Volunteers
13:43:57 <mbeierl> #info SRao notes that LFN does not have a process for volunteers, asks if OPNFV can provide recognition for students
13:44:11 <acmacm> #info link to Student Volunteer process and Letter/certificate  https://github.com/acmacm/Student_Volunteer/blob/master/Letter_text.md
13:47:44 <mbeierl> #info Jim B confirms LFN does currently not have the statistics/analytics to provide this, but LFN is looking into this
13:49:48 <mbeierl> #info suggestion: co-sign by mentor and TSC chair should be sufficient
13:50:49 <mbeierl> #agree that certificate can be generated by mentor/PTL and TSC chair and co signed
13:51:10 <mbeierl> #topic Iruya Release Update
13:51:35 <mbeierl> #info dmcbride followed up on release plans and compliance is now higher
13:52:10 <mbeierl> #info dmcbride notes that MS2 only applies to Fuel and Airship
13:53:30 <aricg> #info http://status.opnfv.org/
13:53:41 <mbeierl> #topic LF IT/Infra update
13:53:46 <aricg> #info http://status.opnfv.org/
13:54:19 <mbeierl> #topic Wiki Streamlining
13:58:02 <mbeierl> #info jentoio asks who owns the wiki content as that should help to define who is responsible for updating them
13:58:41 <mbeierl> #info Jonathon states that the CNTT-RI (OPNFV) project is in a position to provide documentation
13:58:48 <trevor_intel> #info This is addtional part of the thread regarding IRC only meeting proposal: https://lists.opnfv.org/g/opnfv-tsc/topic/34464749#5634
13:58:49 <mbeierl> #unfo
13:59:06 * mbeierl is sorry for mispelling Jonathan's name
14:00:53 <mbeierl> #info frankbrockners suggests that it is better to have a call for volunteers than form a task force.
14:03:11 <acmacm> #info Al going IRC-only to join another zoom...
14:06:12 <mbeierl> #info CNTT recognizes gap and will disucss
14:06:55 <mbeierl> #endmeeting