13:02:28 <bh526r> #startmeeting OPNFV TSC
13:02:28 <collabot> Meeting started Tue Oct 22 13:02:28 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:28 <collabot> The meeting name has been set to 'opnfv_tsc'
13:02:36 <bh526r> #topic Roll Call
13:02:43 <bh526r> #info Bin Hu
13:02:47 <trevor_intel> #info Trevor Cooper
13:02:48 <CristinaPauna> #info Cristina Pauna
13:02:50 <mbuil> #info Manuel Buil
13:03:07 <frankbrockners> #info Frank Brockners
13:03:11 <ollivier> #info Cédric Ollivier
13:03:17 <pkaralis> #info Panagiotis Karalis (IRC only)
13:03:27 <georgk> #info Georg Kunz
13:03:36 <mbeierl> #info Mark Beierl
13:03:41 <SRao> #info Sridhar Rao
13:04:05 <mbeierl> #topic Agenda Bashing
13:04:10 <mbeierl> #info quorum reached
13:04:42 <mbuil> #info Manuel Buil proxying for Al
13:05:11 <mbeierl> #topic Approval of previous meeting minutes
13:05:43 <mbeierl> #info No comments, minutes approved
13:06:01 <mbeierl> #info call for additional agenda items
13:06:16 <mbeierl> #info no additional items
13:06:28 <mbeierl> #info no chair report today
13:08:31 <bh526r> #chair bh526r mbeierl
13:08:31 <collabot> Current chairs: bh526r mbeierl
13:13:49 <mbeierl> #info jentoio (Jack Morgan) invites all to participate in the Infra Working group meeting
13:15:15 <mbeierl> #topic Plugfest Plans
13:16:01 <mbeierl> #info Heather: Space and date have been secured - week of Jan 13 in Prague
13:16:16 <mbeierl> #info Registration link is live
13:16:39 <mbeierl> #info CNTT, OPNFV and VNF testing event included, to accelerate CVC
13:16:43 <ollivier> #info Cédric suggests to open to the community few classical Jenkins operations (e.g. creating slaves) and build server operations (installing python versions)
13:17:10 <mbeierl> #info a "save the date" email should be coming out shortly if not already
13:17:47 <mbeierl> #info XDX webinar is being hosted at 9:30 PDT today
13:18:20 <ollivier> #info Cédric It would accelerate our process and meet Project's requirements (CNTT).
13:19:05 <georgk> #info XDX => SDXcentral
13:22:16 <mbuil> #info It would be great for TSC members to participate in the organization of the plugfest. Looking for volunteers
13:22:21 <mbeierl> #info No SPC update
13:22:32 <mbeierl> #topic CNTT/OPNFV Update
13:22:45 <mbeierl> #info CNTT governance restructure is almost complete
13:23:00 <mbeierl> #info Wiki page has been updated
13:23:12 <mbeierl> #info First implementation call was held last week
13:23:26 <mbuil> #link https://wiki.lfnetworking.org/display/LN/CNTT+Workstream+Signup
13:25:57 <mbuil> #info There is a combined call between ref implementation and certification on Wednesdays. More information in the wiki
13:33:20 <mbeierl> all: please feel free to add to the minutes.  I do not feel that I have enough experience in CNTT to be able to transcribe this portion of the meeting.  I also do not have any links to share
13:34:42 <mbuil> #info Mike and Rabi are showing slides about the WS in CNTT. If you have questions please contact Mike, Fu Qiao or Rabi
13:35:50 <mbuil> #info There are three WS focusing on the RI and thus part of OPNFV
13:37:55 <mbeierl> #topic C-RAN project termination review
13:38:18 <mbeierl> #info Weichen confirms there are no more contributors interested
13:38:38 <mbeierl> #vote Does TSC approve the termination proposal for the C-RAN project? (+1, 0, -1)
13:38:40 <ollivier> #vote +1
13:38:43 <trevor_intel> #vote +1
13:38:44 <georgk> #vote +1
13:38:46 <mbuil> #vote +1
13:38:48 <mbeierl> #startvote Does TSC approve the termination proposal for the C-RAN project? (+1, 0, -1)
13:38:48 <collabot> Begin voting on: Does TSC approve the termination proposal for the C-RAN project? Valid vote options are , +1, 0, -1, .
13:38:48 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
13:38:52 <ollivier> #vote +1
13:38:53 <georgk> #vote +1
13:38:53 <mbuil> #vote +1
13:38:54 <frankbrockners> #vote +1
13:38:55 <CristinaPauna> #vote +1
13:38:56 <bh526r> #vote +1
13:38:56 <trevor_intel> #vote +1
13:38:57 <SRao> #vote +1
13:38:59 <mbeierl> #vote +1
13:39:04 <trevor_intel> #vote +1 for Sunku
13:39:04 <collabot> trevor_intel: +1 for Sunku is not a valid option. Valid options are , +1, 0, -1, .
13:39:53 <bh526r> #info Trevor voted +1 as proxy of Sunku
13:40:07 <mbeierl> #endvote
13:40:07 <collabot> Voted on "Does TSC approve the termination proposal for the C-RAN project?" Results are
13:40:07 <collabot> +1 (9): frankbrockners, bh526r, trevor_intel, ollivier, SRao, georgk, CristinaPauna, mbuil, mbeierl
13:40:25 <mbeierl> #info Vote passes with 10 +1 including proxy vote
13:40:45 <mbeierl> #topic Project Proposal Process
13:41:15 <mbeierl> #info Proposal to move to the use of Git/Gerrit for project proposals
13:41:40 <mbeierl> #info Review is open for 15 days or until all comments are addressed
13:42:00 <mbeierl> #info Vote can then occur and project can be approved/declined
13:42:53 <pkaralis> +1
13:43:48 <pkaralis> Sorry, I missed the voting , but in any case there is not any different
13:44:25 <trevor_intel> pkaralis: np :)
13:44:41 <mbeierl> #info "Does TSC approve the termination proposal for the C-RAN project?" has been amended to +1 (11) with the addition of pkaralis vote
13:47:33 <mbeierl> #agree to use Gerrit for project proposal for next project
13:50:08 <mbeierl> #topic Iruya release update
13:51:59 <mbeierl> #topic TSC Meeting Logistics
13:52:59 <mbuil> #info For the next new project on OPNFV we will start a pilot in which it uses a git repo for the description instead of the wiki and the reviews happen there in order to be more asynchronous where the time zone difference is less of an effect in order to increase the participation of TSC members
13:53:58 <bh526r> #info Trevor summarized what was discussed in mailing list and weekly tech meeting.
13:54:21 <bh526r> #info The real problem is how to improve meeting minutes
13:55:02 <bh526r> #info When it was voted last week, there was some confusion there without understanding full concerns
13:55:39 <bh526r> #info Trevor got an action to make a proposal on Monday's meeting
13:57:03 <bh526r> #info Given those concerns and confusions, Trevor requested to take a re-vote on this specific recording
13:57:20 <bh526r> #info Trevor also requested to defer the discussion of policy and procedure
13:57:35 <bh526r> #info Trevor also requested to defer the vote of IRC-only
13:58:49 <mbeierl> #info Mark asks how can a TSC vote be reversed?  We do not want to open up votes any time someone does not agree with the outcome
14:02:50 <bh526r> #info Bin presented his 4 considerations
14:02:54 <bh526r> (1)	Every TSC member has the right to raise a discussion topic and request an agenda item. The topics and/or agenda items are not restricted, including revisiting a prior decision and requesting to vote or re-vote on an item.
14:03:03 <bh526r> (2)	It doesn’t violate OPNFV Charter
14:03:12 <bh526r> (3)	It doesn’t violate process given the proper notice
14:03:21 <bh526r> (4)	The principle of treating every TSC member in a fair, reasonable and non-discriminatory manner.
14:04:17 <mbeierl> I have to drop now, someone else please finish capturing the minutes and end the meeting
14:04:44 <bh526r> I will
14:05:21 <bh526r> #info Based on above considerations, the request is valid. TSC Chair will put it on the agenda of Oct 29 to vote on the topic.
14:05:28 <ollivier> #info Cédric I second Trevor.
14:06:32 <georgk> #info Frank mentions that given the controversial nature of this topic, the TSC should set out to work on a compromise
14:07:22 <georgk> #info Georg seconds Frank's proposal: we should be working towards a rational solution instead of forcing this one way or another
14:08:00 <bh526r> #info Meeting adjourned
14:08:07 <bh526r> #endmeeting