13:00:03 <bh526r> #startmeeting OPNFV TSC 2019-10-29
13:00:03 <collabot> Meeting started Tue Oct 29 13:00:03 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:03 <collabot> The meeting name has been set to 'opnfv_tsc_2019_10_29'
13:00:13 <bh526r> #topic Roll Call
13:00:20 <bh526r> #info Bin Hu
13:00:44 <mbeierl> #info Mark Beierl
13:00:53 <xudan> #info Dan Xu
13:00:58 <sofiawallin> #info Sofia Wallin (proxy for Georg)
13:01:33 <mbuil> #info Manuel Buil
13:01:38 <SRao> #info Sridhar Rao
13:01:46 <pkaralis> #info Panagiotis Karalis
13:02:07 <bh526r> #chair bh526r mbeierl
13:02:07 <collabot> Current chairs: bh526r mbeierl
13:02:14 <CristinaPauna> #info Cristina Pauna
13:02:28 <pberberian> #info Parker Berberian
13:02:59 <bh526r> #info Cedric Ollivier
13:03:01 <ollivier> #info Cédric Ollivier
13:03:04 <acmacm> #info Al Morton
13:03:40 <mbeierl> #info Jim reviews anti-trust policy
13:04:15 <mbeierl> #topic Approval of previous meeting minutes
13:06:01 <frankbrockners> #info Frank Brockners
13:06:41 <trevor_intel> #info Trevor Cooper
13:18:14 <jentoio> #info Trevor brings up topic of should we vote on TSC meeting logistics or not as its not clear what we are voting on
13:18:43 <jentoio> #info Frank expands this to make sure that we know what we are voting on before we vote on it
13:19:04 <acmacm> #info Al Morton
13:19:29 <jentoio> #info MarkB mentions that the next steps from last week was to define the policies & procedures before we can vote on it
13:20:06 <jentoio> #info Cedric also shares that it should be clear what we are voting on before we call for a vote
13:21:11 <jentoio> #info with some others input the TSC agrees to delay the topic of TSC meeting logistics until its clear
13:23:01 <bh526r> TSC agrees that the prior vote decision on recording is immature. TSC agrees that this topic is parked and put on hold indefinitely until the right timing in the future. TSC meeting will not be recorded until TSC has consensus on this topic.
13:24:03 <mbeierl> #info Mark B takes the action to define the process and general information around what is to be done and will work with the TSC to define future votes.
13:25:02 <acmacm> #info TSC agrees that going ahead with recording meetings is immature
13:26:25 <acmacm> #info TSC agrees that this topic is parked until there is consensus on all topics surrounding recording
13:27:24 <trevor_intel> TSC agrees that recording meetings is on hold until all the related issues having been discussed and there is concensus and clear policy around these issues.
13:28:46 <bh526r> TSC agrees that going ahead with recording meetings is immature. TSC agrees that recording meetings is on hold until all the related issues having been discussed and there is concensus and clear policy around these issues.
13:29:38 <bh526r> #agree TSC agrees that going ahead with recording meetings is immature. TSC agrees that recording meetings is on hold until all the related issues having been discussed and there is concensus and clear policy around these issues.
13:30:49 <mbeierl> #info meeting minutes approved
13:30:59 <mbeierl> #topic Chair report
13:37:39 <jentoio> #Info Jim brings up topic of Plugfest and asks what the OPNFV community wants fro mthe event
13:40:27 <jentoio> #info Al asks that we have a regular meeting to discuss how OPNFV can participate
13:41:52 <jentoio> #info Jack offers to help Jim with the logistics of planning and preparing for the Plugfest
13:42:12 <jentoio> #info CNTT folks mention how important it is to have face to face discussion
13:42:45 <jentoio> #info no update on SPC meetings to share
13:42:58 <bh526r> #topic CNTT Update in OPNFV
13:44:07 <bh526r> #info Team focused on writing/re-writing the requirement documentation of reference implementation
13:44:46 <bh526r> #info There are about a dozen of issues there. Call for contributors to help work on those issues
13:44:58 <bh526r> #info RI lab was stood up last week
13:45:55 <bh526r> #info There will be discussion on details of hardware requirement on Monday 11/04
13:45:55 <ollivier> #link https://build.opnfv.org/ci/view/cntt/job/cntt-latest-daily/
13:46:20 <ollivier> #link https://gerrit.opnfv.org/gerrit/c/airship/+/68644
13:47:45 <ollivier> (slave/agent is incorrect - pending LF action)
13:49:24 <bh526r> #info Current project name is CNTT-RI, which caused some confusion.
13:50:30 <bh526r> #info Project proposed to rename it to be CIRV - Common Infrastructure Realization Verification.
13:52:41 <bh526r> #info Just name change. Everything else will be the same.
13:53:17 <aricg> #link on submitting a ticket re: repo name change https://jira.linuxfoundation.org/servicedesk/customer/portals
13:53:46 <bh526r> #agree TSC agrees that CNTT-RI project is renamed to CIRV project (Common Infrastructure Realization Verification).
13:54:06 <bh526r> #undo
13:54:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x22fd910>
13:54:22 <bh526r> #agree TSC agrees that CNTT-RI project is renamed to CIRV project (Common Infrastructure Realization Validation).
13:56:30 <bh526r> #info 2 main milestones: LaaS in place and Tooling
13:57:14 <bh526r> #info LaaS to be compliant with CNTT RI #1 (i.e. what CIRV project is working on)
13:59:44 <mbeierl> Dropping now for another call.  bh526r can you endmeeting later?
13:59:52 <bh526r> ok
14:02:54 <bh526r> #info Meeting adjourned
14:02:58 <bh526r> #endmeeting