14:00:05 <bh526r> #startmeeting OPNFV TSC 2019-11-05
14:00:05 <collabot> Meeting started Tue Nov  5 14:00:05 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:05 <collabot> The meeting name has been set to 'opnfv_tsc_2019_11_05'
14:00:16 <bh526r> #topic Roll Call
14:00:24 <bh526r> #info Bin Hu
14:00:32 <pberberian> #info Parker Berberian
14:00:46 <bh526r> Looks like neither Jim nor Mark has started Zoom
14:01:02 <CristinaPauna> #info Cristina Pauna (irc only)
14:01:16 <bh526r> I am also waiting for someone to start Zoom meeting
14:01:49 <georgk> #info Georg Kunz
14:01:53 <acmacm> #info Al Morton
14:03:58 <SRao> #info Sridhar
14:04:09 <bh526r> #info Qiao Fu
14:04:21 <frankbrockners> #info Frank Brockners
14:07:16 <bh526r> #topic Approval of Prior Meeting Minutes
14:07:36 <bh526r> #info No comments
14:07:50 <bh526r> #agree Prior meeting minutes is approved
14:08:51 <bh526r> #topic Agenda Bashing
14:08:59 <bh526r> #info Agenda approved
14:09:08 <bh526r> #topic Chair Report
14:09:11 <pkaralis> #info Panagiotis Karalis (IRC only)
14:09:19 <bh526r> #info No chair report today
14:09:24 <trevor_intel> #info Trevor Cooper
14:09:31 <bh526r> #topic SPC Update
14:10:23 <bh526r> #info No update
14:10:45 <bh526r> #topic CNTT in OPNFV Update
14:11:17 <bh526r> #info Sridhar summarized that CNTT RI is deployed in Pod 10 with Airship installer
14:12:11 <SRao> #info DPPD-PROX: Currently part of OPNFV-SAMPLEVNF
14:12:35 <bh526r> #info Trevor C described the automation environment and starting to collect result.
14:12:42 <SRao> #info PROX will be used to emulate network intensive workload.
14:14:34 <bh526r> #info Just a proof of concept. PROX is a VNF, not commercial VNF.
14:15:26 <bh526r> #info Mike F said that in addition to performance characteristics, we also focused on automation.
14:16:06 <bh526r> #info Sridhar asked what is the plan for Pod 15?
14:16:41 <bh526r> #info Mike F said we need to check the s/w deployment in Pod 10 matches manifest of RM+RA
14:17:14 <bh526r> #info Jim asked if manifest validation automated too?
14:17:58 <bh526r> #info Mike F said it would be discussed tomorrow regarding validation automation.
14:18:36 <bh526r> #info Qiao Fu summarized the collaboration with Infra WG.
14:19:03 <bh526r> #info China Mobile generated description files from CNTT side
14:19:17 <bh526r> #info and will discuss with Infra WG soon
14:20:36 <bh526r> #info Jim asked if there is any blocking issue
14:22:06 <bh526r> #info Bin mentioned Cedric's email regarding 2 additional servers for FuncTest
14:23:16 <bh526r> #info Mark Cottrell mentioned that CNTT needs OPNFV's help for the staffing needs that Qiao mentioned
14:24:06 <bh526r> #info Qiao worried that resources are split into small groups/tasks
14:26:06 <bh526r> #info Mark C asked how to steer and focus resources from OPNFV and LFN leadership perspective
14:29:45 <bh526r> #info Heather suggested to list the big things of dependencies, and see what are the gaps of resources
14:34:22 <bh526r> #info Jack M suggested that what Qiao asked for is the strategic prioritization and organization.
14:34:54 <bh526r> #info Not only Infra WG but also all other projects,
14:35:07 <bh526r> #info we need more doers than talkers
14:37:52 <bh526r> #info Jonathan B mentioned the planning of PlugFest, and we did mention the atomic level to get more developers
14:39:30 <bh526r> #info Frank mentioned that if we want to pull more developers in, we focused a lot on what, but less on how, and we need to ask more resources from companies.
14:40:26 <bh526r> #info It comes down to re-create business pitch, motivate companies, and pull resources
14:40:57 <bh526r> #info So explain value proposition to upper level management
14:41:16 <bh526r> #info Build a pitch that works for vendors
14:43:32 <bh526r> #info Mark C also suggested that CNTT already created business case, and can help build business pitch.
14:44:01 <bh526r> #info But don't from scratch. CNTT can help, but not from ground 0
14:47:49 <frankbrockners> #info Correction of the statement that Bin wrote down about what I said: I said "Focus on the  Why (Business reason) along with the What" - "how" is follow-up step
14:48:22 <bh526r> #info Georg K mentioned that the process of getting developers back again, it takes some time. From investment perspective, turning around takes time and effort
14:48:42 <bh526r> thank you Frank. Feel free to add more info that you have mentioned and talked
14:50:57 <bh526r> #info Jack M suggested a session in DDF to create business pitch for vendors to communicate with their upper management to invest more resources in OPNFV
14:54:23 <bh526r> #info Heather asked Mike F and Qiao F what are the central things that we can attract more developers to DDF? Hacking-oriented type of activities, hands-on activities, very deep technical activities that can be accomplished to help get more developers to participate in DDF.
14:55:31 <bh526r> #info design work and coding work
15:01:39 <bh526r> #info Al mentioned OPNFV is developer community, and ultimately developers should participate in PlugFest/DDF
15:03:44 <bh526r> #info Heather suggested that Rabi, Qiao and Al draft the paragraph so that vendors can communicate with management.
15:07:18 <bh526r> #action Heather will work with CNTT (Jonathan etc.) for the draft of message. Jonathan agreed.
15:08:47 <bh526r> #topic AOB
15:08:56 <bh526r> #info None. Meeting adjourned
15:08:59 <bh526r> #endmeeting