14:00:38 <bh526r> #startmeeting OPNFV TSC 2019-11-19
14:00:38 <collabot> Meeting started Tue Nov 19 14:00:38 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:38 <collabot> The meeting name has been set to 'opnfv_tsc_2019_11_19'
14:00:53 <bh526r> I am also waiting for bridge to open
14:01:15 <ollivier> +1
14:03:08 <bh526r> #topic Roll Call
14:03:12 <SRao> #info Sridhar Rao
14:03:17 <bh526r> #info Bin Hu
14:03:37 <ollivier> #info Cédric Ollivier
14:03:50 <trevor_intel> #info Trevor Cooper
14:05:50 <bh526r> #info Parker Berberian
14:08:25 <pberberian> #info Parker Berberian
14:11:42 <bh526r> #info No quorum. Meeting will be information sharing only.
14:12:09 <bh526r> #topic Antitrust Policy
14:12:19 <bh526r> #info Jim read the antitrust policy
14:13:44 <bh526r> #topic Chair Report
14:13:50 <bh526r> #info None
14:13:59 <bh526r> #topic SPC Update
14:14:23 <bh526r> #info Trevor shared that there was a LFN Board meeting last week. Budget was approved
14:14:50 <bh526r> #info There were some asks from each project regarding hosting cost.
14:15:24 <bh526r> #info Project to work with release engineer and figure out the hosting cost
14:15:39 <bh526r> #info Trevor will work with David for the hosting cost
14:17:05 <aricg> https://docs.releng.linuxfoundation.org/en/latest/helpdesk.html
14:17:34 <bh526r> #info Aric suggested to use LF tool to open any request for support
14:23:20 <bh526r> #info Cedric asked if both Aric and Trevor B work for OPNFV since budget is approved?
14:23:39 <bh526r> #info How to make the support process more efficient?
14:28:41 <bh526r> #action Aric G will take ownership regarding support process. Necessary actions include, but not limited to, e.g. better documented process, onboarding material, communication and training of support process, etc.
14:34:12 <bh526r> #info Trevor C will work with David to monitor the hosting cost.
14:35:22 <bh526r> #info Aric G suggested that David M open an internal ticket for hosting details in order to figure out the hosting cost.
14:36:23 <bh526r> #topic CNTT in OPNFV Update
14:37:07 <bh526r> #info Mike F gave an update: we have Pod-10 up, and will work on Pod-15
14:37:58 <bh526r> #info From Installer perspective, CNTT has used Airship, and it was successful. Some issues were identified
14:38:12 <bh526r> #info e.g. drive mismatch for NIC cards
14:38:45 <bh526r> #info We worked with Airship developers for automating the scripts, and for driver mismatch to get resolved
14:39:16 <bh526r> #info Sridhar mentioned that patch was submitted and discussed, and it is work in progress
14:39:53 <bh526r> #info CNTT-RI will discuss further in weekly discussion tomorrow.
14:41:11 <bh526r> #info We want to resolve the automation part  by January before the work starts for Pod 15
14:41:39 <bh526r> #info Cedric has helped for CI/CD pipeline
14:45:02 <bh526r> #info Mike commended Cedric's fantastic work
14:45:53 <bh526r> #info Regarding hardware requirement, the conversation is still ongoing.
14:46:21 <bh526r> #info The recommended hardware configuration will be sent to CNTT from Lincoln (UNH lab)
14:47:57 <bh526r> #topic Request: Permissions to Create Credentials for Setting Up Jenkins Slave
14:48:18 <bh526r> #info Cedric indicated the immediate issue was resolved.
14:49:13 <bh526r> #info Aric mentioned that it is really a small change to grant Cedric the permission.
14:49:30 <bh526r> #info Cedric is the top committer in OPNFV
14:51:35 <bh526r> #action Aric will grant permission to Cedric
14:51:54 <bh526r> #info Bin will send email to ask TSC if there is any concern.
14:53:35 <bh526r> #info Trevor suggested that for the sake of simplicity, it is recorded in the minutes. Any TSC member can raise concern after reading the minutes.
14:53:47 <bh526r> #info Thus Bin doesn't need to send email.
14:54:53 <bh526r> #topic Backporting Test Case to FuncTest
14:55:06 <bh526r> #info Cedric mentioned it is done.
14:56:12 <bh526r> #topic Iruya Release Schedule Update
14:57:24 <bh526r> #info David M mentioned he initially made a mistake in terms of MS3 date. It was fixed. The release date stays the same.
15:04:52 <bh526r> #topic AOB
15:05:00 <bh526r> #info None. Meeting adjourned
15:05:03 <bh526r> #endmeeting