14:00:03 <bh526r> #startmeeting OPNFV TSC 2019-11-26
14:00:03 <collabot`> Meeting started Tue Nov 26 14:00:03 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:03 <collabot`> The meeting name has been set to 'opnfv_tsc_2019_11_26'
14:00:13 <bh526r> #topic Roll Call
14:00:19 <bh526r> #info Bin Hu
14:00:35 <bh526r> Hello guys
14:02:21 <mbeierl> #info Mark Beierl
14:02:47 <pberberian> #info Parker Berberian
14:03:20 <mbuil> #info Manuel Buil
14:03:37 <trevor_intel> #info Trevor Cooper
14:03:40 <acmacm> #info Al Morton (will join audio shortly)
14:05:00 <georgk> #info Georg Kunz
14:05:12 <ollivier> #info Cédric Ollivier
14:07:35 <mbeierl> bh526r: do we need to post https://wiki.opnfv.org/download/attachments/2925933/Antitrust.pptx?version=1&modificationDate=1505977052000&api=v2
14:09:32 <bh526r> #topic Antitrust Policy
14:09:49 <mbeierl> #info Heather reviews antitrust policy
14:10:25 <mbeierl> #info quorum reached
14:10:27 <mbeierl> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-11-19-14.00.html
14:10:59 <mbeierl> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-11-12-14.00.log.html
14:11:19 <mbeierl> #topic Approval of previous 2 weeks' minutes
14:11:59 <mbeierl> #info No comments, minutes approved
14:12:05 <mbeierl> #topic SPC Update
14:12:11 <mbeierl> #info no update from Trevor
14:12:19 <mbeierl> #topic CNTT in OPNFV Update
14:12:33 <mbeierl> bh526r: can you #chair me?
14:13:02 <bh526r> #chair mbeierl bh526r
14:13:02 <collabot`> Current chairs: bh526r mbeierl
14:13:11 <mbeierl> #topic CNTT in OPNFV Update
14:13:58 <mbeierl> #info POC deployment is currently Ocata, and RM/RA is baselined on Pike, so update will be needed for alignment
14:14:51 <mbeierl> #info New project page for CIRV: https://wiki.opnfv.org/pages/viewpage.action?pageId=47284396
14:15:38 <mbeierl> #info suggestion to ensure original CNTT-RI content be migrated under CIRV
14:15:55 <mbeierl> #info link from original name to new pages will be created
14:17:51 <mbeierl> #info Cedric provides update to Functest and indicates compliance tests should be ready this week
14:20:16 <pkaralis> #info Panagiotis Karalis (IRC only)
14:20:52 <mbeierl> #topic Python 2 EOL update
14:21:21 <mbeierl> #info tracking page: https://wiki.opnfv.org/display/SWREL/OPNFV+Python3+Status+for+Iruya
14:21:34 <mbeierl> #info David asks for projects to provide updates in that page
14:25:06 <ollivier> #info Cédric: The testcase lists proposed by Functest Compliance are directly linked to the CNTT API Chapter.
14:25:38 <acmacm> #info  with 99% certainty, VSPERF has no dependencies on SNAPS - we certified py 3 on dave's page.
14:26:16 <ollivier> #info Cédric: tempest_full (the most difficult) is being merged and then backported.
14:26:57 <mbeierl> #info Mark indicates StorPerf will probably drop from the Iruya release due to SNAPS dependency
14:27:21 <mbeierl> #topic Iruya status update
14:27:53 <ollivier> #info Cédric: Functest SUTs are compliant with CNTT API chapter and all CNTT testcases are verified in Functest gates.
14:28:00 <ollivier> #info Cédric: https://build.opnfv.org/ci/view/functest/job/functest-hunter-daily/322/
14:28:02 <mbeierl> #info Trevor C indicates that there are no updates on the milestone compliance for many milestones
14:28:03 <ollivier> #link https://build.opnfv.org/ci/view/functest/job/functest-hunter-daily/322/
14:28:15 <mbeierl> #info David has action to update compliance page
14:33:10 <mbeierl> #topic PDF/IDF review
14:34:14 <mbeierl> #info David reviews TSC decision on PDF as mandatory for installers CI
14:34:52 <mbeierl> #info Current state: as an installer Airship does not currently use PDF
14:35:26 <mbeierl> #info David asks for guidance on how to move past contradiction of state of Airship and release position of PDF as requirement
14:37:09 <mbeierl> #info Georg asks for clarification from Airship project as to why PDF is not implemented
14:43:42 <bh526r> #info Airship PTL described why he didn't think PDF is not a requirement for installers, and the example is Python 3  - project needs to support it, but not required for Iruya
14:44:43 <bh526r> #info Airship PTL also described the plan of supporting PDF in the future, while PDF is also evolving.
14:48:46 <bh526r> #info Georg suggested that we should prioritize the value than prior governance model
14:49:47 <bh526r> #info Georg suggested to have an exception to Airship
14:51:44 <bh526r> #info Heather suggested to polish some wording, and take decision next meeting
14:55:36 <bramwelt> #link https://gerrit.opnfv.org/gerrit/gitweb?p=pharos.git;a=blob_plain;f=config/pdf/pod1.schema.yaml;hb=HEAD
14:55:49 <bh526r> #action Georg will take the action to suggest wording
14:56:13 <bramwelt> The link is to the JSON/YAML schema document of the PDF
15:02:10 <bh526r> #endmeeting