14:00:16 <bh526r> #startmeeting OPNFV TSC 2019-12-10
14:00:16 <collabot`> Meeting started Tue Dec 10 14:00:16 2019 UTC.  The chair is bh526r. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:16 <collabot`> The meeting name has been set to 'opnfv_tsc_2019_12_10'
14:00:24 <bh526r> #topic Roll Call
14:00:29 <bh526r> #info Bin Hu
14:00:48 <bh526r> Note: I am also waiting for host to start Zoom meeting
14:02:15 <bh526r> #chair mbeierl bh526r
14:02:15 <collabot`> Current chairs: bh526r mbeierl
14:03:11 <mbeierl> #info Mark Beierl
14:04:48 <bh526r> #info Qiao Fu
14:05:20 <SRao> #info Sridhar Rao
14:05:38 <frankbrockners> #info Frank Brockners
14:06:20 <ollivier> #info Cédric Ollivier
14:07:11 <trevor_intel> #info Trevor Cooper
14:07:36 <mbeierl> #info Antitrust policy has been reviewed for all currently in attendance
14:08:10 <acmacm> #info Al Morton
14:08:30 <mbeierl> #info quorum reached
14:09:32 <mbeierl> #link http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-12-03-14.01.html
14:10:03 <mbeierl> #info minutes approved
14:10:19 <mbeierl> #topic SPC Update
14:10:33 <mbeierl> #info trevor_intel provides update
14:11:06 <mbeierl> #info ask of SPC to provide guidance to OPNFV wrt to board priorities
14:11:26 <mbeierl> #info discussion is on agenda for next Monday
14:11:41 <mbeierl> #info trevor_intel to report back in next week's TSC call
14:12:41 <mbeierl> #info Survey of project activeness and relevance to CNTT
14:13:08 <mbeierl> #info proposal to update wiki with current status of projects
14:14:09 <mbeierl> #info suggestion is to have each project present to TSC rather than a survey
14:15:38 <bh526r> #info Mark B thinks presentation of projects is a better way than a survey
14:16:01 <mbeierl> #info ollivier suggests git/gerrit status are good tools for first pass to see if project is even alive
14:17:27 <mbeierl> #info dmcbride suggests a review of project lifecycles should be conducted as well
14:18:57 <mbeierl> #topic CNTT in OPNFV Update
14:20:46 <bh526r> #info CNTT and Sridhar went over the details, and found gap, e.g. hugepage etc.
14:21:13 <bh526r> #info The way is for Sridhar to open a new PR for those gaps
14:22:02 <bh526r> #info The basic content will be merged to master branch in Github today. So Chapter 5 will have basic information.
14:22:24 <bh526r> #info Gaps and more input will be handled through new PRs
14:23:34 <bh526r> #info Mike F shared that the work on Pod 15 will start this week.
14:25:11 <bh526r> #info Cedric shared that XTesting was shared to community yesterday, and CNTT will follow up with testing PTLs regarding the way of integrating with other test projects
14:25:42 <bh526r> #info Lab outage over the weekend.
14:26:03 <bh526r> #info VPN is working now, but SSH etc. still doesn't work
14:26:14 <mbeierl> #info https://github.com/cntt-n/CNTT/blob/master/doc/ref_impl/cntt-ri/chapters/chapter05.md
14:26:40 <pkaralis> #info Panagiotis Karalis (IRC only)
14:26:49 <bh526r> #info Trevor C will follow up with lab today
14:37:18 <mbeierl> #info dmcbride presented https://wiki.lfnetworking.org/display/LN/Call+for+OPNFV+Plugfest+Topics
14:37:33 <bh526r> #info Jim asked if there will be more input to agenda topics of PlugFest, please input in next 24 hours.
14:37:44 <mbeierl> #topic Housekeeping
14:38:00 <mbeierl> #info Meetings for Week of Dec 23 and 30
14:39:00 <mbeierl> #info Tuesday Dec and Dec 31 for TSC meetings
14:39:05 <mbeierl> #unfo
14:39:17 <mbeierl> #info Tuesday Dec 24 and Dec 31 for TSC meetings
14:39:33 <mbeierl> #agreed the meetings will be cancelled
14:39:44 <mbeierl> #agree the meetings will be cancelled
14:40:21 <mbeierl> #info Reduction of awards
14:40:22 <mbeierl> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-June11,2019
14:40:33 <mbeierl> #info Reduce from 3 to 2: Code development, community leadership, testing, integegration
14:40:43 <mbeierl> #info Reduce from 2 to 1: Interns
14:43:34 <mbeierl> #info Combine code development and integration with a total of 3
14:45:24 <mbeierl> #info due to the limited number of intern projects, remove intern award outright
14:47:40 <mbeierl> #agree 3 categories: code dev/integration, community leadership, testing.  Each category with have 2 awards for a total of 6\
14:48:54 <mbeierl> #info cedric reminds that a discussion about reducing TSC size is still pending
14:49:17 <mbeierl> #info dmcbride suggests it should happen in the spring, prior to TSC nomination
14:54:07 <mbeierl> #info dmcbride suggests Dec 13 is no longer feasible for Iruya release date
14:55:39 <mbeierl> #info Jan 10 with marketing rollout Jan 14
14:56:14 <mbeierl> #agree Iruya release date is Jan 10
15:02:24 * mbeierl had to leave for another meeting
15:03:30 <bh526r> #info Meeting adjourned
15:03:33 <bh526r> #endmeeting