#opnfv-meeting: OPNFV TSC 2020-02-11

Meeting started by mbeierl at 14:01:23 UTC (full logs).

Meeting summary

  1. Roll Call (mbeierl, 14:01:39)
    1. Georg Kunz (georgk, 14:01:45)
    2. Mark Beierl (mbeierl, 14:01:48)
    3. Al Morton (acmacm, 14:01:48)
    4. Parker Berberian (pberberian, 14:01:49)
    5. Trevor Cooper (trevor_intel, 14:02:28)
    6. Frank Brockners (frankbrockners, 14:02:29)
    7. Emma Foley (efoley, 14:02:33)
    8. Sridhar Rao (SRao, 14:02:54)
    9. Cédric Ollivier (ollivier, 14:03:00)
    10. Anti-trust policy reviewed (mbeierl, 14:03:02)
    11. Agenda approved (mbeierl, 14:04:56)
    12. fuqiao (fuqiao, 14:05:27)
    13. Quorum reached (mbeierl, 14:05:51)

  2. Approval of meeting minutes (mbeierl, 14:06:02)
    1. AGREED: minutes approved (mbeierl, 14:06:09)

  3. TSC Chair election (mbeierl, 14:06:34)
    1. nominations close at 5pm PST today, voting starts then (mbeierl, 14:07:00)
    2. Vote on PTL branch creation passes (mbeierl, 14:09:45)

  4. OPNFV 2.0 Report (mbeierl, 14:10:36)
    1. ACTION: ollivier to address releng jobs that create branches (mbeierl, 14:12:00)
    2. Cédric it's worth mentioning that this vote cancels a previous TSC action and possible vote (ollivier, 14:15:54)

  5. EasyCLA (mbeierl, 14:25:06)
    1. Go live date is tomorrow (mbeierl, 14:25:15)
    2. Report any problems through helpdesk ticketing system (mbeierl, 14:26:57)
    3. Individual contributors will be directed to EasyCLA for their own acceptance (mbeierl, 14:27:41)

  6. Bulk termination of projects (mbeierl, 14:27:52)
    1. to confirm: this is not irreversable (mbeierl, 14:29:19)
    2. VOTE: Voted on "Does the TSC approve the bulk termination of the following projects: Apex, Bootstrap/Get started, Compass4NFV, Cperf, Daisy4NFV, DPACC, Genesis, HA for OPNFV, KVM, ONOSFW, OVNO, SDNVPN, SNAPS-OO, VES?" Results are, +1: 9 (mbeierl, 14:33:43)
    3. #info Vote passes with 10 x +1 with Sunku's vote (mbeierl, 14:35:11)

  7. 2020 community election process (mbeierl, 14:35:28)
    1. proposal to reduce OPNFV headcount (mbeierl, 14:35:54)
    2. suggestion is to reduce to 9, open for comment (mbeierl, 14:36:07)
    3. this is a topic of interest, so it will be transferred to email (mbeierl, 14:41:05)
    4. two topics: 1) size of TSC, and 2) eligibility of TSC (mbeierl, 14:41:48)

  8. Barometer project overview (mbeierl, 14:41:58)
    1. https://docs.google.com/presentation/d/1i_SJhBv9Oyqf7_JehyCvEQaHJhstn0BKRaI6VaIiqLw/edit?usp=sharing (efoley, 14:42:04)
    2. suggestion to have barometer apply for graduation review (mbeierl, 14:44:56)
    3. SRao questions SRIOV support, sunkuranganath replies there is no current plugin for it, it is in planning (mbeierl, 14:48:09)
    4. Barometer still looking into inclusion in Xtesting (mbeierl, 14:52:12)

  9. OPNFV and CNTT TAC whitepaper (mbeierl, 14:52:28)
    1. sections have been written, please review (mbeierl, 14:52:54)

  10. Iruya Release Status (mbeierl, 14:54:07)
    1. no plans for a point release of Iruya (mbeierl, 14:55:32)
    2. request for Jerma release planning to be on next week's agenda (mbeierl, 15:00:45)

  11. SPC Update (mbeierl, 15:01:00)
    1. trevor_intel reminds all that there is a meeting on Feb 17 (mbeierl, 15:01:20)


Meeting ended at 15:01:51 UTC (full logs).

Action items

  1. ollivier to address releng jobs that create branches


Action items, by person

  1. ollivier
    1. ollivier to address releng jobs that create branches


People present (lines said)

  1. mbeierl (45)
  2. collabot` (9)
  3. georgk (4)
  4. ollivier (3)
  5. efoley (2)
  6. trevor_intel (2)
  7. fuqiao (2)
  8. pberberian (2)
  9. frankbrockners (2)
  10. SRao (2)
  11. acmacm (2)
  12. sunkuranganath (1)


Generated by MeetBot 0.1.4.