#opnfv-meeting: OPNFV TSC

Meeting started by dmcbride at 13:03:33 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:03:44)
    1. Frank Brockners (frankbrockners, 13:03:47)
    2. Sridhar Rao (SRao, 13:03:49)
    3. Jack Morgan (proxy for Mark, IRC Only) (jentoio, 13:03:51)
    4. Manuel Buil (mbuil, 13:03:52)
    5. Sofia Wallin (proxy for Georg) (sofiawallin, 13:03:58)
    6. Parker Berberian (pberberian, 13:04:06)
    7. Al Morton (acmacm, 13:04:07)
    8. (fuqiao, 13:04:39)
    9. Trevor Cooper (trevor_intel, 13:04:53)

  2. agenda bashing (dmcbride, 13:05:21)
    1. agenda approved (dmcbride, 13:08:17)

  3. review of minutes from March 3 TSC meeting (dmcbride, 13:08:45)
    1. minutes approved (dmcbride, 13:10:09)
    2. 10 TSC member attending: Quorum reached (frankbrockners, 13:11:06)
    3. we have quorum (dmcbride, 13:12:37)

  4. 2020 community elections (dmcbride, 13:13:36)
    1. Announcement of the OPNFV TSC Vice Chairperson election results: Mark Beierl. Congrats! (frankbrockners, 13:14:07)
    2. Al notes that Mark Beierl was elected as vice-chair (dmcbride, 13:14:21)
    3. two proposals being discussed for elections: reduce size of TSC; and reduce election duration (dmcbride, 13:15:22)
    4. Jim Baker notes that he is ready to share an election schedule next week (dmcbride, 13:16:22)

  5. internships (dmcbride, 13:17:03)
    1. JIm says that we have 3 proposals (dmcbride, 13:17:30)
    2. Al suggests that we submit the proposals as soon as possible, given the short time frame (dmcbride, 13:19:06)
    3. fuqiao asks if there is budget. Jim responds that we do. (dmcbride, 13:19:29)
    4. ACTION: Jim to add link to internship program to agenda/minutes (dmcbride, 13:19:58)
    5. AGREED: The TSC approves the project proposals for LFN to sponsor and hire interns to work on this year for: HDV, Log-analysis, and SDV. (dmcbride, 13:22:02)

  6. OPNFV Mission 2.0 (dmcbride, 13:22:18)
    1. fuqiao notes that subcommittee is close to final language on charter. Bob Monkman has been helping. (dmcbride, 13:23:12)
    2. team is seeking additional input from CNTT (dmcbride, 13:24:50)
    3. ollivier points out that we need additional developer resources. fuqiao says that others have also suggested that CNTT help to bring resources to OPNFV. (dmcbride, 13:26:15)
    4. yes linked to SPC Jan 2020 (OPNFV development Activity) (ollivier, 13:27:08)
    5. ACTION: dmcbride to organize effort to document needed skills (dmcbride, 13:32:35)
    6. the next tasks in Functest and Xtesting wre introduced in Prague (ollivier, 13:32:56)
    7. http://testresults.opnfv.org/functest/functest2020/ (ollivier, 13:33:27)
    8. http://testresults.opnfv.org/functest/xtesting2020/ (ollivier, 13:33:42)

  7. AI review (dmcbride, 13:39:40)
  8. release process (dmcbride, 13:40:26)
    1. comments on "OPNFV Mission 2.0: Agreements Capture Page" - there seems to be a mis-alignment between the charter and web version of the mission. I strongly suggest to make the two congruent. "OPNFV is to integrate and build tests, tools, and components for NFV infrastructure." could be an anchor statement for both versions. (frankbrockners, 13:42:35)
    2. Al suggests continuing release process discussion in the release meeting (dmcbride, 14:08:15)


Meeting ended at 14:08:19 UTC (full logs).

Action items

  1. Jim to add link to internship program to agenda/minutes
  2. dmcbride to organize effort to document needed skills


Action items, by person

  1. dmcbride
    1. dmcbride to organize effort to document needed skills


People present (lines said)

  1. dmcbride (28)
  2. ollivier (5)
  3. collabot` (5)
  4. frankbrockners (4)
  5. fuqiao (2)
  6. trevor_intel (2)
  7. pberberian (1)
  8. mbuil (1)
  9. SRao (1)
  10. sofiawallin (1)
  11. jentoio (1)
  12. acmacm (1)


Generated by MeetBot 0.1.4.