13:02:13 <jentoio> #startmeeting OPNFV_TSC
13:02:13 <collab-meetbot> Meeting started Tue May 19 13:02:13 2020 UTC and is due to finish in 60 minutes.  The chair is jentoio. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:13 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:13 <collab-meetbot> The meeting name has been set to 'opnfv_tsc'
13:02:20 <jentoio> #topic Roll Call
13:02:26 <jentoio> #info Jack Morgan
13:02:32 <frankbrockners> #info Frank Brockners
13:02:32 <fuqiao> #info fuqiao
13:02:43 <georgk> #info Georg Kunz
13:02:45 <ollivier> #info Cédric Ollivire
13:02:48 <ollivier> #undo
13:02:52 <ollivier> #info Cédric Ollivier
13:02:55 <SRao> #info Sridhar Rao
13:03:43 <acmacm> #info Al Morton
13:04:27 <jentoio> #info Sunku Ranganath
13:04:38 <jentoio> #info Trevor Cooper
13:04:48 <jentoio> #info Trevor Bramwell
13:05:14 <jentoio> #info Pierre Lynch
13:06:12 <jentoio> #info David McBride
13:07:01 <jentoio> #topic TSC Nominations
13:07:51 <jentoio> #info we have 13 nominees for TSC members
13:09:04 <jentoio> #agree to include Lincoln as a nominee as Al wasn't able to add him until Saturday (after the deadline)
13:11:05 <jentoio> #info George Kunz
13:12:42 <jentoio> #info Anusha Nalluri
13:12:52 <jentoio> #info Chandra
13:13:43 <jentoio> #info  Ildiko Vancsa
13:14:26 <jentoio> #info Sangeetha KR
13:15:07 <jentoio> #info TSC discussion about how to close deal with the two open positions
13:16:11 <jentoio> #agree TSC agrees to keep nominations open for another week for the remaining two spots
13:16:56 <jentoio> #info the 13 TSC nominations are now TSC members - thanks for your participations
13:17:37 <jentoio> #topic TSC Seat vacancy
13:18:02 <jentoio> #chair jentoio
13:18:02 <collab-meetbot> Warning: Nick not in channel: jentoio
13:18:02 <collab-meetbot> Current chairs: jentoio
13:18:12 <jentoio> #topic TSC Seat vacancy
13:18:47 <jentoio> undo
13:18:51 <jentoio> #undo
13:18:51 <collab-meetbot> Removing item from minutes: #topic TSC Seat vacancy
13:19:51 <jentoio> #info we don't need to fill the seats as we just had the nomination / elections
13:19:57 <jentoio> #topic Virtual Event Planning
13:21:49 <jentoio> #info submit your proposal by June 3rd, event is June 22-25
13:25:41 <jentoio> #info Jim points out that current we don't have any OPNFV specific proposal
13:26:03 <jentoio> #info some discussion about possible topics from the past event happened
13:29:13 <jentoio> #info Ri/RC work in CNTT
13:30:11 <jentoio> #link https://wiki.lfnetworking.org/display/LN/2020-05-15+%5BCNTT+-+GSC%5D+-+FMO+Discussion
13:32:51 <jentoio> #info meeting minutes from CNTT Future Mode of Operation
13:33:01 <jentoio> #link https://wiki.opnfv.org/display/INF/CNTT+Collaboration
13:33:27 <jentoio> #info Jack's notes on CNTT FMO engagement meetings and agenda
13:38:43 <jentoio> #topic OPNFV Release
13:39:12 <jentoio> #info What does OPNFV WANT from the next Release?  David presented some slides on the OPNFV Release
13:46:37 <jentoio> #info Frank asks what reason do we want a release from OPNFV projects? Do we have an idea to the answer to that question
14:01:44 <ollivier> #info The TSC must have a good of view where CNTT is implemented at least right now
14:01:53 <ollivier> #info CIRV is currently an umbrella for new incubation tests and it helps.
14:02:09 <ollivier> #info CNTT RC is piking test cases from the existing OPNFV Test frameworks. Why should we mention it as the main project for CNTT ?
14:02:50 <ollivier> #info it completes the existing work but shouldn't override it. jentoio: I don't understand your comment.
14:03:40 <jentoio> #info David will add his slides to the agenda and those who are interested can join the release meeting
14:04:03 <jentoio> #endmeeting