13:01:45 <acmacm> #startmeeting OPNFV-TSC
13:01:45 <collab-meetbot> Meeting started Tue Aug 18 13:01:45 2020 UTC and is due to finish in 60 minutes.  The chair is acmacm. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:45 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:45 <collab-meetbot> The meeting name has been set to 'opnfv_tsc'
13:02:03 <acmacm> #rollcall
13:02:10 <fuqiao> #info fuqiao
13:02:22 <efoley> #info Emma Foley
13:02:23 <georgk> #info Georg Kunz
13:02:27 <SRao> #info Sridhar Rao
13:02:28 <ahothan2020> #info Alec Hothan
13:02:47 <jentoio> #info Jack Morgan
13:03:01 <jentoio> #topic Roll Call
13:03:09 <frankbrockners> #info Frank Brockners
13:04:08 <acmacm> #topic rollcall
13:05:11 <acmacm> #chair frankbrokners jentoio
13:05:12 <collab-meetbot> Warning: Nick not in channel: frankbrokners
13:05:12 <collab-meetbot> Warning: Nick not in channel: jentoio
13:05:12 <collab-meetbot> Current chairs: acmacm frankbrokners jentoio
13:05:48 <trevor_intel> #info Trevor Cooper
13:05:50 <acmacm> #chair frankbrockners dmcbride
13:05:50 <collab-meetbot> Warning: Nick not in channel: frankbrockners
13:05:50 <collab-meetbot> Warning: Nick not in channel: dmcbride
13:05:50 <collab-meetbot> Current chairs: acmacm dmcbride frankbrockners frankbrokners jentoio
13:06:15 <dmcbride> #topic agenda bashing
13:07:53 <frankbrockners> #link agenda https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-18
13:08:52 <dmcbride> #info no updates to the agenda
13:09:01 <frankbrockners> #info meeting recording/transcribe discussion postponed
13:09:07 <dmcbride> #info we have quorum
13:09:19 <dmcbride> #info agenda approved
13:09:39 <dmcbride> #topic approval of minutes
13:10:01 <dmcbride> #info no objections - minutes approved
13:10:18 <frankbrockners> #topic announcements
13:11:34 <frankbrockners> #info "people of OPNFV" topic postponed (Jack will show a few pictures :-)
13:11:53 <frankbrockners> #info  LFN ops survey - results not yet available
13:14:19 <frankbrockners> #info no updates on fall tech event (seems that noone attended the meeting  last Friday)
13:14:43 <frankbrockners> #info Al did not receive any feedback on the draft set of slides for the TAC meeting on Aug/26
13:15:32 <frankbrockners> #info Volunteers needed to host the weekly technical meeting. Emma suggests a "rotating chair"  so that not one person has to carry the entire load
13:17:08 <frankbrockners> #info We need a new chair before next Monday!
13:17:53 <frankbrockners> #topic infra evolution - gitlab discussion
13:18:31 <frankbrockners> #info kuberef and airship want to do some PoC to understand how gitlab and associated tools work
13:19:18 <frankbrockners> #info check with Trevor if you want to participate in PoC or have other questions/comments
13:19:33 <frankbrockners> #info there are questions on the optimal time to do the switch over
13:20:17 <frankbrockners> #topic HPE Conformance Exception Documentation
13:20:51 <frankbrockners> #link https://jira.opnfv.org/browse/TSC-52 - check whether the ticket fully represents the approach and consensus
13:28:51 <frankbrockners> #topic inclusive language
13:29:54 <frankbrockners> #info Trevor mentions that several OSS communities and SDO have created initiatives to address the need for inclusive language proactively
13:30:20 <dmcbride> #info question: is the OPNFV TSC interested in engaging with this topic?
13:32:38 <dmcbride> #info jentoio suggests reviewing the Code of Conduct to determine whether improvements could be make wrt inclusive language
13:33:00 <dmcbride> #info trevor_intel asks for volunteers to work on the issue - no response
13:33:34 <frankbrockners> #topic Docker image retention policy
13:33:34 <dmcbride> #topic docker image retention
13:33:48 <frankbrockners> #info new docker retention policy
13:34:13 <frankbrockners> #info free images are only retained for 6 months if not updated or pulled
13:34:46 <dmcbride> #info question: do these changes affect OPNFV artifacts
13:34:48 <frankbrockners> #info some projects/efforts (e.g. OVP) might be impacted (we are currently on the free plan)
13:35:45 <dmcbride> #info bramwelt confirms that OPNFV artifacts would be affected
13:44:06 <frankbrockners> #topic OPNFV Release Process
13:44:47 <frankbrockners> #info David provided an update on the release process to Jerma. Please join the release meeting for further discussions
13:45:00 <frankbrockners> #topic CNTT Engagement status updates
13:45:31 <frankbrockners> #info Good energy on discussions of future mode of operation for CNTT - incl. the "merger proposal"
13:45:44 <frankbrockners> #topic 2021 Budget
13:48:15 <frankbrockners> #info  Like last year,  OPNFV needs to provide guidance on budget requirements for next year
13:48:36 <frankbrockners> #info Jack asks for a view of the current spending - to provide a basis for planning
13:49:07 <frankbrockners> #action Jim to sum up spending for OPNFV and CNTT in 2020 as a basis
13:49:34 <frankbrockners> #topic Recording for the purpose of audio transcript only.
13:49:42 <frankbrockners> #info postponed (see above)
13:49:54 <frankbrockners> #topic CNTT Engagement  – Future Work Items
13:50:09 <frankbrockners> #info OPNFV 2.0 might "merge" with the CNTT-OPNFV discussions
13:50:23 <frankbrockners> #topic OVP Engagement status update
13:52:15 <frankbrockners> #info OVP 2.0 update (per Trevor):  Terminology definition for performance/benchmarking related testing requirements (to be added to CNTT documentation)
13:53:48 <dmcbride> #topic ovn4nfv review
13:54:09 <dmcbride> #info trevor_intel asks who the PTL is.
13:54:22 <frankbrockners> #info Status Updates
13:54:26 <dmcbride> #info the PTL of ovn4nfv is Trinith Somanchi
13:54:31 <frankbrockners> #topic Status Updates
13:54:54 <frankbrockners> #info Hardware order for the lab has been placed
13:55:58 <frankbrockners> #info Jenkins upgrade: Will be scheduled this week or next
14:01:44 <frankbrockners> #endmeeting