#opnfv-meeting: OPNFV TSC 2020-08-04

Meeting started by frankbrockners at 13:02:45 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 13:03:02)
    1. Sridhar Rao (SRao, 13:03:05)
    2. Jack Morgan (jentoio, 13:03:09)
    3. Frank Brockners (frankbrockners, 13:03:17)
    4. Emma Foley (efoley, 13:03:25)
    5. Al Morton (acmacm, 13:03:35)
    6. Georg Kunz (georgk9, 13:03:56)
    7. fuqiao (fuqiao, 13:04:10)
    8. Alec Hothan (jentoio, 13:04:42)

  2. agenda bashing (frankbrockners, 13:04:56)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-04 (frankbrockners, 13:04:59)
    2. fuqiao (fuqiao, 13:05:12)
    3. AGREED: agenda approved (frankbrockners, 13:07:00)

  3. approval of last weeks minutes (frankbrockners, 13:07:07)
    1. AGREED: minutes of the last meeting approved (frankbrockners, 13:07:28)

  4. announcements (frankbrockners, 13:07:34)
    1. TSC nominee Kanagaraj Manickam (jentoio, 13:10:30)
    2. Kanagaraj Manikam self nominated for TSC (frankbrockners, 13:11:08)
    3. Mark Beierl, Trevor Cooper got elected for Vice-Chair and SPC-rep (frankbrockners, 13:11:27)
    4. ACTION: Jim Baker to start an election for TSC additions immediately (frankbrockners, 13:12:12)

  5. Welcome TSC for 2020-2021 (frankbrockners, 13:13:41)
    1. Introduction of new TSC members (frankbrockners, 13:14:19)
    2. Alec - PTL of NFVbench - now on TSC as well (frankbrockners, 13:14:47)
    3. Lincoln - Key driven of OPNFV LaaS - and contributor to badging process (frankbrockners, 13:15:19)
    4. Jabir - covering for Sunku (frankbrockners, 13:16:19)
    5. Emma - focus Barometer, Metric collection, Testing (Yardstick) - currently Barometer PTL (frankbrockners, 13:17:10)
    6. Alec - NFVbench PTL, main interest in performance benchmarking and monitoring (ahothan, 13:18:18)
    7. Al provides an overview of the mode of operation of the TSC (frankbrockners, 13:19:53)
    8. TSC mailing lists: opnfv-tsc-private@lists.opnfv.org (private - mostly for financial info), opnfv-tsc@lists.opnfv.org (general TSC list - public) (frankbrockners, 13:21:46)

  6. HPE Conformance tests (frankbrockners, 13:24:00)
    1. HPE asked for an exception from the TSC for their conformance tests for OVP (frankbrockners, 13:24:32)
    2. see discussion at the last TSC meeting (frankbrockners, 13:24:48)
    3. agenda (https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-04) provides a summary of the situation (provided by Al) (frankbrockners, 13:26:02)
    4. Emma notes that it could be that tests w/ Redhat Tempest/OpenStack work because RH backports certain patches from upstream (frankbrockners, 13:29:06)
    5. No formal qualification of the 2019 OVP/Dovetail release has been done so far - HPE are the first (frankbrockners, 13:31:07)
    6. Yardstick results: Absolute number (5s) should not be gating (also recommendation from RHAT - thresholds are recommendation based) (frankbrockners, 13:33:33)
    7. Functest: Waiting for feedback from Cedrick (frankbrockners, 13:33:56)
    8. Al outlines options: agree/or vote on an exception (frankbrockners, 13:37:14)
    9. Frank suggested to update the OVP program - so that qualification is indeed meaningful (frankbrockners, 13:39:16)
    10. Lincoln mentions that it is up to the TSC to define what set of testing needs to be done for a particular release of OVP (frankbrockners, 13:40:41)
    11. , it's not the TSC (they are the sign off), but a project like functest or similar can definite the actually technical piece. (lylavoie, 13:42:16)
    12. AGREED: TSC agrees an OVP badge exception to HPE based on their testing. In addition, the TSC puts the OVP program for OPNFV related NFVI qualification on hold until a new testsuite/testcriteria are defined and agreed on by the TSC. (frankbrockners, 13:45:09)
    13. ACTION: Jim to add a new Jira entry for the TSC to update the testcriteria for OVP (frankbrockners, 13:46:13)

  7. OPNFV Release Process (frankbrockners, 13:46:39)
    1. Jerma Release Process: https://wiki.opnfv.org/display/SWREL/Jerma+Release+Schedule (frankbrockners, 13:47:35)
    2. AGREED: TSC agrees the release calendar for Jerma per https://wiki.opnfv.org/display/SWREL/Jerma+Release+Schedule (frankbrockners, 13:48:12)
    3. Today's (Aug-4) release meeting is canceled (release manager not available) (frankbrockners, 13:50:04)

  8. CNTT Engagement status updates / FMO (frankbrockners, 13:50:28)
    1. Al gave an update to the SPC on the options for CNTT's future mode of operation (frankbrockners, 13:52:14)
    2. CNTT-OPNFV merging option has been further flashed out - and OPNFV and also now CNTT provided feedback on the details of the proposal (frankbrockners, 13:52:55)
    3. OPNFV 2.0 work currently on hold (frankbrockners, 13:56:23)

  9. OVP Engagement status update (frankbrockners, 13:57:08)
    1. Discussions on OVP 2.0 evolved. Performance qualification to be eventually be part of OVP 2.0 (following CNTT RC2) (frankbrockners, 13:57:45)

  10. OPNFV Project Reviews (frankbrockners, 13:58:16)
    1. No reviews this week - ovn4nvf to be scheduled at a future meeting (frankbrockners, 13:58:40)

  11. Status Updates (frankbrockners, 13:59:01)
    1. Program management - website cleanup: https://wiki.opnfv.org/x/jAFbAw is online (frankbrockners, 13:59:32)
    2. OPNFV HW update for lab (Portland lab UCS upgrade): Working on better pricing still (frankbrockners, 14:00:25)


Meeting ended at 14:00:57 UTC (full logs).

Action items

  1. Jim Baker to start an election for TSC additions immediately
  2. Jim to add a new Jira entry for the TSC to update the testcriteria for OVP


People present (lines said)

  1. frankbrockners (53)
  2. collab-meetbot (8)
  3. jentoio (3)
  4. lylavoie (3)
  5. fuqiao (2)
  6. ahothan (2)
  7. SRao (1)
  8. efoley (1)
  9. acmacm (1)
  10. georgk9 (1)


Generated by MeetBot 0.1.4.