13:02:07 <frankbrockners> #startmeeting OPNFV TSC 2020-08-11
13:02:07 <collab-meetbot> Meeting started Tue Aug 11 13:02:07 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:07 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:07 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_08_11'
13:02:15 <frankbrockners> #topic  roll call
13:02:21 <frankbrockners> #info Frank Brockners
13:02:31 <SRao> #info Sridhar Rao
13:02:33 <efoley> #info Emma Foley
13:02:56 <acmacm> #info Al Morton
13:03:27 <georgk> #info Georg Kunz
13:03:47 <ollivier> #info Cédric Ollivier
13:06:47 <fuqiao> #info fuqiao
13:06:58 <frankbrockners> #topic agenda bashing
13:07:13 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-11
13:07:43 <frankbrockners> #info no updates to the agenda received
13:07:55 <frankbrockners> #topic approval of last weeks minutes
13:08:08 <frankbrockners> #agree last week's minutes approved
13:08:43 <frankbrockners> #topic announcements
13:09:11 <frankbrockners> #info Kanagaraj Manickam  self-nominated by was not eligible  based on his past contributions
13:09:47 <frankbrockners> #info LF ops survey - results beautification in progress
13:10:20 <frankbrockners> #info  we still need a volunteer for the Fall Technical Event planning... please volunteer
13:10:53 <frankbrockners> #info TAC presentation up on Aug/26
13:11:00 <frankbrockners> #topic new CI
13:11:28 <frankbrockners> #info Trevor introduces gitlab-ci as the future option
13:12:25 <bramwelt> #link https://wiki.opnfv.org/download/attachments/56296802/opnfv-cicd-transformation.pdf?api=v2
13:13:29 <frankbrockners> #link https://wiki.opnfv.org/display/INF/GitLab-CI+Migration
13:17:13 <frankbrockners> #info suggestion if for "gitlab + gitlab-CI"
13:17:31 <frankbrockners> #undo
13:17:31 <collab-meetbot> Removing item from minutes: #info suggestion if for "gitlab + gitlab-CI"
13:17:40 <frankbrockners> #info suggestion is for "gitlab + gitlab-CI"
13:18:35 <ollivier> #info I would consider Gerrit as better than Gitlab for review management (see opendev.org)
13:19:04 <ollivier> #info Jenkins JJB are very powerful and Jenkins fits the test daily jobs (not linked to any code repo)
13:19:17 <ollivier> #info I would consider the existing choice as very good and quite a huge rewrite
13:20:00 <ollivier> #info we could have rather implementing the jjb middleware (jjb per branch) in releng.
13:21:08 <ollivier> #info could we host Functest jjbs in ONAP if it's just about more about savings?
13:22:55 <frankbrockners> #info Gitlab-CI would continue to allow to schedule jobs to different bare-metal sites / community labs
13:23:22 <frankbrockners> #info temp move to HPE agenda topic b/c Georg needs to drop early
13:23:44 <frankbrockners> #topic HPE Conformance Exception Documentation
13:24:16 <frankbrockners> #info Georg summarizes the situation
13:24:19 <frankbrockners> #link https://lists.opnfv.org/g/opnfv-tsc/message/6305
13:25:01 <ollivier> #info I don't understand yet how endpoint connectivities could be related to bug in ovp...
13:27:41 <frankbrockners> #info  Outstanding item  (per CVC process): Exemption still has to be properly documented on the Web-portal
13:28:26 <frankbrockners> #action georgk to check with Brandon/Jim to get the Web-portal updated
13:29:47 <frankbrockners> #info Cendric offers to help with  "OVP tooling problem" (which might not be an OVP tooling problem)
13:30:20 <frankbrockners> #agree  https://lists.opnfv.org/g/opnfv-tsc/message/6305 to be used as documentation for Exemption  granting
13:31:06 <frankbrockners> #topic  Plans for New CI - 2nd part (discussion)
13:31:24 <frankbrockners> #info OPNFV is the first LFN project to try the new CI
13:33:13 <frankbrockners> #info suggestion is to move from (git/gerrit/jenkins) to (gitlab/gitlab-ci) - that means we also move away from gerrit for code review
13:34:06 <frankbrockners> #info Heather suggests a "trial" period to gain experience with the new system before the TSC would vote and decide
13:34:36 <frankbrockners> #info Trevor already has an OPNFV POC group on gitlab. Contact Trevor if you like access.
13:37:00 <frankbrockners> #info Cedric asks whether could we continue to  host JJB  (for ONAP Jenkins)
13:38:13 <frankbrockners> #info Releng and LF staff would help with rewriting Jenkins jobs to gitlab-ci (major effort for projects like Functest, which has > 1000 jobs)
13:38:56 <frankbrockners> #topic Release process
13:39:13 <frankbrockners> #info there was no release meeting last week
13:40:52 <frankbrockners> #info Release schedule kicks off today (Aug/11)
13:41:43 <frankbrockners> #topic CNTT Engagement status updates
13:42:16 <frankbrockners> #info Slides for the board meeting due Friday (Aug/14)
13:42:52 <frankbrockners> #info 2 FMO options presented so far (CNTT as a committee, CNTT as a LFN project)
13:43:20 <frankbrockners> #info 3rd option (OPNFV+CNTT integration) presented but not fully discussed so far
13:46:02 <frankbrockners> #topic OVP Engagement status update
13:50:46 <frankbrockners> #info RC2 pull request needs updating (definitions for performance testing and benchmarking) before any further discussions could happen
13:51:10 <frankbrockners> #topic OPNFV Project Reviews
13:51:33 <frankbrockners> #info OVN4NFV (typo in the agenda) up as the next review
13:51:59 <frankbrockners> #topic Status Updates
13:52:12 <frankbrockners> #info DONE: Program management - website cleanup: https://wiki.opnfv.org/x/jAFbAw
13:53:01 <frankbrockners> #info  Portland lab upgrade: New quote just arrived (-5k per server).
13:54:22 <frankbrockners> #info Lincoln to place the order for the Intel servers
13:55:18 <frankbrockners> #info LF infra: LaaS downtime tomorrow (11am - 5pm PT on Wednesday)
13:55:30 <frankbrockners> #topic future topics
13:55:31 <bramwelt> #link https://lists.opnfv.org/g/opnfv-tech-discuss/message/24293
13:58:07 <frankbrockners> #info Mark suggests to re-visit the recording discussion w/ transcripts to use for meeting minutes. Will be added to the agenda next week.
13:58:46 * frankbrockners thanks everyone for attending
13:59:08 <frankbrockners> #endmeeting