13:01:45 <frankbrockners> #startmeeting  OPNFV TSC 2020-08-25
13:01:45 <collab-meetbot> Meeting started Tue Aug 25 13:01:45 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:45 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:45 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_08_25'
13:01:57 <frankbrockners> #chair acmacm
13:01:57 <collab-meetbot> Warning: Nick not in channel: acmacm
13:01:57 <collab-meetbot> Current chairs: acmacm frankbrockners
13:02:08 <frankbrockners> chair mbeierl
13:02:12 <frankbrockners> #topic rollcall
13:02:13 <fuqiao> #info fuqiao
13:02:14 <SRao> #info Sridhar Rao
13:02:17 <frankbrockners> #info Frank Brockners
13:02:19 <acmacm> #info Al Morton
13:02:22 <efoley> #info Emma Foley
13:02:29 <frankbrockners> #chair mbeierl
13:02:29 <collab-meetbot> Warning: Nick not in channel: mbeierl
13:02:29 <collab-meetbot> Current chairs: acmacm frankbrockners mbeierl
13:03:18 <georgk> #info Georg Kunz
13:03:56 <frankbrockners> #topic agenda review
13:03:59 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-25
13:06:29 <frankbrockners> #topic meeting minutes approval
13:06:43 <frankbrockners> #info quorum achieved
13:06:50 <frankbrockners> #info last week's minutes approved
13:06:56 <frankbrockners> #topic announcements
13:07:21 <trevor_intel> #info Trevor Cooper
13:07:43 <frankbrockners> #info LFN Operations Survey - results still pending (Brendan owns the consolidation) - ETA expected for end of September
13:09:06 <frankbrockners> #info  Fall Technical Event planning. Planning meetings are Friday's on 11am PT. Casey sent an email. Lincoln and Sridar volunteered to help with event planning.
13:10:05 <frankbrockners> #info Heather mentions that it was suggested to guide submissions from the different communities  (-> focus on the "big hitters" from a community).
13:10:46 <frankbrockners> #action Heather to send an email to opnfv-tech-discuss on the topic of "guiding submissions"
13:11:21 <frankbrockners> #info Call-in information for the planning meeting is found in groups.io
13:12:23 <frankbrockners> #info Weekly technical meeting chair: We're still looking for a volunteer!
13:12:58 <frankbrockners> #info see https://lists.lfnetworking.org/g/lfn-vtec/calendar for  the meeting
13:14:01 <frankbrockners> #info  Volunteer for September:  Sridhar, Volunteer for October: Emma
13:14:32 <frankbrockners> #action Sridhar to chair OPNFV technical meeting in September
13:14:47 <frankbrockners> #action Emma to  chair OPNFV technical meeting in October
13:15:00 <frankbrockners> #action Al to chair OPNFV technical meeting on August/31
13:15:09 <frankbrockners> #info Thanks to all the volunteers
13:15:34 <frankbrockners> #info Technical meeting did not happen yesterday due to a nationwide Zoom outage / issue
13:15:52 <frankbrockners> #info Topic of the tech meeting on Aug/31: Docker image retention policy
13:16:27 <frankbrockners> #topic OPNFV Release Process
13:19:07 <frankbrockners> #info Several projects announced interest to participate in Jerma (incl.  VSperf, CIRV, Kuberef, Stor4NFV, Dovetail, FDS, ...)
13:19:58 <frankbrockners> #info Airship and Barometer are expected to join as well (Template completion is WIP)
13:20:27 <frankbrockners> #topic CNTT Engagement status updates
13:20:49 <frankbrockners> #info Good feedback from the board on the CNTT & OPNFV merger and melt proposal
13:21:54 <frankbrockners> #info  Several team are being formed to work the details. If interested in joining, send email to Al
13:23:10 <frankbrockners> #info Heather mentions that there are team building events planned along with the technical discussions
13:24:08 <frankbrockners> #topic 2021 Budget
13:30:29 <frankbrockners> #info Budget plan is due by Sept/9
13:30:42 <frankbrockners> #action Jim to share the slide deck he presented
13:34:50 <frankbrockners> #info Intel looks at the upgrading the Intel lab servers - per the request from the airship project
13:35:17 <frankbrockners> #link https://lists.opnfv.org/g/opnfv-tsc/message/6331 - reference to the request form Airship
13:36:05 <frankbrockners> #info OPNFV and CNTT should work together to create an integrated budget plan (unfortunately noone from CNTT joined this OPNFV TSC meeting)
13:37:38 <frankbrockners> #topic Recording for the purpose of audio transcript only
13:38:08 <frankbrockners> #info Mark had to drop from the meeting - discussion postponed to next week (Sept/1)
13:38:27 <frankbrockners> #topic Kanagaraj contribution waiver for election to TSC
13:39:26 <frankbrockners> #info Kanagaraj is interested in a TSC seat. Currently not  eligible, because of the contribution requirement.
13:41:33 <frankbrockners> #link git commits to dovetail: https://git.opnfv.org/dovetail/log/?qt=grep&q=
13:44:22 <frankbrockners> #info Kanagaraj mentions that he has been active on documentation
13:44:58 <frankbrockners> #info PTL could request an exception
13:45:49 <frankbrockners> #info OPNFV-CNTT merger might result in a new TSC election
13:46:27 <frankbrockners> #info Lincoln is in favor of working towards the new election, rather than hold yet another election right now
13:47:43 <frankbrockners> #info Kanagaraj  is ok to wait and start contributing more (in case there won't be an exception)
13:48:59 <frankbrockners> #info Most TSC members voiced support for waiting for next round of elections (likely to be in November)
13:50:04 <frankbrockners> #topic OVP Engagement status update
13:51:03 <frankbrockners> #info There was a OVP 2.0 meeting. Folks did a review of various workstreams. Definition of MVP for OVP 2.0 (RA 2 based)
13:51:49 <frankbrockners> #info Mark Price was elected co-chair of the cloud native OVP.
13:52:41 <frankbrockners> #topic OPNFV Project Reviews
13:52:46 <frankbrockners> #info no reviews today
13:54:12 <frankbrockners> #info Tevor mentions that ovn4nfv is used in e.g. Akraino  (i.e. the project is useful and being used). David pinged the PTL via email - but did not get a response.
13:54:37 <frankbrockners> #info Struggeling to get hold of the PTL (David send 2-3 emails over the past couple of months).
13:57:15 <frankbrockners> #info Trevor will follow up with the committers on https://git.opnfv.org/ovn4nfv-k8s-plugin/
13:57:23 <frankbrockners> #topic Status updates
13:58:35 <frankbrockners> #info Kanagaraj Manickam mentions that  "discuss resource description with Al Morton for Dovetail X-testing" could be closed
14:00:04 <frankbrockners> #info No updates on Portland lab or LF Infra
14:00:37 <frankbrockners> #info Kanagaraj  mentions that some lab systems from Huawei could be released - Kanagaraj  to follow up via email
14:01:18 <frankbrockners> #info new HW replacing Portland lab ordered (see last weeks minutes).
14:01:33 <frankbrockners> #info Zoom kicked us out at 7am PT sharp!
14:01:38 <acmacm> #info Thanks for taking minutes Frank!
14:01:50 <frankbrockners> you're welcome
14:01:55 <frankbrockners> #endmeeting