13:01:29 <frankbrockners> #startmeeting OPNFV TSC 2020-09-01
13:01:29 <collab-meetbot> Meeting started Tue Sep  1 13:01:29 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:29 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:29 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_09_01'
13:01:40 <frankbrockners> #topic rollcall
13:01:47 <frankbrockners> #chair acmacm
13:01:47 <collab-meetbot> Warning: Nick not in channel: acmacm
13:01:47 <collab-meetbot> Current chairs: acmacm frankbrockners
13:01:55 <acmacm> #info Al Morton
13:01:55 <frankbrockners> #chair mbeierl
13:01:55 <collab-meetbot> Warning: Nick not in channel: mbeierl
13:01:55 <collab-meetbot> Current chairs: acmacm frankbrockners mbeierl
13:02:33 <SRao> #info Sridhar Rao
13:02:36 <efoley> #info Emma Foley
13:02:54 <frankbrockners> #info Frank Brockners
13:05:41 <acmacm> #info Mark Beierl
13:06:09 <acmacm> #info Georg Kunz
13:06:49 <sunkuranganath> #info sunkuranganath
13:06:50 <acmacm> #info Sunku Ranganath
13:07:15 <frankbrockners> #info Quorum achieved (7)
13:07:30 <frankbrockners> #topic Approval of last weeks minutes
13:07:50 <frankbrockners> #info  Minutes approved
13:08:34 <frankbrockners> #topic Agenda bashing
13:08:38 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-01
13:08:42 <trevor_intel> #info Trevor Cooper
13:10:01 <frankbrockners> #info  Sridhar suggests to add an update on intership to the agenda. We'll try to cover it today  - and if time is running out, next week.
13:10:10 <frankbrockners> #topic Announcements
13:10:49 <frankbrockners> #info ONES planning is moving ahead. Lincoln  attended - waiting for  email readout
13:11:07 <frankbrockners> #action Lincoln to provide an email update on  the ONES planning meeting
13:11:40 <frankbrockners> #topic Docker image retention policy
13:12:31 <frankbrockners> #link Meeting minutes: https://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2020/opnfv_techdiscuss/opnfv-meeting-opnfv_techdiscuss.2020-08-31-13.10.txt
13:14:56 <frankbrockners> #info  For anonymous accounts, there is a limit of 100 pulls per 6 hours -> might not be enough for some projects, especially CICD
13:16:00 <frankbrockners> #info LFN-wide resolution as the objective (ONAP might be hit earlier than OPNFV).
13:17:07 <frankbrockners> #action Al to inform the agenda keepers of the TAC to add a topic to the TAC agenda to discuss an LFN-wide solution (next TAC is Wednesday next week)
13:18:50 <fuqiao> #info fuqiao
13:19:29 <frankbrockners> #topic TAC Feedback on OPNFV Project Review
13:20:13 <frankbrockners> #info Al did the OPNFV review to TAC last week (Aug/26).
13:20:45 <frankbrockners> #info As part of the review, the issue of maintenance in existing projects was a topic.
13:21:33 <frankbrockners> #info  OPNFV members were appreciated by other projects for contributing and helping out (e.g. recognized by ONAP)
13:21:58 <frankbrockners> #topic  OPNFV Release Process
13:22:13 <frankbrockners> #info Focus this year is on performance/metrics topics
13:22:19 <frankbrockners> #undo
13:22:19 <collab-meetbot> Removing item from minutes: #info Focus this year is on performance/metrics topics
13:22:36 <frankbrockners> #info Focus of this week's release meeting is on performance/metrics topics
13:23:06 <frankbrockners> #info CNTT had ~70 security requirements - they are taken off the table now -> being revised
13:24:52 <frankbrockners> #info Last week's release meeting was well attended. Stakeholders to discuss requirements attended.
13:25:31 <frankbrockners> #topic CNTT Engagement status updates
13:26:41 <frankbrockners> #link Oversight team: https://wiki.lfnetworking.org/display/MZ/Meld+Zone
13:27:09 <frankbrockners> #info There will be another group to focus on the  execution aspects.
13:27:26 <frankbrockners> #topic 2021 Budget
13:33:09 <frankbrockners> #info Consideration for more interns in 2021 because of "melt". OPNFV had more interns (6) in 2020 that officially allocated for (3).
13:33:38 <frankbrockners> #unfo
13:33:55 <frankbrockners> #info Consideration for more interns in 2021 because of "melt". OPNFV had more interns (6) in 2020 than officially allocated for (3).
13:37:30 <frankbrockners> #info Some Airship deployments require evolved hardware capabilities (consider upgrade current Intel PODs) - > bring the discussion to the technical meeting
13:48:21 <frankbrockners> #info Infra needs changed to "increase" - James Wu will work with Lincoln to distill the exact need for LaaS evolution
13:49:06 <frankbrockners> #agree  Slide-10 (with the above addition) as the input to 2021 budget process
13:49:48 <frankbrockners> #action James Wu to work with Lincoln to distill the exact need for LaaS evolution (ETA - before Sep/8)
13:50:08 <frankbrockners> #topic Recording for the purpose of audio transcript only
13:53:52 <frankbrockners> #info text trans-script might be a complement to  general meeting minutes
13:54:21 <frankbrockners> # ínfo text transscript is small in size and easy to be archived
13:55:16 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-01?preview=/56297145/56297190/GMT20200622-122154_VDTF--OPNF.transcript.vtt
13:55:24 <frankbrockners> #ínfo text transscript is small in size and easy to be archived
13:57:11 <frankbrockners> #info Q: Are there stats on how often past recordings of LFN have been referenced? A: There is no data available on access to recordings.
13:57:55 <frankbrockners> #agree OPNFV will record and use the transscripts to complement meeting minutes
13:58:36 <frankbrockners> #info OPNFV will only store the text transscript - not the video/audio (that will only be kept until the minutes are approved)
13:59:14 <frankbrockners> #topic OVP Engagement status update
13:59:30 <frankbrockners> #info Prpgressing well (performance focused)
13:59:41 <frankbrockners> #topic AOB
13:59:49 <frankbrockners> #info Intern discussion: Next week
14:00:15 <frankbrockners> #info Gerrit upgrade next Thursday (Aric will also synch with Cedric)
14:00:30 <frankbrockners> #endmeeting