13:01:28 <jentoio> #startmeeting OPNFV TSC 2020-09-08
13:01:28 <collab-meetbot> Meeting started Tue Sep  8 13:01:28 2020 UTC and is due to finish in 60 minutes.  The chair is jentoio. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:01:28 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_09_08'
13:01:35 <jentoio> #topic Roll Call
13:01:42 <jentoio> #info Jack Morgan
13:02:00 <jentoio> #info Fu Qiao
13:02:11 <jentoio> #info Al Morton
13:02:12 <frankbrockners> #info Frank Brockners
13:02:40 <jentoio> #info Sridhar Rao
13:03:22 <jentoio> #info Sunku Ranganath
13:03:37 <SRao> #info Sridhar Rao
13:03:56 <jentoio> #info Georg Kunz
13:03:59 <sunkuranganath> #info sunkuranganath
13:04:05 <jentoio> #info Emma Foley
13:04:39 <jentoio> #info Lincoln Lavoie
13:05:02 <georgk> #info Georg Kunz
13:05:05 <frankbrockners> #info quorum reached
13:05:08 <fuqiao> #info fuqiao
13:05:17 <frankbrockners> #topic agenda bashing
13:05:47 <frankbrockners> jentoio:  could you #chair me?
13:06:05 <jentoio> chair frankbrockners
13:06:20 <frankbrockners> jentoio: needs to be #chair...
13:06:23 <jentoio> #chair frankbrockners
13:06:23 <collab-meetbot> Warning: Nick not in channel: frankbrockners
13:06:23 <collab-meetbot> Current chairs: frankbrockners jentoio
13:06:28 <jentoio> yup, thanks
13:06:30 <frankbrockners> thanks jentoio
13:06:37 <frankbrockners> #topic agenda bashing
13:06:45 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-08  agenda for today
13:07:16 <frankbrockners> #agree agenda approved
13:07:33 <frankbrockners> #topic approval of last weeks minutes
13:07:44 <frankbrockners> #agree minutes are approved
13:07:58 <frankbrockners> #topic Announcements
13:09:13 <frankbrockners> #info Fall Technical Event : https://wiki.lfnetworking.org/display/LN/2020+October+Virtual+Technical+Event
13:10:05 <jentoio> #info Call for Propoals until 10-01-20
13:10:12 <frankbrockners> #info cut-off for submissions is by early October: Get your submissions in
13:11:03 <frankbrockners> #info We're still looking for Volunteer(s) to run  OPNFV Weekly Technical Discussion meetings for Nov/Dec
13:11:53 <frankbrockners> #topic Recording for the purpose of audio transcript only
13:12:05 <frankbrockners> #info Today's session is recorded
13:12:18 <frankbrockners> #topic Docker image retention policy
13:12:38 <frankbrockners> #info Topic is on the agenda for the TAC meeting tomorrow (Sept/9)
13:12:47 <frankbrockners> #topic Internship updates
13:15:40 <jentoio> #info SRao mentions that are 4 interns and shared slides showing monitoring / alerting
13:15:54 <frankbrockners> #info Sridhar provided an update on  different projects conducted by Interns (1) metric collection using fluentd and collectd; 2)Cloud software validation)
13:16:33 <frankbrockners> https://usercontent.irccloud-cdn.com/file/FjDwE6bk/Interns1.png
13:16:57 <frankbrockners> https://usercontent.irccloud-cdn.com/file/mBqvQLVQ/Interns2.png
13:22:15 <SRao> #info https://git.opnfv.org/cirv-sdv/tree/sdv
13:23:25 <frankbrockners> #info efoley  mentions that she worked with another 2 inters which worked on the Barometer project to create further test automation
13:25:18 <frankbrockners> #info OPNFV thanks SRao and efoley for shepherding the Interns!
13:25:30 <frankbrockners> #topic OPNFV Release Process
13:29:17 <frankbrockners> #info David asks all projects (again) to use Jira to track plans/issues...
13:30:31 <frankbrockners> #info Please make sure in case of self-release, that your project does not use the "opnfv" prefix - which is reserved for the opnfv meta releases
13:31:10 <frankbrockners> #topic CNTT Engagement status updates
13:31:27 <frankbrockners> #info teams are forming
13:31:56 <frankbrockners> #link https://wiki.lfnetworking.org/display/MZ/Meld+Zone if you're interested in joining
13:34:04 <frankbrockners> #topic 2021 Budget
13:35:31 <frankbrockners> #info waiting for input from James on details for infra ask
13:35:47 <frankbrockners> #info no further changes to the draft plan requested
13:36:05 <frankbrockners> #topic OVP Engagement status update
13:37:05 <frankbrockners> #info Per Al: We're in better shape to include performance in the next release than we ever were.
13:37:20 <frankbrockners> #topic Status Updates
13:38:10 <frankbrockners> #info Purchase has gone through for UNH. NICs already arrived. OSU/OSL update expected for next week
13:45:01 <frankbrockners> #info Gerrit upgrade not yet done. Planned for later today.
13:47:10 <frankbrockners> #topic Outstanding action items
13:47:42 <frankbrockners> #info Discussion: Should we continue project reviews or hold off until the "merger" is done?
13:48:45 <frankbrockners> #info It would be helpful to bring together as many PTLs as possible to discuss futures - so that everyone is aware of the evolution.
13:49:32 <frankbrockners> #info this could be a topic for the  October technical meeting
13:51:41 <frankbrockners> #info Al mentions that it would be good if the VSperf and Barometer teams could review the current set of requirements distilled by the requirements WG
13:52:37 <frankbrockners> #info dmcbride mentions that MOON got reactivated and he contacted the PTL to see whether they could join Jerman
13:52:49 <frankbrockners> #undo
13:52:49 <collab-meetbot> Removing item from minutes: #info dmcbride mentions that MOON got reactivated and he contacted the PTL to see whether they could join Jerman
13:52:58 <frankbrockners> #info dmcbride mentions that MOON got reactivated and he contacted the PTL to see whether they could join Jerma release
13:55:57 <frankbrockners> #endmeeting