13:02:53 <frankbrockners> #startmeeting OPNFV TSC 2020-09-20
13:02:53 <collab-meetbot> Meeting started Tue Sep 15 13:02:53 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:53 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:53 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_09_20'
13:03:00 <frankbrockners> #topic roll call
13:03:06 <frankbrockners> #info Frank Brockners
13:03:17 <acmacm> #info Al Morton
13:03:23 <trevor_intel> #info Trevor Cooper
13:03:34 <fuqiao> #info fuqiao
13:03:42 <ahothan2020> #info Alec Hothan
13:03:55 <efoley> #info Emma Foley
13:04:22 <frankbrockners> #topic agenda bashing
13:04:25 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-15
13:04:34 <frankbrockners> #chair acmacm
13:04:34 <collab-meetbot> Warning: Nick not in channel: acmacm
13:04:34 <collab-meetbot> Current chairs: acmacm frankbrockners
13:05:59 <efoley> #info Mark Beierl
13:06:07 <lylavoie> #info Lincoln Lavoie
13:06:20 <frankbrockners> #info We have quorum
13:06:33 <lylavoie> sorry for being a minute late, had to help with something in the lab
13:06:42 <frankbrockners> #agree agenda approved
13:06:58 <frankbrockners> #topic Approval of Meeting Minutes
13:07:16 <frankbrockners> #agreed Meeting Minutes of Sept/8 approved
13:07:42 <frankbrockners> #topic Fall Technical Event
13:07:59 <frankbrockners> #info so far there are no pure OPNFV topics submitted for the event
13:08:09 <frankbrockners> #info there are several CNTT topics proposed
13:08:34 <frankbrockners> #link https://wiki.lfnetworking.org/display/LN/2020+October+Virtual+Technical+Event+Topic+Proposals for submissions
13:08:45 <frankbrockners> #info Sept/25 is the deadline to submit topics
13:09:05 <frankbrockners> #info need to coordinate with CNTT on joint CNTT-OPNFV topics
13:09:43 <frankbrockners> #topic OPNFV tech discuss meeting
13:09:55 <frankbrockners> #info we still need volunteers to run the meeting in Nov and Dec
13:10:38 <frankbrockners> #topic Recording for the purpose of audio transcript only
13:10:59 <SRao> #info Sridhar Rao
13:11:25 <frankbrockners> #info mbeierl hadn't had time to look at the transscripts of the last meeting yet - to evaluate the quality of the transscript
13:13:28 <frankbrockners> #info transscripts often require listening to the audio to be able to really decode the transscript
13:14:37 <frankbrockners> #info at times the minutes on certain sections/topics which received a lot of discussion are quite short
13:17:32 <frankbrockners> #info transscript might be useful to "steer" you to the right section of the audio track - but is not useful to read
13:19:57 <frankbrockners> #info mbeierl suggests that we discover a "gap" in the minutes, that we call out the gap - and eventually go back to the audio recording to fill the gap. This could be done before we approve the minutes
13:20:54 <frankbrockners> #info mbeierl suggests that it is his role as the vice chair to sanity check the minutes and spot "gaps"
13:21:33 <frankbrockners> #info efoley suggests that we include the additions on the wiki - as part of the wiki minutes
13:23:47 <frankbrockners> #info  the "added minutes" post meeting should be a dedicated section on the wiki
13:27:07 <acmacm> #agree  the TSC agrees to record TSC meetings and store the meeting recording for one week. (any changes resulting from replay examination will be edited in the Wiki page, and identified as such).
13:27:31 <frankbrockners> #topic Docker image retention policy
13:27:57 <frankbrockners> #info Docker image retention policy is a TAC work item now.
13:28:20 <frankbrockners> #info Fee to go from a free to a paid account on Docker is pretty small. So moving to a paid account is a consideration.
13:28:32 <frankbrockners> #topic OPNFV Release Process
13:30:45 <frankbrockners> #info  Next week is M1 milestone (sept/26). We're at risk of missing M1.
13:31:04 <frankbrockners> #info good progress on assessing requirements - but still way to go
13:34:41 <frankbrockners> #link https://jira.opnfv.org/issues/?filter=13104 - check your project for tickets related to the release process
13:38:01 <frankbrockners> #link https://wiki.opnfv.org/display/SWREL/Jerma+Requirements+Working+Group+Assessment  - requirements that apply to Jerma need  associated Jira tickets
13:41:28 <frankbrockners> #info jim baker noted that the Jerma release is happening about the same time as the merger&meld effort with CNTT. This might cause some issues.
13:42:06 <frankbrockners> #topic CNTT Engagement status updates
13:42:32 <frankbrockners> #info oversight committee is place; several people volunteered for the different task forces
13:44:31 <frankbrockners> #info We might need to reconsider release naming (do we continue with rivers or not)
13:44:49 <frankbrockners> #topic 2021 Budget
13:45:20 <frankbrockners> #info We assume that the budgeting is done. We might be asked for additional detail - depending how the process evolves.
13:45:47 <frankbrockners> #topic OVP Engagement status update
13:46:41 <frankbrockners> #info lincoln mentioned that a plan for the next release has been put in place
13:47:30 <frankbrockners> #info lincoln  to add a link here...
13:47:33 <frankbrockners> #topic Gitlab Pilot
13:49:09 <frankbrockners> #info merger/meld adds additional questions. plan is to get more experience with gitlab. suggestion is that project kuberef is  running a gitlab trial as part of Jerma release. If it works out - fine, otherwise they'd go back to git/gerrit/..
13:50:39 <frankbrockners> #info if there are other projects interested in giving gitlab a try, contact bramwelt
13:52:25 <frankbrockners> #info mbeierl mentioned that as part of his effort in ETSI OSM he is working on a similar transition there. mbeierl volunteered project storperf to also try gitlab and report back to the TSC.
13:52:58 <frankbrockners> #topic future project reviews - ovn4nfv
13:53:41 <frankbrockners> #info only 2 companies (F5, Intel) are active in ovn4nfv - trevor_intel  mentioned that he's not been able to get in touch with project members
13:54:16 <frankbrockners> #info ovn4nfv is used in akraino. Consideration is to eventually move the project to Akraino.
13:54:57 <frankbrockners> #info trevor_intel's suggestion is to get someone from the Intel side and give an update to the OPNFV TSC
13:55:50 <frankbrockners> #info acmacm sees transfer to Akraino as an interesting option. Srini is the key contact on the Akraino side
13:56:38 <frankbrockners> #info trevor_intel will talk to Srini to get an update on the project status (also considering the option of transfer to Akraino)
13:57:24 <frankbrockners> #topic Status Updates
13:59:48 <frankbrockners> #info  Moving Portland-lab to (OSU) Oregon state university lab. No ETA yet (there could be an impact to Jerma release).
14:00:07 <frankbrockners> #info OSU is just a hosting lab.
14:00:59 <frankbrockners> #info Infra update: No updates / no upgrades planned.
14:01:05 <frankbrockners> #endmeeting