13:02:23 <frankbrockners> #startmeeting  OPNFV TSC 2020-10-13
13:02:23 <collab-meetbot> Meeting started Tue Oct 13 13:02:23 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:23 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:23 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_10_13'
13:03:13 <frankbrockners> #topic roll call
13:03:19 <frankbrockners> #info Frank Brockners
13:17:25 <georgk> #info Georg Kunz
13:18:09 <jentoio> #info Jack Morgan
13:18:31 <lylavoie> #info Lincoln Lavoie <lylavoie@iol.unh.edu>
13:18:32 <efoley> #info Emma Foley
13:18:57 <acmacm> #info Al Morton
13:19:16 <frankbrockners> #info Mark Beierl
13:19:38 <frankbrockners> #topic approval of last week's minutes
13:19:52 <frankbrockners> #agree minutes approved
13:19:57 <frankbrockners> #topic agenda bashing
13:20:01 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13
13:20:33 <frankbrockners> #agree agenda agreed
13:20:57 <frankbrockners> #topic Technical meeting host
13:21:12 <frankbrockners> #info we still need a volunteer for November... please voluteer!
13:21:18 <frankbrockners> #topic Jerma release
13:21:56 <frankbrockners> #info  one week to go for M2
13:22:17 <sunkuranganath> Hi, I have connectivity issues and not able to join promptly. I nominate Al Morton as my proxy
13:22:27 <frankbrockners> #info release management tickets published last week by David
13:24:26 <frankbrockners> #info there are still a lot of open tickets across all the projects
13:25:04 <frankbrockners> #info David mentions that the schedule is at risk due to the large number of open issues
13:25:30 <sunkuranganath> can anyone provide me link to this meeting please? the one I have says meeting is yet to be started: https://zoom.us/j/190726272;
13:28:06 <frankbrockners> #info recommendation for a new doc outline https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13?preview=/63111416/63111451/OPNFV-docstructure.pdf
13:33:31 <frankbrockners> #info volunteers needed to help Sofia/the docs project to evolve to the newly proposed agenda
13:34:34 <frankbrockners> #agree the TSC sees the new structure as highly desirable - and we hope that the new structure can indeed be implemented
13:40:09 <jentoio> sunkuranganath: https://zoom.us/j/99523505422?pwd=bzhUd1E3M1BnQnBad3VuS0NnNkQwZz09
13:41:31 <frankbrockners> #info Per Sofia: the docs project will take care of  "cleaning up the past/legacy" -  projects are expected to follow the new structure for the M2 milestone
13:42:36 <jentoio> each opnfv project has their own read the docs documentation in their git repository
13:43:45 <jentoio> this effort to integrate project documentation into an consolidated way for the Germa release is what was being discussed.
13:44:09 <frankbrockners> jentoio: could you #info those in?
13:44:23 <jentoio> #info Each opnfv project has their own read the docs documentation in their git repository
13:44:32 <jentoio> #info This effort to integrate project documentation into an consolidated way for the Germa release is what was being discussed.
13:45:19 <jentoio> #info the docs project will take care of the integration effort for OPNFV
13:45:38 <frankbrockners> #info Discussion on RELREQ-13 Storage Requirements (https://wiki.opnfv.org/display/SWREL/Jerma+Requirements+Working+Group+Assessment): Cinder has no way to understand what physical storage it is connected to. Discussion required with CNTT group on the requirement.
13:51:52 <mbeierl> https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896
13:51:56 <mbeierl> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896
13:52:36 <frankbrockners> #agree TSC agrees that  https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896 becomes part of the Jerma release documentation
13:53:58 <frankbrockners> #topic One slide for OPNFV at the GB meeting (due Oct/20)
13:55:13 <frankbrockners> #info see main topics to be presented on https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13
13:55:38 <frankbrockners> #agree TSC agrees to the topics as presented in the notes section of the agenda
13:56:06 <frankbrockners> #topic OVP Engagement status update
13:56:26 <frankbrockners> #info working session planned for tomorrow on the OVP R1 (for this year)
13:57:59 <frankbrockners> #topic LF infra updates
13:58:07 <frankbrockners> #info No updates
14:02:13 <frankbrockners> #endmeeting