14:01:11 <frankbrockners> #startmeeting OPNFV TSC 2020-11-03
14:01:11 <collab-meetbot> Meeting started Tue Nov  3 14:01:11 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:11 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_11_03'
14:01:23 <frankbrockners> #chair acmacm
14:01:23 <collab-meetbot> Warning: Nick not in channel: acmacm
14:01:23 <collab-meetbot> Current chairs: acmacm frankbrockners
14:01:37 <frankbrockners> #chair mbeierl
14:01:37 <collab-meetbot> Warning: Nick not in channel: mbeierl
14:01:37 <collab-meetbot> Current chairs: acmacm frankbrockners mbeierl
14:01:50 <frankbrockners> #topic rollcall
14:03:16 <fuqiao> #info fuqiao
14:03:37 <efoley> #info Emma Foley
14:03:40 <acmacm> #info Al Morton
14:03:48 <efoley> #info Georg Kunz
14:03:49 <SRao> #info Sridhar Rao
14:04:01 <frankbrockners> #chair jentoio
14:04:01 <collab-meetbot> Warning: Nick not in channel: jentoio
14:04:01 <collab-meetbot> Current chairs: acmacm frankbrockners jentoio mbeierl
14:05:03 <mbeierl> #info Mark Beierl
14:05:41 <frankbrockners> #info Trevor Cooper
14:05:55 <frankbrockners> #info we're at quorum
14:06:02 <frankbrockners> #topic agenda bashing
14:06:30 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-11-03
14:07:12 <frankbrockners> #agree agenda  agreed
14:07:23 <frankbrockners> #topic approval of last week's minutes
14:07:33 <frankbrockners> #agree minutes of Oct-27 are approved
14:07:49 <frankbrockners> #topic OPNFV JERMA Release
14:08:17 <sunkuranganath> #info sunkuranganath
14:09:39 <frankbrockners> #info RC0 is today -  compliance to RC0 milestone is "limited"
14:10:28 <dmcbride> #link https://jira.opnfv.org/issues/?filter=13104
14:10:55 <frankbrockners> #info https://jira.opnfv.org/issues/?filter=13104 list of open issues for Jerma
14:11:14 <frankbrockners> #info Reminder: R0 is the start of integration testing, RC1 is the first release candidate
14:18:20 <frankbrockners> https://usercontent.irccloud-cdn.com/file/OU3PqkjP/jerma%20status.png
14:19:22 <frankbrockners> #info Stor4NFV has not responded to any questions wrt/ release status. Suggestion by David is to exclude Stor4NFV from Jerma
14:20:55 <frankbrockners> #info Key issues listed in the screenshot above. One key  question is "what do we release" for Jerma (i.e. which artefacts)
14:26:27 <frankbrockners> #info  Question to David: What does the  "create project test plan mean?" -> Answer: As part of the project plan, each project  was asked to define a test strategy. The testplan implements the test strategy.
14:26:51 <frankbrockners> #info proposal: Slip RC0 based on limited readiness by 1 week
14:27:12 <frankbrockners> #agree TSC agrees to move  RC0 to Nov/10
14:28:13 <frankbrockners> #info 2 teams are working on getting the integration platform in place this week
14:32:23 <frankbrockners> #info team setup for integration team is being discussed as part of the release meeting (-> consider joining the release meeting)
14:33:25 <frankbrockners> #info Question: When projects follow the self-release process, should their artefacts be included in the release moving forward? -> Something for future discussion
14:34:15 <frankbrockners> #info The next tech discuss meeting (next Monday, 14:00 UTC) will discuss the manifest for the release (i.e. what is included)
14:34:30 <frankbrockners> #topic MELD Topics and status updates
14:35:49 <frankbrockners> #info  Tool chain and tool change (i.e. even the current tools might be used differently in the new organization)
14:36:56 <frankbrockners> #info Tooling likely a topic for the interim TSC
14:38:21 <frankbrockners> #info Release naming deferred to interim TSC
14:38:46 <frankbrockners> #info there is a proposal for an interim TSC: 15 members, 8 from current OPNFV TSC
14:41:04 <frankbrockners> #info TBD what artefacts Anuket will release. There will be reference specs, there will be verification/certification; mbeierl suggests that those always go in synch.
14:41:43 <frankbrockners> #info Reference Implementation: The number of reference implementations seems to be an open topic (is there one or multiple?)
14:43:07 <frankbrockners> #info Discussion: Should there be a reference implementation and "vendor implementations"? -> Topic to be resolved by the Anuket TSC.
14:43:27 <frankbrockners> #info Key question is what  Anuket would release
14:45:01 <frankbrockners> #info Trever Cooper mentions that OPNFV has a lot of experience with the topic  - and the fact that it is hard to create *one* reference implementation which would represent *the* platform
14:45:35 <frankbrockners> #info Implementation would mostly be a vehicle to define a test suite
14:46:34 <frankbrockners> #info Cedric mentions that we should not link testing and implementation - because we will and should have multiple implementations
14:49:18 <frankbrockners> #info Interim TSC election calendar: https://wiki.lfnetworking.org/display/MZ/MeldOps+2020-10-29+Meeting+notes
14:50:07 <frankbrockners> #info For the meld, the OPNFV community will select 8 out of the current 12 TSC members for the new Anuket TSC
14:51:34 <frankbrockners> #info Interim TSC will have a 9 month term
14:56:57 <frankbrockners> #agree OPNFV TSC agrees the TSC election calendar
14:57:43 <frankbrockners> #topic Gitlab Pilot
14:58:37 <frankbrockners> #info Tech Discuss meeting (on Nov/2) reviewed the gitlab pilot
14:59:58 <frankbrockners> #info One topic discussed was concurrent changes (e.g. a name change across the various efforts within the Storperf project) - and see how well that works
15:00:47 <frankbrockners> #link https://wiki.opnfv.org/pages/viewpage.action?spaceKey=~mbeierl&title=GitLab+and+StorPerf
15:02:01 <frankbrockners> #info We'll come back to the topic next week
15:02:07 <frankbrockners> #topic Infra updates
15:02:17 <frankbrockners> #info no updates from  LF infra
15:02:20 <frankbrockners> #endmeeting