14:02:34 <frankbrockners> #startmeeting OPNFV TSC 2020-11-10
14:02:34 <collab-meetbot> Meeting started Tue Nov 10 14:02:34 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:34 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:34 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_11_10'
14:03:17 <frankbrockners> #topic roll call
14:03:20 <georgk> #info Georg Kunz
14:03:29 <acmacm> #info Al Morton
14:03:49 <frankbrockners> #info Frank Brockners
14:04:35 <frankbrockners> #chair acmacm
14:04:35 <collab-meetbot> Warning: Nick not in channel: acmacm
14:04:35 <collab-meetbot> Current chairs: acmacm frankbrockners
14:04:56 <SRao> #info Sridhar Rao
14:05:06 <efoley> #info Emma Foley
14:05:59 <frankbrockners> #info Lincoln Lavoie
14:07:22 <lylavoie> #info Lincoln Lavoie
14:07:47 <lylavoie> @frankbrockners I'll have with minute taking today too
14:08:18 <fuqiao> #info fuqiao
14:08:40 <frankbrockners> #info We're at quorum
14:08:47 <frankbrockners> #topic Announcements
14:08:54 <frankbrockners> #link https://wiki.lfnetworking.org/display/MZ/MeldOps+2020-10-29+Meeting+notes
14:09:18 <frankbrockners> #unfo
14:10:06 <frankbrockners> #undo
14:10:07 <collab-meetbot> Removing item from minutes: #link https://wiki.lfnetworking.org/display/MZ/MeldOps+2020-10-29+Meeting+notes
14:10:25 <frankbrockners> #info Interim TSC election - 2 need additions to the electorate
14:10:33 <acmacm> #info Rihab Banday: and Victor Morales (on kuberef project) agreed to add for electorate
14:11:12 <frankbrockners> #topic Approval of minutes from the last meeting
14:11:25 <frankbrockners> #agree Minutes are approved
14:12:14 <frankbrockners> #topic Announcements
14:12:35 <frankbrockners> #info Next virtual development and test event: Feb 1-4, 2021
14:13:58 <lylavoie> frankbrockners if you want to chair me, I'll help type minutes on IRC for you
14:14:00 <frankbrockners> #info Election of 8 Interim Anuket TSC members from current OPNFV TSC will start  Nov/13 (Friday). Election will be open for 1 week. Results will be announced on Nov/20.
14:14:11 <frankbrockners> #chair  lylavoie
14:14:11 <collab-meetbot> Warning: Nick not in channel: lylavoie
14:14:11 <collab-meetbot> Current chairs: acmacm frankbrockners lylavoie
14:14:15 <lylavoie> thanks!
14:14:27 * frankbrockners thanks lylavoie for helping with the minutes
14:14:45 <frankbrockners> #topic OPNFV JERMA Release
14:16:29 <frankbrockners> Open Release Management tasks - Status https://usercontent.irccloud-cdn.com/file/eKqy25Oy/image.png
14:16:54 <frankbrockners> #info RC0 requirements are NOT yet met
14:18:53 <lylavoie> #info Many tasks are pending integration work.  Teams are looking into micro-Stack, but there are some issues with its support of HEAT templates.
14:19:19 <lylavoie> #info RC0 was scheduled for today (November 10, 2020)
14:21:56 <trevor_intel> #info Trevor Cooper
14:23:44 <frankbrockners> #info main issue is that (a) we  have a single installer (Airship) which is in development and (b) test tools rely on a stable install of a solution stack (here w/ OpenStack); Intention is to decouple the dependency from Airship for other test projects
14:25:42 <frankbrockners> #info still TBD which testing platform is going to be used for testing
14:31:54 <frankbrockners> #info Suggestion is to move RC0 out by 1 week to Nov/17
14:36:35 <frankbrockners> #info The hope is that by next week we have an integration environment with OpenStack available
14:40:02 <frankbrockners> #info  Sridhar suggest to consider leveraging ONAP labs
14:40:18 <frankbrockners> #info Cedric offers to make a vanilla DevStack setup available
14:42:42 <frankbrockners> #info Plan is to create a setup with DevStack in Intel POD-18. Cedric will help Sridhar with the setup.
14:43:50 <frankbrockners> #info POD-18 might not fit the requirements of all projects (e.g. RedFish not available on Intel testbeds)
14:44:21 <frankbrockners> #info There won't be a single integration platform, even with the Intel POD-18
14:48:16 <frankbrockners> #info It should be ok if we have different  integration platforms - as long as we have common testing and results; very much like OPNFV has done in the past, i.e. different scenarios, but common testing with common gates.
14:51:01 <frankbrockners> #agree  TSC agrees to move RC0 to Nov/17
14:52:39 <frankbrockners> #info Technical meeting is to detail release gates for Jerma
14:53:18 <frankbrockners> #info All other agenda topics related to Jerma is being postponed
14:55:03 <frankbrockners> #topic OVP Engagement status update
14:55:07 <frankbrockners> #info no updates
14:55:24 <frankbrockners> #topic Gitlab Pilot
14:55:44 <frankbrockners> #link Evaluation tracker: https://gitlab.com/gitlab-org/gitlab/-/issues/271347
14:57:00 <frankbrockners> #topic Status Updates
14:57:23 <frankbrockners> #info new boxes are being racked and installed :-)
14:58:09 <frankbrockners> #info detailed wiring plans, vpn etc. is in the works
14:58:28 <frankbrockners> #info no further updates from LF It
15:01:01 <frankbrockners> #endmeeting