14:01:10 <frankbrockners> #startmeeting OPNFV TSC 2020-11-17
14:01:10 <collab-meetbot> Meeting started Tue Nov 17 14:01:10 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:10 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:10 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_11_17'
14:01:18 <frankbrockners> #topic rollcall
14:01:23 <frankbrockners> #chair acmacm
14:01:23 <collab-meetbot> Warning: Nick not in channel: acmacm
14:01:23 <collab-meetbot> Current chairs: acmacm frankbrockners
14:01:41 <frankbrockners> #chair jentoio  lylavoie
14:01:41 <collab-meetbot> Warning: Nick not in channel: jentoio
14:01:41 <collab-meetbot> Warning: Nick not in channel: lylavoie
14:01:41 <collab-meetbot> Current chairs: acmacm frankbrockners jentoio lylavoie
14:02:58 <sunkuranganath> #info sunkuranganath
14:02:59 <frankbrockners> #info Frank Brockners
14:03:18 <acmacm> #info Al Morton
14:03:22 <jentoio> #info Jack Morgan
14:03:25 <efoley> #info Emma Foley
14:03:27 <fuqiao> #info fuqiao
14:03:30 <georgk> #info Georg Kunz
14:03:39 <lylavoie> #info Lincoln Lavoie
14:03:50 <frankbrockners> #topic Agenda bashing
14:03:53 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-11-17
14:05:54 <frankbrockners> #info We're at quorum
14:09:23 <frankbrockners> #agree Agenda is approved
14:09:38 <frankbrockners> #topic Approval of meeting minutes of the last meeting
14:10:04 <frankbrockners> #agree Minutes are approved
14:10:10 <frankbrockners> #topic Announcements
14:10:55 <frankbrockners> #info Interim TSC Election is ongoing. Ends on Nov/20 (Friday).
14:11:23 <frankbrockners> #info Post the TSC election, TSC chair election will start
14:12:08 <frankbrockners> #info CNTT does an election for their 7 seats differently (1 vote per company); currently taking some extra time
14:12:26 <frankbrockners> #info Anuket TSC is expected to start Jan/1/2021
14:13:40 <frankbrockners> #info TSC chair will be from OPNFV, co-chair will be from CNTT
14:14:24 <frankbrockners> #info Next vDev and Test Event is Feb 1-4, 2021
14:15:32 <mbeierl> #link https://www.etsi.org/events/1840-nfv-mec-remote-api-plugtests-2021
14:15:44 <frankbrockners> #info There is an ETSI plugfest planned for  Feb/1-28 (1 month!)
14:16:01 <frankbrockners> #info MEC and MANO API conformance is the focus
14:17:23 <frankbrockners> #info Applications are due right now(though no need to rush) - could be an opportunity to showcase OPNFV work
14:17:52 <frankbrockners> #topic OPNFV JERMA Release
14:19:41 <frankbrockners> #info RC0 and RC1 are today (Nov/17) are today (RC0 was moved out last week)
14:20:20 <frankbrockners> #info Release management tasks are mostly done; Airship has still pending tasks, but making progress
14:21:32 <frankbrockners> #info On Airship, see https://jira.opnfv.org/browse/AIRSHIP-84 - Airship lacks support for a few features still (e.g. no floating-ip support as of now).
14:23:51 <trevor_intel> #info Trevor Cooper
14:28:23 <SRao> #info Sridhar Rao
14:29:44 <acmacm> #info OPNFV accepts/approves JERMA RC-0, with exception for AIRSHIP
14:30:44 <acmacm> #info above text is proposed for #agree
14:34:28 <acmacm> #agree OPNFV accepts/approves JERMA RC-0, with exception for AIRSHIP
14:35:44 <frankbrockners> #info Suggestion is to slip RC1 by 1 week (Nov/24)
14:36:21 <acmacm> #agree slip RC1 by 1 week (Nov/24)
14:39:31 <frankbrockners> #info Monday Tech Discuss on Anuket Release Artifacts: Discussion mostly focused on clarification of nomenclature used across the teams
14:40:04 <frankbrockners> #link A few notes from the technical meeting are found at https://wiki.opnfv.org/display/PROJ/TC+Agenda+20201116
14:50:16 <frankbrockners> #info How do we evaluate Individual Projects w.r.t. OPNFV-JERMA release? Projects have their own test plans defined. For Jerma release compliance, projects need to pass the tests they defined.
14:52:08 <frankbrockners> #info Links on Airship integration status wrt/ RI: https://build.opnfv.org/ci/view/cntt/job/cntt-latest-daily/; https://build.opnfv.org/ci/view/airship/
14:52:35 <frankbrockners> #topic MELD Topics and status updates
14:54:41 <frankbrockners> #link https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46106089 - details on what Anuket would deliver for RI and RC.
15:01:08 <frankbrockners> #endmeeting