14:01:50 <frankbrockners> #startmeeting OPNFV TSC 2020-11-24
14:01:50 <collab-meetbot> Meeting started Tue Nov 24 14:01:50 2020 UTC and is due to finish in 60 minutes. The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:50 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:50 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_11_24'
14:01:57 <frankbrockners> #topic rollcall
14:02:05 <frankbrockners> #info Frank Brockners
14:03:14 <jentoio> #info Jack Morgan
14:03:17 <acmacm> #info Al Morton
14:03:19 <frankbrockners> #info Georg Kunz
14:03:23 <efoley> #info Emma Foley
14:03:39 <SRao> #info Sridhar Rao
14:03:41 <fuqiao> #info fuqiao
14:03:43 <lylavoie> #info Lincoln Lavoie
14:04:00 <frankbrockners> #info we have quorum :-)
14:04:09 <frankbrockners> #topic Agenda bashing
14:05:58 <frankbrockners> #agree Agenda agreed
14:06:07 <frankbrockners> #topic Approval of last week's minutes
14:06:21 <frankbrockners> #agree Last week's minutes are approved.
14:06:40 <frankbrockners> #topic Announcements
14:07:41 <frankbrockners> #info Interim TSC election finished last Friday
14:08:14 <frankbrockners> #info Thanks to everyone who ran. TSC meeting will stay open to all .
14:09:01 <frankbrockners> #info Next virtual dev event if Feb/1-4
14:09:18 <frankbrockners> #topic Jerma release
14:10:31 <frankbrockners> #info RC1 is today
14:11:05 <frankbrockners> #info Technical release is still Dec/1
14:11:56 <frankbrockners> #info Still a LOT of open issues for the release management tasks
14:16:34 <dmcbride> #link https://jira.opnfv.org/issues/?filter=13104
14:19:27 <frankbrockners> #info Speculation: Not all PTLs were aware of the Jira tickets, given that they were created just recently. I.e. actual status might be better than what Jira tells us right now.
14:30:26 <frankbrockners> #info On Airship: 2-phase approach considered: 1st phase will only focus on Airship testing itself - which could make it into Jerma; 2nd phase (not part of Jerma) would cover integration with FuncTest, to ultimately target CNTT conformance.
14:39:33 <frankbrockners> #info From verbal updates from the PTLs of the other projects participating in Jerma on the call: Most other projects are very close to finishing up release tasks.
14:46:43 <dmcbride> #info proposal: slip RC1 and technical release milestones 1 week. Marketing release adjusted based on input from Brandon.
14:46:49 <frankbrockners> #agree TSC agrees to move RC1 to Dec/1 and the Technical-Release to Dec/8
14:50:57 <frankbrockners> #topic MELD/Anuket
14:51:23 <frankbrockners> #info Selected interim TSC members from CNTT: https://usercontent.irccloud-cdn.com/file/CTqoD7py/image.png
14:54:18 <frankbrockners> #info Next steps: Selection of the 2 Co-Chairs for the interim TSC
14:59:08 <frankbrockners> #info Process of how the two co-chairs will be chosen is still a topic of discussion.
15:01:11 <frankbrockners> #endmeeting