14:01:43 <frankbrockners> #startmeeting OPNFV TSC 2020-12-01
14:01:43 <collab-meetbot> Meeting started Tue Dec  1 14:01:43 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:43 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:43 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_2020_12_01'
14:01:54 <frankbrockners> #topic rollcall
14:02:15 <georgk> #info Georg Kunz
14:02:18 <trevor_intel> #info Trevor Cooper
14:02:20 <frankbrockners> #chair acmacm
14:02:20 <collab-meetbot> Warning: Nick not in channel: acmacm
14:02:20 <collab-meetbot> Current chairs: acmacm frankbrockners
14:02:24 <SRao> #info Sridhar Rao
14:02:30 <efoley> #info Emma Foley
14:02:36 <jmorgan> #info Jack Morgan
14:02:48 <acmacm> #info Al Morton
14:02:57 <frankbrockners> #info Frank Brockners
14:03:12 <frankbrockners> #info we have quorum
14:03:40 <frankbrockners> #topic Agenda bashing
14:03:53 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-12-01
14:05:25 <frankbrockners> #agree agenda agreed
14:05:57 <frankbrockners> #info Heather has another announcement
14:06:31 <frankbrockners> #topic Approval of last weeks minutes
14:07:16 <frankbrockners> #agree minutes (irc and wiki) are approved
14:07:22 <frankbrockners> #topic Announcements
14:08:52 <frankbrockners> #info CNTT are still busy deciding on the 7 reps for the interim Anuket TSC. There are open questions on the Vodafone TSC rep.
14:09:30 <ildikov> #info Fu Qiao (on behalf of Fu Qiao)
14:09:35 <frankbrockners> #info We currently don't have a wiki page for  co-chair nominations. Jim Baker is planning to take care of this asap.
14:10:17 <frankbrockners> #info Heather mentions that the CNTT TSC discussion will be settled soon (even as early as today).
14:10:55 <frankbrockners> #info Next Dev-Event: https://events.linuxfoundation.org/lfn-dev-test-forum/ - please consider registering early
14:12:53 <frankbrockners> #info Al asks for a volunteer for a proxy for the TAC meeting tomorrow.  Frank volunteers. Al will send an email by the end of the day who will serve as proxy.
14:14:12 <frankbrockners> #info Heather mentions that the draft charter for Anuket is delayed (from legal). We expect a version by later today. There are no real new changes / redlines from our existing charter expected.
14:14:36 <frankbrockners> #info Question: Are we good with 1 week of review and vote on the charter next week (Dec/8)?
14:15:23 <frankbrockners> #agree TSC will vote on the new charter Dec/8 (i.e. name change, updated mission, etc.)
14:16:23 <frankbrockners> #info plan is still to set the new charter active by Dec/31/2020
14:17:05 <frankbrockners> #topic Jerma release
14:18:08 <frankbrockners> #info Technical release is planned for today.
14:18:37 <frankbrockners> #info Last week there was an open question on the marketing release: Suggestion from Marketing is Dec/15.
14:19:00 <dmcbride> #link https://jira.opnfv.org/issues/?filter=13104
14:19:39 <frankbrockners> #info Status: More than half of the release related tickets are closed - but there are still quite a few open.
14:20:46 <frankbrockners> Status of release requirements https://usercontent.irccloud-cdn.com/file/PuckOugW/image.png
14:21:52 <frankbrockners> #info RELREQ- 5,6,9 will be closed in the next few hours per sridhar
14:24:30 <frankbrockners> #info RELREQ - 13,17 James Gu mentions that upstream dependencies (Ostack release version, floating-ip, ..)  still exist. Airship would release as standalone installer. There are still a few open issues / commits missing.
14:24:57 <frankbrockners> #info RELREQ - 18 - not tackled so far due to lack of resources.
14:26:39 <dmcbride> #link https://jira.opnfv.org/issues/?filter=13106
14:28:25 <frankbrockners> #info Luc mentions that is almost only missing pulling a branch for the release (on vsperf)
14:30:16 <frankbrockners> #info Correction to what I mentioned above: RC1 is today, Technical release is Dec/8 (next week)
14:31:33 <frankbrockners> #info Airship works as an undercloud installer - but has yet work to do for full FuncTest integration. This would happen post Jerma release.
14:35:43 <frankbrockners> #info Barometer: Branch created. Will recheck open tickets, but considers all tasks have been done (per update from Emma).
14:37:26 <frankbrockners> #info Samplevnf:  SAMPLEVNF-167/168/169: 167: Is done. 168/169 are about to be finished.
14:38:10 <frankbrockners> #info Airship: Is going to cut the release with "as is".
14:39:18 <frankbrockners> #info CIRV: Only creation of stable branch is missing.
14:41:04 <frankbrockners> #info Kuberef: Seems ready as well
14:41:55 <frankbrockners> #info Vsperf: Seems ready as well - stable branch still needs to be cut.
14:44:31 <frankbrockners> #info David McBride will send out the official label for the release - as part of the tickets for the technical release
14:46:13 <frankbrockners> #info David mentions that he don't feel like we're ready to call RC1. Suggests to move RC1 to later the week and do email approval.
14:46:29 <frankbrockners> #unfo
14:46:43 <frankbrockners> #undo
14:46:43 <collab-meetbot> Removing item from minutes: #info David mentions that he don't feel like we're ready to call RC1. Suggests to move RC1 to later the week and do email approval.
14:46:54 <frankbrockners> #info David mentions that he doesn't feel like we're ready to call RC1. Suggests to move RC1 to later the week and do email approval.
14:48:30 <frankbrockners> #info Suggestion: Move RC1 to Thursday (Dec/3) and do email approval - following a status summary from David.
14:49:39 <frankbrockners> #agree TSC agrees to move RC1 to Dec/3. David will summarize status on the wiki prior. RC1 approval will be done via a wiki vote
14:50:12 <frankbrockners> #agree TSC agrees to move the Jerma marketing release to Dec/15.
14:51:32 <frankbrockners> #topic Marketing message discussion
14:51:48 <frankbrockners> #link https://docs.google.com/document/d/1VsZRmHITo_4YV7o-P7k3TZEg_U9nGkpShBVCiLa8bZ8/edit
14:52:10 <frankbrockners> #link https://wiki.opnfv.org/display/SWREL/Jerma+Release+Highlights
14:57:08 <frankbrockners> #info Brandon invites feedback from the TSC to the messaging doc
14:57:43 <frankbrockners> #info Please provide feedback by COB Dec/2 (tomorrow). Brandon plans to finalized the doc by the end of the week.
15:01:58 <frankbrockners> #topic AoB (no time to cover other topics)
15:02:09 <frankbrockners> #info no updates from LF Infra
15:02:25 <frankbrockners> #info UNH will have the 5 new servers come online this week
15:03:58 <frankbrockners> #info Ideas for topics for  TechDiscuss in December: 2020 recap, 2021 planning
15:04:24 <frankbrockners> #endmeeting