13:03:28 <frankbrockners> #startmeeting OPNFV-TSC 28-07-2020
13:03:28 <collab-meetbot> Meeting started Tue Jul 28 13:03:28 2020 UTC and is due to finish in 60 minutes.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:03:28 <collab-meetbot> The meeting name has been set to 'opnfv_tsc_28_07_2020'
13:03:47 <frankbrockners> #chair mbeierl
13:03:47 <collab-meetbot> Warning: Nick not in channel: mbeierl
13:03:47 <collab-meetbot> Current chairs: frankbrockners mbeierl
13:04:32 <frankbrockners> chair trevor_intel
13:04:33 <jentoio> #info Jack Morgan
13:04:41 <frankbrockners> #topic rollcall
13:04:47 <frankbrockners> #info Frank Brockners
13:05:01 <frankbrockners> #chair mbeierl
13:05:01 <collab-meetbot> Current chairs: frankbrockners mbeierl
13:05:02 <trevor_intel> #info Trevor Cooper
13:05:38 <frankbrockners> #chair acmacm
13:05:38 <collab-meetbot> Warning: Nick not in channel: acmacm
13:05:38 <collab-meetbot> Current chairs: acmacm frankbrockners mbeierl
13:05:47 <georgk> #info Georg Kunz
13:05:52 <sunkuranganath> #info sunkuranganath
13:05:53 <acmacm> #info Al Morton
13:05:57 <jentoio> #info Jack Morgan
13:05:59 <SRao> #info Sridhar Rao
13:06:05 <frankbrockners> #chair trevor_intel
13:06:05 <collab-meetbot> Warning: Nick not in channel: trevor_intel
13:06:05 <collab-meetbot> Current chairs: acmacm frankbrockners mbeierl trevor_intel
13:06:28 <frankbrockners> #chair georgk
13:06:28 <collab-meetbot> Warning: Nick not in channel: georgk
13:06:28 <collab-meetbot> Current chairs: acmacm frankbrockners georgk mbeierl trevor_intel
13:06:50 <lylavoie> Moring all
13:07:22 <SRao> #info Fu Qiao
13:08:33 <frankbrockners> #info Agenda approved
13:09:10 <frankbrockners> #link today's agenda: https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-07-28
13:09:37 <lylavoie> #info Lincoln Lavoie <lylavoie@iol.unh.edu>
13:10:43 <frankbrockners> #info Notice: There were no meeting minutes (beyond quroum) recorded in IRC.
13:11:13 <frankbrockners> #agree meeting minutes (on the wiki of the Jul/21) agenda were approved (single line item)
13:11:50 <frankbrockners> #info vice chair and SPC representative elections are still in progress - please vote
13:12:41 <frankbrockners> #info LFN Operations survey: Response rate was very low per Jim Baker
13:13:01 <frankbrockners> #topic HPE conformance tests
13:16:03 <frankbrockners> #info Exception for OVP requested by HPE (HPE uses a different OpenSTack release then what Dovetail supports currently)
13:16:35 <frankbrockners> #link https://lists.opnfv.org/g/opnfv-tsc/message/6259
13:22:41 <acmacm> #link https://ftp.ext.hpe.com/hprc/home
13:23:37 <frankbrockners> acmacm: This link requires credentials
13:24:47 <georgk> #info Tempest v21 is used in Hunter. Tempest v21 does support Queens
13:24:49 <georgk> https://docs.openstack.org/releasenotes/tempest/v21.0.0.html
13:43:23 <frankbrockners> #info OVP not fully operational currently because some contributing projects (e.g. Yardstick) are not operational in OPNFV any more
13:43:41 <frankbrockners> #info HPE revealed this issue with their testing
13:44:21 <frankbrockners> #info Chengapappa mentioned that HPE invested 3 months in the testing - revealing the issues
13:45:39 <frankbrockners> #info TSC should ensure that there is common understanding that OVP has issues currently - due to Bottlenecks and Yardstick no longer being active
13:46:40 <frankbrockners> #info OVP / Dovetail is evolving to use Xtesting and leverage CNTT -> the issue is expected to resolve over time, with the evolution to new, CNTT defined, testcases
13:48:32 <lylavoie> #info OVP and Dovetail are separate, OVP is the program
13:48:54 <lylavoie> #info Dovetail is a test framework that could produce results for OVP
13:49:41 <frankbrockners> #info Next steps to be discussed on the next technical meeting (next Monday)
13:56:58 <frankbrockners> #topic CNTT evolution
13:58:02 <frankbrockners> #info acmacm outlines the different options for the organizational evolution of CNTT (FMO) (-> will ultimately be decided by the LFN GB)
13:59:50 <frankbrockners> #topic OVP engagement status
13:59:55 <frankbrockners> #info no updates
14:00:12 <frankbrockners> #topic Airship 2.0 infra
14:00:40 <frankbrockners> #info last infra meets Redfish requirement (per Lincoln)
14:00:59 <frankbrockners> #topic status updates
14:01:29 <frankbrockners> #info Negotiations ongoing on better terms for infra purchase
14:03:07 <frankbrockners> #link THANKS A LOT to all the TSC members for the current term. The new TSC will meet Aug/3.
14:03:11 <frankbrockners> #endmeeting