13:02:58 <efoley> #startmeeting Weekly Technical Discussion
13:02:58 <collab-meetbot> Meeting started Mon Oct 19 13:02:58 2020 UTC and is due to finish in 60 minutes.  The chair is efoley. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:58 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:02:58 <collab-meetbot> The meeting name has been set to 'weekly_technical_discussion'
13:05:25 <efoley> #topic Interim TSC Proposal and Mission/Scope statement
13:06:33 <efoley> #info This is a continuation on the Meld discussions from the Technical Event last week
13:09:46 <efoley> #info The Interim TSC composition was discussed last week. The proposal was a 15 member TSC, where each community will select from their existing TSC to populate the interim TSC. The Interim TSC will be in place until no later than December 2021
13:10:21 <efoley> #info There was an open item regarding the number of seats per community, as a 7/8 split was proposed
13:12:37 <efoley> #info One suggestion was that the size of the TSC is even, or that we require a 2/3 majority, or super majority, or some other way to ensure fairness.
13:22:14 <efoley> #topic How do we select which members of the OPFV TSC will be part of the interim TSC?
13:23:16 <efoley> #info Various suggestions were made, including community-wide election from sitting TSC, TSC members volunteering, TSC members voting from their members.
13:23:58 <efoley> #info If there's a community election, the eligibility for voting should be communicated
13:29:07 <efoley> #action Jim to e-mail the OPNFV TSC to see if members are interested in running for the interim TSC
13:30:11 <efoley> #info TSC members will be given 48hour to reply and default is considered interested (explicitly have to opt-out)
13:34:27 <efoley> #info The list of eligible voters will remain the same as the last election, with time given to nominate additional contributors (e.g.  PTLs, new contributors).
13:35:18 <efoley> #info Suggestion to allow community members to request that their eligibility is re-evaluated if they are interested in voting on the interim TSC
13:36:01 <efoley> #info Suggestion to have co-chair roles on the TSC, with one from each organisation
13:37:11 <efoley> #info The nomination period needed is minimal (small pool of candidates) and a week for voting.
13:38:15 <efoley> #info Discussion indicated that we should have a char and vice chair.
13:38:39 <efoley> #info there are other roles as well, e.g. SPC rep -- How do we select these?
13:39:59 <efoley> #info Current OPNFV TSC defaulted the chair being the TAC rep and the SPC rep/vice-chair were elected after.
13:41:37 <efoley> #info Chair/vice-chair elections suggested as either (a) combined vote with 1st and 2nd highest being chair and co-chair respectively or (b) Separate elections, so that the co-chair can be selected to compliment the chair (basically, as is at the moment).
13:42:18 <efoley> #topic Mission statement/scope
13:45:40 <efoley> #info An evocative mission statement is sought
13:46:15 <efoley> #info Short mission statement is a WIP, and some proposals already exist.
13:47:43 <efoley> #info Scope is based on the OPNFV 2.0 scope  from earlier in the year, with a few rephrasings
13:56:11 <efoley> #info feedback was provided on the scope
13:59:16 <efoley> #info Community should provide feedback on the pages shared by Heather
13:59:30 <efoley> #link https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46104754
13:59:42 <efoley> #link https://wiki.lfnetworking.org/display/MZ/Discussion+and+Brainstorming+Page+for+Governance+Topics
14:02:58 <efoley> #endmeeting