13:02:38 <mdgray_> #startmeeting Weekly Open vSwitch for NFV meeting
13:02:38 <collabot> Meeting started Mon Aug 10 13:02:38 2015 UTC.  The chair is mdgray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:38 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting'
13:02:46 <mdgray_> #chair mdgray
13:02:46 <collabot> Warning: Nick not in channel: mdgray
13:02:46 <collabot> Current chairs: mdgray mdgray_
13:03:17 <mdgray_> #info mdgray
13:03:26 <mdgray_> #topic Roll Call
13:03:32 <mdgray_> #info mdgray
13:03:49 <mdgray_> #info Kevin Traynor
13:03:58 <mdgray_> #info Gabor Halasz
13:04:03 <mdgray_> #info Hongbo
13:04:18 <mdgray_> #info Ola Liljedahl
13:04:26 <mdgray_> #info Tom Herbert
13:04:38 <mdgray_> #info Al Morton
13:05:01 <hongbotian> #info hongbo
13:05:25 <mdgray_> #topic Agenda Items
13:05:36 <mdgray_> #info B-Release Planning
13:06:04 <mdgray_> #info SPEC File
13:06:41 <mdgray_> #info BGS intersection update
13:07:24 <mdgray_> #topic B-Release Planning
13:09:42 <Robingiller> #info Mark talking through OPNFV B release plan
13:11:34 <Robingiller> #info Project plan, risks, dependencies
13:13:15 <Robingiller> #info Are we allowed to patch into upstream?
13:22:07 <Robingiller> #info Minimum viable product: 1. generate a userspace OVS rpm, 2. OPNFV build available with userspace OVS rpm
13:24:51 <Robingiller> #info do we want a separate ISO for userspace OVS? Once off build for B release. At later stage make it part of nightly build
13:29:10 <Robingiller> #info Working plan requirements: 1. tie in with VSPERF for performance results, 2. nightly build of userspace OVS rpm through OPNFV jenkins, nightly functest
13:31:25 <Robingiller> #info Nice to haves: 1. requirements list of features/performance enhancements for NFV use cases
13:33:23 <tfherbert> Open vSwitch updated to support all opnfv project requirements when using accelerated userspace data plane.
13:40:01 <Robingiller> #info Try to arrange presentation from someone on Genesis team on integration
13:41:56 <Robingiller> #action Tom to arrange presentation from someone on Genesis team on integration
13:42:51 <tfherbert> Lack of our expertise in Genesis.
13:55:08 <tfherbert> Conditional use of ovsnfv will fail if our output has bug. Contingency would be to use non accelerated OVS. For Brahmaputra
13:56:51 <mdgray_> #topic SPEC File Update
13:57:08 <mdgray_> #info No new specific information
13:58:02 <mdgray_> #info SPEC file works but hasn't been published
13:58:21 <mdgray_> #topic BGS intersection update
13:59:10 <mdgray_> #info email sent and we are waiting for a reply
14:00:08 <mdgray_> #info We will discuss this next week pending response from BGS.
14:01:04 <mdgray_> #endmeeting