13:05:14 <tfherbert> #startmeeting ovsnfv
13:05:14 <collabot> Meeting started Mon Aug 24 13:05:14 2015 UTC.  The chair is tfherbert. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:05:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:05:14 <collabot> The meeting name has been set to 'ovsnfv'
13:11:53 <tfherbert> #info Attendees: Billy
13:14:00 <tfherbert> #info olli
13:16:47 <tfherbert> #info attendees: Mike
13:18:46 <mlynch> #info Mike_Lynch
13:19:13 <tfherbert> OK
13:19:22 <olli_> I don't have any comments. Just listening to what's happening in this project.
13:21:25 <olli_> Voice over Internet, such a great thing...
13:21:29 <tfherbert> #info installer requirements defined by Octopus.
13:22:00 <mlynch> my audio connection lost...sorry
13:22:48 <tfherbert> mylynch: please repeat comment about Octopus
13:23:01 <tfherbert> mylynch: on the chat.
13:24:53 <mlynch> RE: Octopus, they are first port of call for us to ensure we are formally included in the Continuous Integration infrastructure
13:26:16 <tfherbert> #action Billy to get more info about foreman.
13:32:41 <tfherbert> #topic do we require dpdk enabled OVS to be deployed in guest or just in host
13:33:21 <tfherbert> #topic first "job" is to deploy dpdk enabled ovs rpm
13:34:43 <tfherbert> #topic Intel is working RPM
13:39:33 <tfherbert> #topic: formal access to octopus HW infrastructure
13:40:05 <tfherbert> #action: Mike to provide info about access to HW infrastructure
13:41:31 <tfherbert> #action Octopus action waiting on response from Octopus
13:42:41 <olli_> bye
13:44:41 <tfherbert> #topic Jira ticket action closed
13:45:57 <tfherbert> #topic Billy mentioned the complexities of the OPNFV project and interdependencies and wanted to know if Mark has been in recent touch with Debra Scott.
13:48:26 <tfherbert> Forman may be predominant installer for Brahmaputra release.
13:50:44 <tfherbert> #topic agenda will be to focus on Fuel first.
13:53:42 <tfherbert> #endmeeting