13:02:00 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (31st August 2015)
13:02:00 <collabot> Meeting started Mon Aug 31 13:02:00 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:00 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__31st_august_2015_'
13:03:31 <mdgray> #topic Roll Call
13:03:46 <tfherbert1> #info Tom Herbert
13:03:54 <billyom> #info billyom
13:04:00 <mdgray> #info mdgray
13:04:37 <rgiller> #info rgiller
13:04:52 <mdgray> #topic Agenda Items
13:05:25 <mdgray> #info NSH Discussion
13:05:57 <mdgray> #info Requirements
13:06:07 <mdgray> #info RPM Build
13:06:24 <mdgray> #info Fuel Deployment
13:06:36 <mdgray> #info Octopus Integration
13:07:12 <mdgray> #topic NSH Discussion
13:07:58 <mdgray> #info How to plumb the NSH has been an active discussion on the mailing list.
13:09:55 <mdgray> #info Slides were shared showing the architecture of NSH in vswitch from Sam Hague.
13:12:05 <mdgray> #info Main concern is that it is currently suported and there may be performance impacts with this implementation.
13:12:54 <tfherbert1> #info Danny Zhou's NSH/vxLAN patch for OVS/DPDK is functional but he is cleaning up details.
13:13:21 <tfherbert1> #info submitted in next few weeks.
13:14:24 <mdgray> #info Concern about how vSwitch handles VxLAN vports may affect performance.
13:17:34 <tfherbert1> #info Shannon team looking into vxLAN performance.
13:18:28 <mdgray> #topic Requirements
13:19:42 <tfherbert1> #info #NSH https://docs.google.com/presentation/d/1y0A1DNA1bB6y-1hR-ZfvtW8cKL4psMvj8BdaEMC4n2I/edit#slide=id.p
13:20:35 <mdgray> #info Starting to note vswitch requirements on the mailing list
13:20:47 <mdgray> #info How do we deal with these?
13:22:34 <mdgray> #info rgiller suggests collating them in etherpad
13:23:05 <mdgray> #info billyom: Need to prioritize requirements and get more detail.
13:23:19 <tfherbert1> #info #nsh https://lists.opendaylight.org/pipermail/sfc-dev/2015-August/001709.html
13:23:46 <mdgray> #info We need to engage more on these requirements.
13:23:59 <tfherbert1> #info #nsh more: https://lists.opendaylight.org/pipermail/sfc-dev/2015-August/001673.html
13:25:34 <mdgray> #action billyoma and mdgray to look for standard requirements template within opnfv projects
13:26:25 <mdgray> #action mdgray to note current requirements in etherpad
13:26:50 <mdgray> #action tfherfert to bring up requirements gathering as a discussion on the tech-discuss mailing list.
13:30:15 <mdgray> #topic RPM Build
13:31:29 <mdgray> #info RPMs seem to have been created for OVS 2.4
13:31:32 <mdgray> #link http://openvswitch.org/pipermail/dev/2015-August/059403.html
13:32:11 <mdgray> #info These are not for userspace OVS
13:32:41 <mdgray> #topic Fuel Deployment
13:37:51 <mdgray> #info Currently trying to use Fuel to deploy opnfv in Virtual environment
13:43:06 <tfherbert1> #info mdray: says need to setup up arno in virtual environment.
13:44:14 <tfherbert1> #info should we revisit whether fuel should be used as first deployment then?
13:45:03 <tfherbert1> #info we liked fuel because it is easy to use the post install to deploy alternate RPM.
13:45:15 <mdgray> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-August/004484.html
13:45:31 <mdgray> #info This link outlines how to deploy in virtual environment.
13:47:14 <mdgray> #topic Octopus Integration
13:47:39 * fdegir wonders if this is IRC-only meeting
13:48:07 <mdgray> #info It is also a goto meeting
13:48:29 <fdegir> ok, I have some info to share regarding Octopus integration but can't join the goto meeting
13:48:38 <fdegir> perhaps I log it here so everyone can take a look at it lateron
13:49:08 <mdgray> ok, thanks
13:49:33 <mdgray> We really dont know what is required or what we need to do with this :)
13:49:37 <mdgray> Perhaps you can help.
13:49:37 <fdegir> #info We sent an email to project leads last week regarding the milestone approval process
13:49:54 <fdegir> #info which includes some info which could help you to get started with Octopus integration
13:50:17 <mdgray> #info We can review this information and we will discuss next week
13:50:21 <fdegir> #info Please have a look at the Etherpad linked on below mail to see what could be the expectations of Octopus and Installer projects
13:50:25 <fdegir> #link http://lists.opnfv.org/pipermail/opnfv-project-leads/2015-August/000012.html
13:50:45 <fdegir> #info Please note that the info on the Etherpad is still under discussion and hasn't been agreed on yet
13:51:03 <fdegir> feel free to bug me on IRC when you have CI related questions
13:51:06 <mdgray> #info Ok, thanks.
13:51:13 <fdegir> np
13:51:24 <mdgray> btw, how did you know we were disucssing octopus. Do you monitor many ircs?
13:51:38 <fdegir> I set keywords to my IRC client
13:51:43 <fdegir> and octopus is one of the keywords
13:52:03 <fdegir> you've written it in your agenda and I got notified
13:53:26 <mdgray> what client do you use?
13:53:33 <fdegir> irccloud
13:54:09 <mdgray> #topic Any other topics?
13:54:33 <mdgray> #endmeeting