13:00:52 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (7th September 2015
13:00:52 <collabot> Meeting started Mon Sep  7 13:00:52 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:52 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__7th_september_2015'
13:01:03 <mdgray> #topic Roll Call
13:01:10 <mdgray> #info mdgray
13:01:11 <billyoma> #info billyoma
13:01:17 <tfherbert1> #info tfherbert
13:01:22 <mdgray> #info gdunne
13:03:47 <mdgray> #topic Agenda Bashing
13:05:49 <mdgray> #info Genesis Integration Requirements
13:06:06 <mdgray> #info Fuel Deployment in a VM
13:06:27 <mdgray> #info Userspace OVS RPM status
13:06:32 <mdgray> #info NSH status
13:06:42 <mdgray> #info Requirements format
13:07:27 <mdgray> #topic Genesis Integration Requirements
13:08:41 <mdgray> #info Projects need to submit requirements to Genesis
13:09:41 <mdgray> #link https://wiki.opnfv.org/genesis/integration_guidelines
13:16:32 <mdgray> #info It's a three-step process:1. Submit requirement to Genesis and wait for approval. 2. Implement change in Genesis. 3. Submit code and wait for it to be approved and pushed.
13:19:59 <tfherbert1> #info Genesis responsibility to work with installer providers.
13:20:33 <mdgray> #action mdgray Make first draft of Genesis requirement
13:21:23 <mdgray> #info mdgray will send around first draft and wait for comments.
13:22:30 <mdgray> #topic Fuel Deployment in a VM
13:26:15 <mdgray> #info Purpose to install full environment in virtual machines
13:28:44 <mdgray> #link https://www.opnfv.org/software/download
13:29:31 <mdgray> #info Instructions for deploying opnfv
13:30:27 <mdgray> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-August/004484.html
13:30:47 <mdgray> #info Gabor may have time to look at this and will report any findings
13:31:02 <mdgray> #info Someone at Intel will also look at this in the coming weeks
13:34:27 <mdgray> #topic RPM Build Status
13:35:24 <mdgray> #info The process for the userspace OVS rpm is in progress. Its available as an internal (RH) rpm.
13:36:01 <mdgray> #info This is going through QA
13:36:18 <mdgray> #info There are some out of tree patches part of this
13:36:30 <mdgray> #info There is a static and shared library build.
13:38:05 <mdgray> #info These are RHEL rpms. Some changes may need to be made for CentOS
13:41:08 <mdgray> #info SPEC file will become part of the OVS release
13:41:48 <mdgray> #topic NSH status
13:42:33 <mdgray> #info This patch is being reworked in Intel for upstreaming.
13:44:07 <mdgray> #info Requirements format
13:44:24 <mdgray> #link  https://wiki.opnfv.org/genesis/integration_guidelines
13:44:45 <mdgray> #undo
13:44:45 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x29e2f90>
13:45:03 <mdgray> #link https://etherpad.opnfv.org/p/opnfv-ovsnfv_Requirements
13:47:37 <mdgray> #info billyoma looked for standard requirements template within opnfv projects. There was no standard format. There was .rst (in git) , etherpads, ppts, etc
13:48:14 <tfherbert1> #info Link to nsh issues: https://docs.google.com/presentation/d/1y0A1DNA1bB6y-1hR-ZfvtW8cKL4psMvj8BdaEMC4n2I/edit?usp=sharing
13:48:38 <tfherbert1> #info nsh: These issues are on agenda for this week's opnfv sfc meeting.
13:49:21 <mdgray> #info In vsperf all documents had to be converted to .rst. This was an OPNFV directive.
13:49:45 <mdgray> #info This was for checked-in documents.
13:54:33 <mdgray> #agreed Initially we will gather  requirements into etherpad. However, we will eventually migrate these into .rst in a git repository.
13:55:00 <mdgray> #topic Other Items?
13:55:40 <tfherbert1> #info Start of extensive discussion of NSH requirements in sfc group: http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-September/004762.html
13:55:58 <mdgray> #endmeeting